Y a-t-il un expert de l'embase Volvo 120S sur ces ondes?

Mon EdM est équipé d'un Volvo 2001 avec embase saildrive 120S avec laquelle je rencontre quelques ennuis.

Après un long parcours au moteur, donc sans doute huile relativement chaude, l'embrayage en marche avant ne se fait pas après une mise au point mort.
Le moteur prend ses tours et l'embrayage n'est que partiel, le bateau ne dépassant pas 1,5 à 2N, ce qui semble montrer un certain patinage.
Si on met beaucoup de gaz, il embraye brutalement au bout de quelques secondes.
?Naturellement, le phénomène se produit pour les manœuvres de port avec courant après quelques heures de moteur.

Sinon, à froid, l'embrayage se produit normalement.

J'ai fait intervenir un mécanicien qui a revu le réglage.
Selon lui, le bicône baladeur peut ainsi patiner en cas d'usure ou bien si l'huile est sale.
S'il faut procéder ç une réparation, l'addition risque d'être très salée.

Dans un premier temps, j'envisage de faire une vidange spéciale dès que possible.

Un expert pourrait-il éclairer ma pauvre lanterne?
Merci.

L'équipage
18 août 2009
18 août 2009

la course du levier
le levier pourrait retenir le cone: la course du levier sur le sail est-elle suffisante?

18 août 2009

Oui
le mécanicien qui est intervenu a modifié le réglage afin d'avoir plus de course.

18 août 200916 juin 2020

je ne suis pas specialiste
mais sur le mien, volvo 2002 + sail 120 SB,
je mets de l'huile à raz bord sinon j'avais remarqué que la manoeuvre est un peu dure.
Pour vidanger j'ai pour la première frois hier utilisé une pompe de vidange à main (20 cm et dans les 20 euros )avec le petit tuyau en plastique introduit à la place de la jauge.
J'ai soutiré 1 litre et demi d'huile que je laisse decanter pour voir si il y a de l'eau dedans. Pour le moment il y a juste une petite trace blanche au fond de la bouteille, donc peu d'eau.
Et j'ai refait le plein avec de l'huile moteur pour diesel 10 W 40 semie synthèse de supermarché à 15 euros les 5 litres.

18 août 200916 juin 2020

eclate du sail partie haute
si ça peut aider.

18 août 2009

dans les embases
il ne faut pas mettre trop d'huile il vaut mieux mettre au mini de la jauge .
parce que la pompe de circulation est en bas
elle est sur l arbre de transmission et elle fair remonter l'huile dans le haut de l'embase.
si il y a trop d'huile la pompe force car l'huile se dilate .
le probleme ne vient pas de l'huile mais de l'usure du cone sur une embase il faut soit laisser debraye ou embrayer en marche arriere
pour bloquer l'helice à la voile .
la dépose de la tete nest pas une affaire difficile et le changement du cone non plus

entre nous combien le moteur as-t'il d'heures de marche
alain
:-)

18 août 2009

A 60nora
Environ 1500h selon mes estimations.

01 oct. 2023

c'est bien précisé dans la doc Volvo : ne pas dépasser le maxi. D'autre part, le niveau se mesure bouchon vissé. (toujours dans la doc, alors que le mécano Volvo m'avait dit bouchon juste posé dessus)

01 oct. 2023

Patxaran, tu parles de quelle embase ou inverseur ?
Sur mon 130S il est précisé de lire le niveau bouchon juste posé, non révisé. Il me semblait que c'était un standard, ne jamais revisser pour lire un niveau d'huile.

01 oct. 2023

j'ai un D1-30. j'irai re-verifier dans la doc quand j'aurai un moment.

01 oct. 2023

En théorie sur le D1 c'est la même embase que moi, le 130S. La page 76 du manuel D1-D2 indiqué bien de ne pas revisser. Pour une fois qu'un mécano ne raconte pas de bêtises !

01 oct. 2023

merci Fabien.
ci-joint extrait du manuel d'instructions téléchargé sur internet. (DB moteurs) qui dit qu'il faut visser.
Pour lever le doute je vais aller voir la doc livrée avec le moteur.

01 oct. 202301 oct. 2023

doc livrée avec le bateau, version anglaise :"without screwing it down"
J'avais téléchargé une version anglaise du manuel, c'est aussi "without screwing".
Donc erreur de traduction.
encore merci pour cette info Fabien

01 oct. 2023

Je n'y avais jamais pensé mais c'est vrai qu'on évite probablement des ennuis en se référant plutôt aux manuels en anglais. Pas très sérieuse la traduction chez Volvo...
Merci à toi d'avoir vérifié !

18 août 2009

bicone usé
je crains que ça se finisse par un remplacement du bicone à 500€. avec l'outil spécial et un bon accès sur le dessus ça se fait en quelques heures, mais dans un écume il me semble que l'accès se fait par la couchette bâbord et là ya vraiment de quoi en baver! :-( :-(
parfois il peut être intéressant d'avancer le moteur dans le carré pour pouvoir travailler par l'avant du sail-drive.

02 avr. 2023

Bonjour,
Faut il absolument changer le cône ou bien on peut le faire tourner sur lui même afin que le doigt agisse sur une portée seine du cône ?
Merci à l'avance.
Très cordialement

02 avr. 2023

Bonjour,
J'ai le même soucis, comment avez-vous résolu votre problème svp?
Très cordialement

02 avr. 2023

déjà commencer par la vidange avec un rinçage entre les deux ,
mais pour ça il faut être a terre ou entre deux marées .
si c'est le cône qui est usé ,on peut le retourner ou c'est peut être le doigt de commande .
mais comme ça c'est pas facile de trouver le smilblick
alain

02 avr. 2023

Merci, en le retournant, cela ne va pas créer de problème sur la marche arrière ?

02 avr. 202302 avr. 2023

généralement ça fonctione ,car le cône récepteur de marche arrière est moins usé que celui de marche avant .
certains toilent le cône baladeur avec de l'émeri,chacun a sa recette de cuisine .

02 avr. 2023

Merci, j'essaierai

22 juin 2023

Bonjour,
As-tu résolu ton problème ou avancé ? J'ai exactement le même avec mon inverseur. Le moteur et l'inverseur ont dix-huit ans mais seulement un millier d'heures (Volvo Penta D2 55, MS25L-A - 2,74). Depuis un peu plus d'un an (presque deux), problème récurrent. La marche avant n'embraye pas tout de suite ou pas du tout. Quand j'accélère, rien. Je tâtonne, je réduis les gaz et clac, d'un seul coup cela embraye (ou pas). Pas de problème avec la marche arrière. Cela ne m'empêche pas de naviguer mais cela rend les manœuvres de port vraiment dangereuses, c'est conduire un 11 tonnes sans freins. Je ne suis pas capable de bricoler un inverseur, c'est de l'horlogerie. Je l'ai donné à réparer à un mécanicien pro de Port Camargue. Il m'a pris ... 2400 €, a changé les disques (ce sont des disques, pas des cônes) et m'a rendu le tout à peu près dans le même état (enfin, bizarrement, cela a marché quelques semaines). Aujourd'hui, il me dit que ce n'est pas de sa faute, qu'il n'y peut rien, que je devrais mettre un inverseur neuf mais qu'il n'y en a pas bref, en gros, si je le suis, mettre à la casse mon excellent O423. Donc voilà, je cherche une solution, un pro compétent dans le coin, un inverseur éventuellement, une idée de génie enfin, que a finisse par marcher. Merci merci...

22 juin 2023

Question bête mais est-ce que la marche avant a été testée directement en agissant sur le levier sur l'inverseur du saildrive ?

22 juin 2023

Rien n'est bête à ce stade. Lui, oui, en principe a fait ça. Ce n'est pas un saildrive mais arbre en ligne.

22 juin 2023

comme ce post est ancien ,c'est dommage que les autres intervenants ,qui ont certainement trouvé une solution ne l'aient pas communiquée
s'il met du temps à embrayer ,mais qu'il embraye c'est le doigt qui est usé je parle uniquement du volvo .
je ne connais pas les autres à part les hurth .

23 juin 2023

Oui, je vais ouvrir un nouveau fil car je suis déjà intervenu une ou deux fois en évoquant mon problème mais ce n'était pas très visible. Pardon à ceux qui m'auront déjà lu.

24 juin 2023

Bonjour,
J'ai changé le cône et cela fonctionne nickel. 830€.
Si besoin, n'hésitez pas à me contacter, j'ai un tuto pour le remplacement.
Si l'inverseur est accessible par le dessus alors l'intervention est simple.
Très cordialement,

01 oct. 2023

Bonjour,

Je suis intéressé par votre tuto.
J'ai le même problème, les mécanos n'ont pas l'air de s'y connaître, on me propose seulement un échange avec une embase d'occasion sur laquelle je n'ai aucune garantie...
Vous avez du sorit de l'eau le bateau et sortir entièrement l'embase ou non?
Où êtes-vous situé? Je suis sur Toulon.

Merci,
Julien

01 oct. 2023

Bonjour Globvield
Il y a un fil très intéressant sur les SD120 dans le forum "plaisance-pratique", tu y trouveras les éclatés et un tuto pour démonter l'ensemble du cône avec des outils simple à fabriquer soi-même sans sortir le bateau au sec, c'est très facile, très rapide et la doc complète ce de ce saildrive.
Mais comme écrit plus haut par le chat, surtout vidanger et bien riner avant de remettre de l'huile, à l'époque un copain qui bossait dans le milieu mettait de "15W40" à confirmer bien sûr.
.
www.plaisance-pratique.com[...]vo-120s


22 juin 2023

En ces temps lointains, le problème fut réglé par mon mécanicien habituel par un changement du bicône. Ensuite, plus jamais de problème. Vente du bateau juste une semaine avant le premier confinement.

24 juin 2023

J’ai également eu cette panne mais sur un saildrive Yanmar : marche arrière progressivement déficiente puis HS. Le changement du cône d’embrayage a résolu le problème. C’est visiblement une pièce d’usure à surveiller.

01 oct. 2023

Bonjour à tous,
Si je comprends bien certains ont des soucis sur le "dog" et d'autres parlent de l'usure des cônes.
J'ai du mal à comprendre ce que sont les cônes, les pièces N°7 sur l'éclaté? En cas d'usure, quelle méthode permet de les changer? Obligation de sortir complètement l'embase?
Merci,
Julien

01 oct. 2023

Globvield, plus haut je t'ai mis un lien pour ton embase qui explique comment faire, avec un tuto simple pour démonter toi même à flot sans difficulté majeur, juste fabriquer un outil très simple à réaliser. En plus c'est très rapide, en une matinée si tu as la place c'est largement bouclé, enfin je pense.
.
www.plaisance-pratique.com[...]vo-120s


04 déc. 2023

Bonjour Rascal,

J'ai mis en pratique ta méthode, j'ai fabriqué l'outil etc... Tout est super... Sauf que les efforts exercés m'ont par 3 fois fait casser une tige filetée. Te souviens-tu si les efforts à exercer étaient si importants? J'ai peur d'abimer autre chose? Je suis en train de me renseigner pour prendre des tiges filetées en Inox A4-80 à priori plus résistants.
Je ne saurais plus qupi faire autrement et pas un mécano m'a répondu pour une réparation... Au mieux, on m'a proposé un remplacement de l'embase complète par des vieilles d'occasion...
Merci,
Julien

04 déc. 2023

Bonjour,
J'ai eu le même problème que vous.
J'ai rectifié mon "cylindre" de manière à ce qu'il soit très plat et c'est venu tout seul.
Il faut vraiment visser ou serrer uniformément pour que la pièce reste platte et que vous fassiez pression dans un axe parfaitement vertical.
N'hésitez pas à me contacter et m'envoyer des photos.
Je les fait en avril dernier il me semble.
Très cordialement
Sébastien

05 déc. 2023

Super! Merci!
Je vais donc essayer de rectifier mon "cylindre" au mieux même s'il me paraissait pas mal. Je change également mes tiges filetées par de l'inox A4 plus résistant et je mets des écrous allongés. J'espère vraiment que cela va fonctionner...
Aviez-vous vidangé l'inverseur au préalable ? Étant à quai ce n'est pas mon cas.
Vous aviez un problème sur les cônes ? A 900€, la pièce de rechange je ne veux pas me tromper...
Et de toutes façons, pas un professionnel ne semble s'y connaître..
Merci

05 déc. 2023

Bonjour,
Envoyer moi votre ou téléphone, je vous enverrai ce que j'ai.
Cela devrait vous aider.
Concernant, l'huile je n'ai pas tout vidanger.
Attention à ne pas faire tomber le doigts au fond ...
Donnez moi vos coordonnées pour que l'on se mette en contact, cela sera plus simple.
Cordialement

Vue sur le château d'If  depuis les iles du Frioul    Méditerranée   France

Phare du monde

  • 4.5 (110)

Vue sur le château d'If depuis les iles du Frioul Méditerranée France

2022