nasa clipper wind

Bonjour à tous, besoin d'aide j' ai branché ce week end mon nasa clipper wind en suivant le plan de branchement. aucune info sur le récepteur. Est t ' il possible de faire un reset ou bien une autre astuce. ce qui est étrange quand on le met sous tension il cherche l 'information pendant 5 secondes puis affiche " On " ce qui n' est pas présent dan s la notice. le message doit être " En "

L'équipage
12 nov. 2019
12 nov. 2019
0

Bonjour j ai mis le mien c est ete je n ai eu aucun problème a tu bien raccorde les fils avec le schéma fourni personnellement je suis très satisfait de ce produit j ai même le bida ta loch et sondeur

13 nov. 2019
0

Bonjour, oui le branchement est réalisé comme sur le manuel

12 nov. 2019
0

ci-joint le mode d'emploi :
clients.atm-communication.com[...]ess.pdf
Estey.

13 nov. 2019
-1

il y a 8ans lorsque j'ai démâté volontairement pour vérifier les réas et tout le reste j'ai installé une girouette anemo nasa .
comme le boat était à terre un duet loch sondeur .
quand j'ai serré le passe coque après deux jours de séchage du mastic
il a cassé à ras de la collerette ,donc j'ai pris un passe coque plastimo
un petit coup de tour et il était adapté ,d'ailleurs j'en ai confectionné plusieurs
pour des héossiens qui avaient un peu la trouille que ça casse ...
au bout de 5ans ,ça a commencé à dérailler ,
donc dépose de la girouette ,(javais coupé le fil et monté une prise din 5broches en haut )retour en angleterre par svb qui m'avait fourni coût 50€ réparation comprise ,après ça été le tour du duet qui donnait une vitesse fantaisiste ainsi que le sondeur ,même chemin même cout à la différence que le materiel était pareil au retour qu'a l'aller .
finalement j'ai tout viré et remplacé par autre chose ...
alain

14 nov. 2019
0

j ' ai tout essayé, ça ne marche pas. j 'ai contacté nasa France, pas de solution.

15 nov. 201915 nov. 2019
0

Bonjour foofighters, tu ne le dis pas mais comme tu parles de récepteur je pense qu'il s'agit du modèle sans fil.

Tu ne dis pas également s'il s'agit d'un test dans le cockpit ou du montage définitif avec le capteur en-tête de mat.
Le petit panneau solaire a t-il eu beaucoup de temps (plus d'une journée) pour charger sa batterie ?
Sur le mien aussi j'ai de temps en temps un démarrage qui semble bloqué l'afficheur m'indique alors "On" plus longtemps qu'il ne devrait, il suffit de l'éteindre et de le rallumer presque aussitôt (2 s) et la cela démarre à tout les coups.
Enfin as-tu la led rouge du récepteur qui clignote une fois la connexion établie avec la tête de mat (après 30 à 40s) ?

15 nov. 2019
1

Bonjour il s 'agit du modèle filaire (V2) nous avons installé la girouette anémomètre en haut du mat, passé le cable et branché l' afficheur. a la mise sous tension l 'afficheur cherche l 'information pendant environ 5 secondes puis affiche " On "

29 juin 2020
0

J'ai le même problème qui vient d'arriver sur le mien. Il a bien fonctionné pendant 2 ans, et depuis hier il m'affiche "ON" et puis plus rien.

29 juin 2020
0

je suis trop pauvre pour acheter bon marché .
j'ai pratiquement équipé tout mon bato avec de l'occase ,pour une fois j'achetais du neuf nasa ..
depuis neuf ans je me suis fait avoir une seule fois ,j'ai d'ailleurs fait un fil la dessus .
maintenant j'ai tout garmin le sav est correct ils ont un technicien qui tourne en france (olivier)
et qui est réactif .comme le reactor
alain

26 juil. 2020
0

même probleme...

12 juil. 2021
0

problème aussi avec NASA.
Chez moi il affiche bien la direction du vent mais à moitié !?
girouette à 0 ok
girouette à 90° -> 45°
girouette à -90° -> -45°
vent arrière -> 90°

bizarre comme matos !!!

11 nov. 2021
0

Il n'y a pas un calibrage possible?

11 nov. 2021
0

j'aurais du en faire profiter la communauté avant.
J'ai réglé le problème.
J'ai contacté le revendeur NASA en France qui ne m'a jamais rappelé (vacances).
Je me suis adressé directement à NASA la maison mère (UK).
Je suis tombé sur un commercial qui a su me vendre uniquement la carte électronique de la girouette pour une trentaine de livres.
depuis tout marche très bien.

12 nov. 2021
0

Merci pour vos réponses, je vais les contacter !

11 nov. 2021
0

Bonjour,
J'ajoute ma pierre à l'édifice... jusqu'à cet été l'anémomètre fonctionnait très bien et puis, sans doute parce que j'ai appuyé sur tous les boutons pour voir (On a acheté le bateau en mars), il s'est déréglé, ou alors c'est à cause des coups de vent je ne sais pas... plus de 30 degrés de différence !
En tout cas j'essaie se la régler à nouveau, et je n'arrive pas à obtenir l'affichage "En" ?!
Je ne suis pas sûre de bien comprendre la manip à faire. Rester appuyé sur Illum au moment de l'allumage ou juste un coup ? Une combinaison de touches non mentionnée dans le manuel ? À l'allumage, le cercle se remplit puis de vide et ça affiche "On" rapidement avant de m'afficher la vitesse du vent. Si je maintiens la touche "Illum", "On" reste jusqu'à ce que je lâche. Mais pas de "En"...
Quelqu'un peut m'aider ? Merci.

11 nov. 2021
0

Si c'est le modèle à 3 fils, je n'ai pas réussi non plus. Par contre le calibrage se fait orientation de la girouette à 0° en cour- circuitant une seconde le fil NMEA (bleu) à la masse à la mise sous tension.
Ça recalibre la girouette.
bonne chance

19 jan. 202219 jan. 2022
0

Pour le modèle à 3 fils, le commercial de Nasa France m'a envoyé ce manuel (ce n'est pas celui que j'avais trouvé). Il est indiqué :
Pour calibrer LE ZERO de l’aérien, il faut allumer le système et pointer la girouette vers l’avant du bateau. Ensuite à l’aide d’un morceau de câble dénudé de chaque côté, faite un pont entre le bornier noire et le bornier bleu de l’aérien, une fois le zéro bien réglé débrancher le pont. Ca y le zéro est paramétré. L’indicateur garde en mémoire.

Je n'ai pas encore eu l'occasion d'essayer, puisqu'il faut monter au mât... Je ferai ça au printemps :D


20 jan. 2022
0

Je confirme que ça marche comme indiqué dans mon message précédent.

21 jan. 2022
0

J'ai l'habitude d'installer ce matos sur des petits voiliers.
Ce que je constate c'est qu'il faut faire très attention aux sertissages du câbles (niveau du domino) au pied du mat et derrière l'afficheur (dans le convertisseur boitier noir) car les câbles sont extrêmement petits et le faux contact arrive si vite...

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Souvenir d'été

  • 4.5 (81)

novembre 2021