bug ? chez moi ?

bonjour depuis une heure j'ai des choses curieuses :

dans mon compte des cases se sont cochées toutes seules comme recvoir un mail lorsqu'un contributeur poste dans un fil où je participe

l'apostrophe est remplacée par l'

dans firefox je ne peux plus répondre directement sur un message du fil, réponse :

We're sorry, but something went wrong.

We've been notified about this issue and we'll take a look at it shortly.

Hubert, de Cherbourg

L'équipage
06 jan. 2013
06 jan. 2013

Une maintenance est en cours.

"...dans mon compte des cases se sont cochées toutes seules..." => Se sont de nouvelles fonctionnalités. En cours de déploiement...

En revanche, je ne comprends la remarque suivante :
"... l'apostrophe est remplacée par l' ..."

dans les fils par exemple la phrase
bonjour l'ami
se transforme en
bonjour l'ami

mais que vois-je ?
vous travaillez le dimanche !
:pouce:

06 jan. 201306 jan. 2013

tout ce qui est posté depuis un peu plus d'une heure

par ex :
ce message que tu viens d'envoyer ainsi que tout le fil
cela ressemble au pb connu de bug IE et le Xhtml
(uniquement sous IE 8, par firefox qui a lui un pb de réponse aux messages)

j'ai vérifié sur des fils initiés il y a plusieurs jours, les messages anciens n'ont pas ded pb mais les dernières réponses ont le pb

06 jan. 2013

Peux tu me donner un lien vers lequel, le cas s'est produit.

Merci

06 jan. 201306 jan. 2013

Oui, j'ai reçu un mail m'avertissant que quelqu'un avait posté sur un fil auquel j'avais participé. Il faut décocher les cases dans son compte.
Il ne faudrait pas que Tom, dans son désir de perfectionner le site, nous fasse une usine à gaz!

06 jan. 201306 jan. 2013

Tu veux dire qu'il ne faut pas aller trop vite pour les papy ? :-D

06 jan. 2013

:-D
Nos stress. J'ai prévu des défibrillateurs et et quelques charentaises
:-D

On va y aller doucement

attention ! c'est un casus belli !
on va bientôt parler de la guerre des papys !

06 jan. 2013

pour moi en cliquant sur des liens, j'obtiens des pages blanches. et si je vais sur le fil du Vendée Globe Suite 4, rien non plus

06 jan. 2013

L&apos = apostrophe en html ?

'
en effet
mais cela ne la fait pas avec firefox
mais là c'est un autre pb : je ne peux pas répondre sur les messages
c'est plus simple sur Usenet et les news !

06 jan. 2013

@Tom,
"En revanche, je ne comprends la remarque suivante :
"... l'apostrophe est remplacée par l' ..."
J'ai le même problème que Hubert de Cherbourg pour illustrer, ci joint 3 photos d'écran
merci d'avance

06 jan. 201306 jan. 2013

Etonnant ! Il n'y a pas eut de travaux de ce côté. Je jette un oeil pour élucider le mystère...

06 jan. 2013

Test avec l'apostrophe !

c'est OK !

par contre je reçois des messages jusqu'à 4 exemplaires dans ma boîte aux lettres

Hubert, de Cherbourg

06 jan. 2013

bonsoir sur xp pro, et firefox pas de souci.
Cocher par défaut tous les envois dans la boite perso ... m'a vite rempli ma MP. J'ai tout enlevé.
Peut-être faire l'inverse et bien signaler à tout le monde la possibilité d'utiliser ce service mais pas l'imposer par défaut.
Mais ce n'est pas grave en soi.
Gilles

06 jan. 201306 jan. 2013

A nuancer : "on ne reçoit pas toutes les contributions des forums dans sa boîte"

Uniquement (et on peut le désactiver très facilement, il suffit de suivre le pilote) :
- Si on a ouvert un fil
- Si on l'a bookmarké
- Si on a participé

06 jan. 2013

J'oubliai : Si on est connecté => "On ne reçoit pas de notification par mail"

06 jan. 2013

Ok c'est tout bon, j'ai désactivé car n'étant pas en ligne la journée ma boite MP reçoit trop de messages comme rien n'est urgent je lis tout cela tranquillement le soir
Gilles

bonjour

sous fire fox à jour j'ai toujours l'impossibilité de faire "répondre" dans un message du fil
j'obtient :


We're sorry, but something went wrong.

We've been notified about this issue and we'll take a look at it shortly.

07 jan. 2013

Réponde à une réponse ?
Ou répondre au sujet du fil ?

=> Quelle est ta version de Firefox ?

Pour moi, sous Firefox, no soucis !

répondre au sujet du fil cela marche
répondre à une réponse cela ne marche pas et donne le message du serveur indiqué dans une précédente réponse

version de fire fox 17.0.1

07 jan. 201307 jan. 2013

le progrès à du mal à atteindre le nord Cotentin,
ça fonctionne très bien partout sauf chez toi.
:mdr: :mdr:

08 jan. 201308 jan. 2013

Salut Hubert,c'est juste pour voir si ma reponse passe...

07 jan. 2013

Tu as fait une enquête partout ???... Dis nous comment, ça m'intéresse...

ya pas que le progrès qui a eu du mal ç atteindre le Nord Cotentin !
:-D

Hubert, de Cherbourg

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...

  • 4.5 (197)

mars 2021