yanmar ys 2

bonjour
une question technique ,ou un avis pourrait peut etre m'aider
j'ai un yanmar ys 2 bicylindre lent démarrage manivelle , rustique de chez yanmar
moteur qui tournaiy nickel
fuites d'huile et d'eau
je sors le moteur , changelents de joints
et hop c'est reparti
pour cause de menuiserie je ne démarre^pas le moteur pendant 3 semaines
ensuite impossible à redémarrer
1 pompe d'injection grippée
révisions des 2 pompes et des 2 injecteurs
remontage , et toujours rien
une impression , un cylindre a l'air de ne rien donner

il y a de la compression
les injecteurs donnent
le moteur ne fait pas de bruit

merci de votre aide
yves

L'équipage
07 nov. 2005
07 nov. 2005
0

la tu devra
attendre notre Ami jp ;-)

07 nov. 2005
0

meme pas car je n'ai jamais entendu parler de YS2
amicalement

07 nov. 2005
0

tubulures
les tubulures ne seraient pas croisées pas hasard ?!

07 nov. 2005
0

une ou deux idées...
Ce ne serait pas un 2QM par hasard?

Comme ça a été dit je pense aussi à la position des tuyaux.

Tu disais que le moteur avait des fuites d'huile et d'eau... les fuites d'huiles sont souvent dues au défaut d'étanchéité des joints: joints à lèvres durcis(normal avec l'âge...) ou joints cassés(glissement de pièces par montées en température successives), normal aussi avec le temps.

C'est fuites d'huiles peuvent aussi être dues au défaut d'étanchéité de la cylindrée: usure chemise, segments... les gaz de combustion passent alors dans le carter, qui monte en pression, d'où les fuites d'huiles!

... les compressions semblent suffisantes en entrainant le moteur à la manivelle, il serait quand même peut-être nécessaire de les mesurer:
Un diesel démarrera correctement au dessus de 22 ou 23 bar, mais en dessous de 18 ce n'est plus possible... or il n'est pas évident de "sentir" la différence à la manivelle.

ce n'est évidement qu'un avis.......

salutations

08 nov. 2005
0

tubulures
vérifie en démontant les injecteurs que ça crache bien lorsque le piston est en haut, j'ai comme l'impression que les tuyaux ont été inversés au remontage. S'il y a de la compression et que les injecteurs donnent, ça démarre. Aide le un peu en chauffant l'air d'admission.

08 nov. 2005
0

concernant les "tubulures"
je pense qu'il s'agit des tuyaux d'injection
mais pour les croiser, il faut obligatoirement les tordre (car ce ne sont pas des fils de bougie)et je ne connais personne qui s'amuserait à faire ça juste pour voir..

mais bien sur, je ne connais pas tout le monde....

amicalement

ps: à mon avis il y a autre chose mais auparavant iol faudrait déjà connaitre le type du moteur

ensuite il est affirmé qu'il y a de la compression; c'est une constatation mesurée, une constatation au pif ou un voeux pieux?

08 nov. 2005
0

yanmar
c'est bien un yanmar YS 2 ,
un vieux truc increvable de 68
pas de démarreur , un énorme volant moteur
arbre à cames latéral avec tiges de culbuteurs
les pompes dont latérales , et actionnées par l'arbre à camme avec des poussoirs , elles ont été révisées et les injecteurs controlés
ont ne peut pas se tromper se tromper sur les tubulures, une devant , une derrière , les injecteurs étant sur le coté opposé du moteur

les injecteurs donnent

pour la compression , c'est une impression ,

pour démarrer le moteur on décompresse , et ensuite tu maneuvre le levier une fois que ton volant tourne assez vite
plutot physqiue , mais jusqu'à présent c'était au quart de tour .

j'ai laissé le bateau 5 mois , en revenant en mai j'ai démarré nickel , ensuite le moteur a été sorti , les joints changés , joints spi de tiges de culbuteurs , et tresse de pompe à eau , c'est une pompe à piston , pour le reste pas de soucis

le moteur a été remonté , ok

et j'ai arreté de le démarrer pendant 3 ou 4 semaines
et ensuite comme je l'avais dit , plus rien , 1 pompe grippée .

l'impression que j'en ai quand je tourne la manivelle et que j'enlève la décompression , c'est que ça cogne sur un cylindre .

pour info , sur les pompes il y a une tirette de surcharge !!

je sais que c'est pas facile , un dépannage à distance avec peu de données
en fait ce qu'il me faudrait surtout c'est une piste ,
je vais ressortir la bete , et l'emmener chez moi , je démonterai , mais avant je voulais explorer les différentes possibilités
des que je peux je vous mets des photos ,

ce midi je vous ramène les caractéristiques de la bete

merci a +

08 nov. 2005
0

appelle le mécano de PLm rectification à la valette du var
tu lui explques tout et il te répondra sans pb car ce sont de vrais gentils sympas qui dépannent bien

mais il y a une chose que tu peux afire pour valider si c'est la pompe ou autre chose, c'est de démarrer au start pilote et faire tourner quelques secondes avec ce produit

si tout marche bien, c'est que l'injection ou la compression déconne

si ça ne marche pas, il ya autre chose que l'injection

amicalement

08 nov. 2005
0

tubulures
il n'est pas necessaire de tordre les tubulures pour les croiser, il suffit juste de les inverser au départ sur la pompe. ;-)
Sur les moteurs équipés de nombreuses tubulures, celles ci sont numérotées pour éviter la confusion, confusion rapidement faite surtout sur les pompes rotatives.
Il n'est pas utile d'utiliser les "", tubulures étant le terme donné par les professionnels pour nommer les "tuyaux d'injection".

08 nov. 2005
0

mais comment les inverser sans les tordre?
c'est moi qui suis tordu....de rire

sur mes perkins il y a 4 "tubulures" et aucune ne se resemble,ce qui est normal, car elles doivent toutes absolument avoir la meme longueur, et ce qui est le cas de la totalité des moteurs, surtout ceux à pompe rotatives, sauf à admettre que les entraxes de la pompe sont strictement égaux à ceux des injecteurs

amicalement

08 nov. 2005
0

non, il suffit de donner une forme qui
absorbe l'excédent de tuyau

il est élémentaire de comprendre qu'il n'est pas interressant pour le fabriquant de moteur d'avoir des longueurs de tuyau différentes et aussi, il est important que tous les tuyaux aient strictement la meme longueur pour des pb d'écoulement harmonique

c'est comme dans les échappements de bonne qualité pour lesquels tous les tuyaux sont de meme longueur, c'est bien connu

ensuite si les tuyaux sont numérotés dans certains cas, c'est uniquement pour faciliter le montage sans avoir à chercher et aussi pour les pièces détachées
par exemple, les pistons et les manetons de bielle sont numérotés alors qu'ils sont tous identiques

maintenant, demandons à notre ami qui a actuellement un 4108 démonté sur son établi d'essayer de intervertir les tuyaux sans les tordre

on verra bien le érsultat

en fait il suffit de regarder son moteur pour bien voir que les tuyaux ne sont jamais identiques les uns aux autres

si vous en trouvez un (hors les mono) qui ait exactement les memes, merci de me communiquer le modèle et la marque pour que je me couche + instruit

amicalement

08 nov. 2005
0

?
"car elles doivent toutes absolument avoir la meme longueur, et ce qui est le cas de la totalité des moteurs".
Pas du tout, pour cela il faudrait que la pompe soit placé symétriquement au centre de la longueur du moteur, ce qui est pratiquement jamais le cas. Passé un certaine longueur, il est très facile de tordre un peu une tubulure pour la mettre sur un injecteur qui n'ai pas sien, tous les moteurs ne sont pas Perkins, c'est d'ailleurs pour ça qu'en maintenance, on les numérote, mais il est vrai que les pros sont des incapables, comme je les souvent entendu sur ce forum.
Ai beau me tordre l'esprit, vois pas de quoi il faut rire.

08 nov. 2005
0

?? encore
&gt&gt&gt"il est élémentaire de comprendre qu'il n'est pas interressant pour le fabriquant de moteur d'avoir des longueurs de tuyau différentes et aussi, il est important que tous les tuyaux aient strictement la meme longueur pour des pb d'écoulement harmonique"&lt&lt&lt
bon alors ils sont de même longueur ou pas. Vu les haute pression et le faible débit, je ne vois en quoi intervient l'écoulement harmonique.

&gt&gt&gt"c'est comme dans les échappements de bonne qualité pour lesquels tous les tuyaux sont de meme longueur, c'est bien connu"&lt&lt&lt
même longueur par rapport à quoi ? chez moi y a qu'un tuyau d'échappement.

&gt&gt&gt"ensuite si les tuyaux sont numérotés dans certains cas, c'est uniquement pour faciliter le montage sans avoir à chercher"&lt&lt&lt
ahhh on y vient

et aussi pour les pièces détachées
&gt&gt&gt"par exemple, les pistons et les manetons de bielle sont numérotés alors qu'ils sont tous identiques"&lt&lt&lt
ils sont numérotés pour les identifier sur la série; plus facile de rappeler quelques dizaines de pièces que la série complète.

&gt&gt&gt"maintenant, demandons à notre ami qui a actuellement un 4108 démonté sur son établi d'essayer de intervertir les tuyaux sans les tordre"&lt&lt&lt
que vient faire un 4108 ici mais si on parle Perkins, oui on peut intervertir 2 tubulures sur un 6354 par exemple.

on verra bien le érsultat

&gt&gt&gt"en fait il suffit de regarder son moteur pour bien voir que les tuyaux ne sont jamais identiques les uns aux autres"&lt&lt&lt
démonte une rampe de 16 cylindres en V, reviens quelques jours plus tard et retrouve ton araignée de quelques mètres de long bien repeinte couleur vert Poyaud, repère compris, et là tu auras beau être le plus instruit des mécanos, bien que les tubulures ne soient pas de la même longeur et de la même forme, tu auras un grand moment de solitude !!

si vous en trouvez un (hors les mono) qui ait exactement les memes, merci de me communiquer le modèle et la marque pour que je me couche + instruit

amicalement

08 nov. 2005
0

"cogne"
verifie que la culbuterie fonctionne, il pourrait y avoir une soupape "descendue", d'où l'impression de compression mais sur un seul cylindre.

08 nov. 2005
0

start pilote
meme avec du start le moteur ne démarre pas
et pour ce qui est de tourner on a essayé
il y a du jeux au soupapes , normal
mais je n'ai pas démonté la culasse.

je vais téléphoner à PLM et je vous tient au courant .

merci à ce soir

yves

08 nov. 2005
0

démonté la culasse
ne déculasse pas, il faut juste enlever le cache culbuteur.

08 nov. 2005
0

pompe révisée...
tu as écris que la pompe à injection a été révisée.

Etant donné l'âge du moteur, je suppose que s'agit d'une pompe avec deux élements de pompage. Cette pompe est montée sur le bloc, commandée par un arbre à cames entrainé par la distribution...

La correction de débit est assurée par le régulateur qui agit sur la crémaillère de pompe via un ou plusieurs ressorts,...
La liaison entre la crémaillère est-elle correctement montée? J'ai vu plusieurs cas:
- le pire: démarrage crémaillère sur débit max: le moteur s'emballe, les morceaux de moteurs risquent de voler!
- le moins grave: débit inexistant de la pompe, ou débit insuffisant: pas de démarrage!

es-tu certain d'avoir correctement remonté la pompe d'injection?
- accouplement au régulateur
- calage de l'avance(par cales)

08 nov. 2005
0

injecteur grippé
vu qu'il y avait un injecteur grippé, il n'y aurait pas tout simplement de l'eau dans la rampe de GO ?
Me répète mais un diesel avec de la compression et du GO ça démarre, même s'il manque un cylindre ça tourne sur l'inertie du volant.

08 nov. 2005
0

palmas nous dit que
au start pilote ça démarre pas

les injecteurs donnent donc pulvérisent donc il y a du débit et il peut vérifier facilement si c'est de l'eau ou du gazole qui sort par les injecteurs

ça vous dit rien tout çà?

pourquoi lui dire que la pompe ne débite pas alors que les injecteurs débitent et pulvérisent et pourquoi soutenir que c'est forcément un pb d'injection alors que meme sans injection du tout et avec un simple boulon à la place de l'injecteur, au start pilote ça devrait démarrer?

c'est bien beau de prendre les amateurs pour des cons, mais ça n'avance pas bien la question

pour les pros pas trop pros, un échappement accordé est toujours constitué de plusieurs tubes de meme longueur accordée en fonction des harmoniques

je préfère ne pas donner mon avis sur certains pros..

08 nov. 2005
0

injecteur donne
Palmas, tu as déjà vu cracher un injecteur en bon état ? s'il ne vaporise pas, ça ne démarre pas. Tu as peut-être oublié de purger la pompe?
De toute manière, un injecteur grippé en 3 semaines, tu as un pb en amont (eau dans Go ou remontée d'eau par échappement)

08 nov. 2005
0

est ce que tu pourrais vérifier qu'il n'y a pas d'eau
dans les cylindres?

en effet, s'il y a une fuite au joint de culasse, par exemple, suite au démontage remontage, il peut se faire que de l'eau passe dans le cylindre et là il est très difficile de démarrer meme au start pilote

c'est pas une certitude, mais une cause de panne potentielle à éliminer aussi

amicalement

09 nov. 2005
0

eau dans les cylindres...
juste un petit apport de plus:
s'il y avait de l'eau dans les cylindres, il peut se passer plusieurs choses, comme par ex:
- le vilebrequin tourne: le piston passe par le PMH et l'eau est éliminée.
- le vilebrequin tourne un peu et le piston s'arrête net sur la butée hydraulique contituée par l'eau qui est incompressible...
je ne parle pas des origines de l'entrée de l'eau mais de deux effets possibles, sans oublier l'altération des soupapes(corrosion portées) et cylindres( corrosion...) et donc rapidement perte de compression voir grippage du moteur!

je reste sur l'idée d'un manque de compression, ou d'un problème d'injection.
Pour savoir si un injecteur débite as-tu comme ça a été dit par d'autres vérifié sa pulvérisation:
déposer l'injecteur, le relier au tuyau hp, enclancher la surcharge, lancer le moteur: tu dois constater que le gasole sort pulvérisé (un peu comme le jet d'un aérosol) et entendre le bruit caractéristique de l'injecteur...

09 nov. 2005
0

YS2
YS2 n'a quand même pas été fait en 1 seule unité.
Ce serait dommage de changer un moteur qui devrait tourner et qui tournait très bien, pour le remplacer par un 80cv bruyant et qui consomme, avec plein d'appendices compliqués et par forcémment trouvables rapidement dans tes zones de navigation.
Quant aux 20cv pour 10T, tu es dans ma norme; 6cv pour 4.3T, ce n'est pas hyper puissant mais on s'adapte ;-)

09 nov. 2005
0

les japs de chez yanmar sont les rois de la standardisation
si ça se trouve, ce moteur est constitué de 2 YS 12 accolés comme c'est pas rare à l'époque et donc les pieces de Ys 12 qui sont dispos pour pas cher pourraient faire l'affaire

tu passerais une petite ou plusieurs photos, ça serait quand meme mieux

amicalement

09 nov. 2005
0

... on s'attache
un moteur, ce n'est pas que de la féraille!
on le voit bien dans ce cas: les traversées sont ponctuées aussi d'histoires de moteurs. Quand on part, on peut avoir la gorge serrée en espérant qu'il ne nous pose pas de soucis... au retour, on est fier de lui avoir fait confiance!
je sais ,c'est bizarre, car pourtant ce n'est qu'un moteur!
Il faut aussi admettre qu'il est vieu et usé, un petit tour chez le mécano (la salle de réa.) et
s'il ne se réveille pas, il faut peut-être le laisser en paix!
pourras-tu nous dire de quoi il est mort?
snif

merci

je connais pas mal de plaisanciers à qui un moteur neuf a changé la vie...

09 nov. 2005
0

suite
merci Jp
téléphoné chez PLM ,ils ne connaissent meme pas le moteur , mais si je démonte ils chercheront pour voir ce qu'il est possible de faire

c'est bien du gas oil qui arrive pas de l'eau

et il n'y a pas d'eau dans les cylindres
en fait toutes les opérations ont été faites avec un mécano
ma question , se posait dans le sens ,
je change ou pas ?????????
compte tenu des pièces quasi impossibles à trouver , ou alors refabrication

meme si je répare ; ce sera toujours un vieux moteur
l'intéret c'est qu'il va bien avec le bateau
20 cv à 2000 tours
un couple d'enfer , et normalement increvable , un retour antilles , france , avec 23 jours de moteur , dont 16 consécutifs .
un couple d'enfer à bas régime
bien sur c'est pas le rapport de puissance actuel , 20 cv pour 10 tonnes .
en général ça fait rigoler , mais ............

et en plus c'est un moteur simple pas de périphériques qui risquent de tomber en panne
pas de démarreur , pas d'alternateur
du rustique , que des matériaux nobles , bronze , fonte , cuivre ..
en le révisant on a regardé un peu au niveau de l'inverseur , quand tu vois les échantillonages , c'est fait pour durer...

merci

09 nov. 2005
0

photos
dimanche je rentre chez moi , alors je vous passerai des photos de la bete
je vais le sortir ce week-end ensuite on verra

a+
yves

09 nov. 2005
0

désolé
il fallait lire ferraille...

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Souvenir d'été

  • 4.5 (95)

novembre 2021