Yanmar 9cv - perte de puissance et rejet noir à haut régime

Bonjour

Mon voilier de 8m est équipé d'un Yanmar 9 cv diesel. Depuis quelque temps, il semble avoir perdu 30 à 50% de sa puissance et, à haut régime ou accélération rapide, il rejette un liquide noir (gasoil?) avec l'évacuation de l'eau de refroidissement. Pourtant le moteur semble tourner bien "rond". Merci à ceux qui ont une idée précise de l'origine de ce genre de symptômes de leurs tuyaux.

L'équipage
22 oct. 2012
22 oct. 201222 oct. 2012
0

Voir le coude d'échappement, sans doute bien calaminé ou une hélice bien encrassée....

22 oct. 2012
0

j'ai eu ce pb avec le 18 cv. C'était suite à un filet pris ds l'helicequi solicitait trop le moteur. Cela dégageait une épaisse couche de suie par l'échappement. Le moteur tounait parfaitement rond au point mort. Il faut donc que tu commences à regarder si il n'y a rien qui empêche ton hélice de tourner normalement

22 oct. 2012
0

si rien dans l'hélice, sûrement le coude d'échappement ..

22 oct. 2012
0

D'abord, bonsoir ,j'ai deja rencontré ce prob:seulement helice degueux,a cause de petites bebettes.

22 oct. 2012
0

Bonjour,

je confirme : expérience identique avec un Yanmar 2GM, l'hélice était vraiment sale

23 oct. 2012
0

Bonjour,
J'ai aussi eu ce problème.
La photo témoin de la source

23 oct. 2012
0

c'est un élevage de champignons !

23 oct. 2012
0

Champignons TRES coupants :mdr:

28 déc. 2012
0

Bonjour MG,

Depuis le 22 octobre 2012, le problème a-t-il été solutionné ?

Et si oui, quel était la solution ?

Merci par avance de ta réponse

28 déc. 2012
1

je voudrais qu'on m'explique comment une hélice plus que sale peut faire cracher un liquide noir par l'échappement.
Y a de ces mystères ces temps ci !...
Vite une lumière sioux plaix :scie:

28 déc. 2012
0

c'est pourtant simple, trop de gazole par rapport à l'air ingesté, combustion incomplète, fumées, et gazole dans l'eau d'echapp
j'ai ça en ce moment mais c'est pas à cause de l’hélice qUI EST PROPRE

28 déc. 2012
0

plus qu'improbable en effet...perte de puissance ok,fumée ok...mais huile /liquide noir impossible:l'huile vient du bas-moteur.

28 déc. 2012
0

plus qu'improbable en effet...perte de puissance ok,fumée ok...mais huile /liquide noir impossible:l'huile vient du bas-moteur.

29 déc. 2012
0

Eau noire = exces de gazole non brulé qui entraine de la suie de l'échapement en passant.
Typique dans le cas d'un effort trop grand à la sortie de l'inverseur.

29 déc. 2012
0

merci Babou pour cette info

29 déc. 2012
0

je lance une autre piste, à tout hasard... Ca pourrait pas être des segments usé tout simplement (moins de compression et peut etre un peu d'huile qui remonte) non? qu en pensez vous?

29 déc. 2012
0

Tu as raison "zuperz"; Plusieurs causes sont possibles bien sur. Ces moteurs Yanmar présentent souvent ces symptomes...AMHA:
- Une rotation de l'arbre freinée pour une raison quelconque comme une hélice très sale par ex, freine également le fonctionnement du régulateur...l'injection demandée par l'accélérateur devient alors trop importante et l'excédent de GO part à l'échappement. = sortie noire
- Un collecteur + ou - obstrué provoque lui aussi un excédent de Go mal brulé par des retours des gaz d'échappement par l'admission...donc sortie= noire.
- Une segmentation usée ou cassée donc de l'huile remonte; Là aussi, excédent (GO+huile) donc sortie= noire
- Un filtre à air trop sale, lui aussi entraine un excédent de GO pas brulé à l'échappement = sortie noir. Idem pour les moteurs turbo compressés si turbo malade ou HS...
- Un joint de culasse qui laisse un passage: échappement /admission = sortie noire.
- injecteur détarré/ pompe et régulation forcement peuvent être responsables...
Donc difficile de faire de suite un diagnostic. Procéder par élimination...je crois c'est la meilleure solution.
Bonne année !

29 déc. 2012
0

Il y a pas un retour de gasoil qui part de l'injecteur vers le filtre à gasoil pour éviter la suralimentation ?

30 déc. 2012
0

Effectivement tu as raison ! C'est un retour qui part de l'injecteur. La dose de GO envoyée par la pompe n'est pas systématiquement injectée entièrement. Elle dépend du temps d'injection et de son avance (cycle). Et non pas de Go qui revient de la chambre de combustion car mal brulé. On évite de polluer le réservoir avec ce mélange...Donc il part par l'échappement.

31 déc. 2012
0

panne similaire (démarrage sans problème et perte de puissance dès que nous mettions les gaz et échappement très noir)....) sur mon yanmar 2qm15 entre les Roques et Curacao : après recherche (qualité gaz oil , champignons,échappement etc....) c'était seulement à bien revisser des vis de la pompe à injection !!!!....je regarderai donc en premier vers cette pièce....bonne chance et bonne année 2013....

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Le beau temps !

Après la pluie...

  • 4.5 (26)

Le beau temps !

mars 2021