Yanmar 4jh2e s'étouffe

fatigué par 24h de veille, mauvais choix de rejoindre mouillage au moteur par vent de face 45 noeuds : vitesse effective 1 noeud. Au mouillage dérapage, enmelage de chaine, quelqu'un m'aide mais pendant quelques secondes mets en sur-régime : odeur d'éther. les jours suivants au bout de 2 à 3h de marche le moteur s'étouffe. remarche correctement après refroidissement.
premier diagnostic du mécano : saletés dans le GO - vidange nettoyage du réservoir : en fait très peu de saletés et GO clair
deuxième diagnostic : c'est un début de serrage, il doit y avoir un problème de refroidissement
donc on va partir dans détartrage, démontage échangeur, vérif pompe à eau ......

quelqu'un a t il déja rencontré ce problème d'étouffement, quel serait votre diagnostic et pistes de recherche de problème et solutions ?? merci

L'équipage
21 fév. 2015
21 fév. 201521 fév. 2015
0

Bonjour,
Vous entendez par quoi exactement quand vous dite sur-régime?
ce genre de panne ressemble à un problème d'arrivé du gasoil.
Je m'explique, voir si la mise à l'aire libre du réservoir est bien faite.
Car vu les symptômes, il marche bien pendant 2 a 3 heures et ensuite, comme à s’étouffer. A vérifier si le circuit complet de gasoil se fait bien tout le temps. Bouchon du réservoir, ect..
Avez vous changez ou fait quelque chose sur le moteur ou autours avant cette découverte de panne?
Et dite nous ce que vous avez trouvé.
Merci et bon courage.
Philipped29200

21 fév. 2015
0

sur mon compte tour j'ai une étiquette posée sur 2400 tours à ne pas dépasser (héritée du propriétaire précédent et posée lors d'un refit complet du moteur en 2003)
mon "secoureur" est monté je ne sais pas à combien, peut être 3000 ou 3500 tours pendant seulement 15 à 20 seconde max. j'évalue cette vitesse par rapport au bruit de rotation du moteur.
effectivement le circuit GO c'était la première idée, mais le réservoir propre à jeté un doute (bien sur tous les filtres ont été changés, GO/huile/air)
donc si je comprend bien il faudrait pour être sur :
- réviser la pompe GO
- réviser le circuit refroidissement
pourquoi pas si au moins je suis sur d'avoir résolu le problème, ..... mais ça parait une liste sans fin ....

21 fév. 2015
0

Re,
Pour ce qui est de la sur-vitesse, le moteur était embrayé?
Si oui, beaucoup moins grave, car il n'a pas pu monter comme ça et causer des dégâts.
Vérifié quand même la mise à l'aire libre du réservoir?

21 fév. 2015
2

La première caractéristique d'un moteur diesel, c'est d'être régulé. Donc, sauf dysfonctionnement grave de la pompe ou ajout de carburant directement dans l'admission, il ne peut pas se mettre en sur-régime de manière dangereuse ou durable... 3500 tours pendant quelques secondes ne peuvent endommager un moteur en état normal (allez assister au débourrage des diesels avant contrôle anti-pollution pour vous en convaincre !).

21 fév. 2015
1

fais tournè ton moteur avec un jerican de gasoil avec l'aspiration et le refoulement a l'interieur tu isoleras ton reservoir

21 fév. 201521 fév. 2015
1

on peut aussi imaginer la chose suivante :
à un noeud vent de face pour un moteur comme celui là peut faire supposer une hélice avec un pas trop long (très économique par petit temp ...)
Le moteur chauffe alors beaucoup, et arrivé à destination il peut souffrir d'un arrêt trop rapide : la circulation d'eau étant arrétée, il se crée des points de surchauffe qui peuvent êtte néfastes.

J'ai eu sur un Perkins cette situation : trois heures à 2700 tours, puis arrivée dans l'écluse, au ralenti l'alarme sonnait, il a fallu accélérer un peu pendant quelques minutes pour que tout redevienne normal.
Le thermomètre était pratiquement dans le rouge au ralenti pour redescendre en accélérant un peu

un rouet de pompe à eau fatigué peut ne pas aimer.

Mais ce n'est qu'une possibilité parmi beaucoup d'autres ...

21 fév. 2015
0

merci à tous pour vos commentaires, ça me donne de bonnes pistes de recherche
1 noeud c'était avec vent 45 noeud de face, en normal au moteur j'avance à 5 à 6 noeud, le bateau est un gibsea 444

22 fév. 2015
0

pur ceux que ça pourrait intéresser, j'ai poursuivi ma réflexion :
J AI TROUVE UNE DOCUMENTATION COMPLETE (11megaoctets) SUR TOUTES LES OPERATIONS DE MAINTENANCE SUR YANMAR 4JH2
- avec cette doc j'ai vu qu'il y a un thermostat en sortie de pompe eau de mer qui pourrait jouer des tours et que je vais changer
- je vais démonter thermostat, échangeur, coude d'échappement pour nettoyage et détartrage
- ensuite si ça n'a pas marché et si le problème était par exemple sur la pompe GO ou une prise d'eau sur circuit GO, au moins je ne risque plus serrage du moteur en attendant vérif du circuit GO

22 fév. 2015
0

Bonjour Alain,
Serait il possible d'avoir un lien pour cette documentation?
Je ne pense pas que votre problème viens du système de refroidissement.
Il y a plusieurs chose à dédouaner avec de démonter ces organes cité dans votre dernier fil.
Je pense qu'il faut faire ce qui a été proposé dans ce fil et qui ne nécessite pas beaucoup de démontage et a moindre coup.
Bon courage pour la suite.
Philipped29200

22 fév. 2015
0

dans le fil il n'a pas été proposé beaucoup de mesures. essentiellement vérifier étanchéité réservoir GO, et mise à l'atm : c'est vérifié et OK, le réservoir a été vidangé, nettoyé et asséché au trichlo, l'évent vérifié.

le sur-régime n'était pas du au moteur, mais à l'aide qui a simplement appuyé sur le levier des gaz au dela du régime conseillé.
effectivement je ne crois pas que ce régime a pu causer grand dégat vu le temps court mais je l'ai mentionné à cause de l'odeur d'éther à ce moment la que je n'ai eue ni avant ni après. Cette odeur aurait pu mettre quelqu'un sur la piste

22 fév. 2015
0

et je vais changer le thermostat, fréquence recommandée ts les 500 heures, je ne pense pas qu'il ait été changé depuis refit (800 heures), c'est 80 euros, pas le coup de faire l'impasse dessus
merci Philipped29200, à plus

22 fév. 201516 juin 2020
0

Re, oui vous avez raison, ce qu'il serait intéressent de faire c'est de faire des relevés de température sur votre moteur a un certain régime quand il est bine chaud.
Et ensuite, refaire les même relevés une fois le thermostat changé pour voir si cela est mieux ou pareille.
Si vous voulez faire ça, il faut faire des repères pour bien prendre les températures au même endroit. le faire avec de l'écrit métal cela tient très bien.
Et pour le relevé de température, j'ai acheté ce modèle , il fonctionne très bien.
Bon courage et tenez nous au courant de la suite.
Philipped29200

22 fév. 2015
1

s'il s'étouffe un bon coup de ventoline ça va lui dilater les bronches ...
j'attends avec impatience la cause pour mon éducation personnelle
alain

0

ce qui m'interpelle quelque part, c'est cette odeur d'ether.

On ne l'obtient habituellement qu'en utilisant une bombe de démarrage genre startpilote.

Mais il est rare qu'un bateau soit équipé d'un système avec bombe à poste fixe avec déclenchement à distance.
On ne trouve cela que sur certains matériels agricoles ou sur des moteurs bien rincés qui ne peuvent démarrer sans leur petite bouffée d'éther.

Une forte injection de startpilote pendant le fonctionnement peut conduire à un sur-régime sévère.

Mais je ne pense pas que ce soit la raison ... juste mon petit délire du diamnche soir !

22 fév. 2015
0

aucune injection de quoi que ce soit, pas de bombe à poste, quel joint ou quel ... je ne sais quoi, en surchauffant aurait pu générer cette odeur ? ça donnerait la solution

0

j'ai regardé un peu sur internet, certains moteurs de voiture turbo sentent parfois l'ether aux dires de certains usagers, mais ton moteur n'est pas turbo je crois ?

1

une question :
quand il s'étouffe va-t-il jusqu'à caler ?

autre question :
quand il commence à s'étouffer, que se pass-t-il si on met plus de gaz ?

22 fév. 2015
0

Re,
Quelque fois, quand un moteur monte dans les tours, il se produit une sorte de décalaminage et dans cette accumulation de déchet d'imbrulé, une odeur d’éther peut êtres détecté. Ce n'est pas systématique et surtout rien de grave.

22 fév. 2015
0

quand il s'étouffe j'ai eu le réflexe de diminuer les gaz pour correspondre au régime, et en ré-accélérant ça repart, une fois, deux fois, et au bout 10 à 15 minutes de ce système il cale vraiment. Pour repartir il faut attendre qu'il refroidisse, et la ça repart pour 2 ou 3 heures, etc ...

22 fév. 2015
0

je n'ai pas de turbo

22 fév. 201522 fév. 2015
0

"attendre qu'il refroidisse" ? une demi-heure ? une heure ? cinq minutes ?

quand il est "en crise" avez-vous essayé d'accélerer moteur débrayé ?

fume-t-il ?

le bruit est-il modifié ? comment ?

la cale moteur est-elle correctement ventilée ? (dans l'urgence, quelque chose peut être tombé sur ou devant la bouche d'aération)

ce qui est quand même curieux c'est que le moteur ne met pas deux ou trois heures pour atteindre sa température, et donc s'il s'agit d'un mauvais refroidissement, cela devrait se produire plus vite.

parmis plein de choses on pourrait aussi imaginer une fuite de gaz d'échappement dans la cale moteur qui va alors progressivement manquer d'oxygène, mais c'est un peu tiré par les cheveux ...

enfin il est possible qu'il n'y ait aucun rapport entre le coup d'accélérateur et la panne du lendemain.

22 fév. 2015
0

tu dois avoir un bouchon qui fait clapet entre la sortie du reservoir et l'arrivè a la pompe injection

22 fév. 2015
0

Re,
je regardé les différentes discutions dans ce fil,
avez vous changez les 2 filtres à gasoil suite au nettoyage du réservoir?
En vu du déroulement de la panne, je pense plus une histoire de dilatation de métal ou caoutchouc et qui créerait une rupture de l'alimentation de gasoil ou une prise d'air. Sauf que une prise d'aire donnerait des difficultés pour le redémarrage.
Bien vérifier les colliers de serrage et mettre un coup de tourne vis.
Sur votre moteur, vous avez quelle type de pompe à injection? En ligne ou rotative? page 70 ou 109 suivant le modèle?
Bon courage.
Philipped29200

0

oui, les filtres donnent parfois des choses curieuses : j'ai eu un Perkins qui toutes les 5 à 10 mn prenait 300 tours tout seul pendant une demi minute puis revenait à son niveau normal.

En fait, la plupart du temps le filtre encrassé réduisait le débit sauf de temps à autre où le fuel arrivait normalement.

Il a fini par s'arréter pour de bon au bout de quelques jours et c'est là seulement que j'avais pensé au filtre !

22 fév. 2015
0

ton arret moteur est a tirette ou un electrovanne

22 fév. 2015
0

arret moteur : a tirette
temps de refroidissement : pas mesuré, une heure suffit peut être
entretien : début de saison j'ai eu rupture durite de retour GO, suite à cela j'ai fait un entretien complet avec un professionnel : changement courroie, changement rouet ppe eau, changement filtres GO, huile, air, changement du premier tuyau échappement entre moteur et pot, nettoyage pot expansion eau et niveau, et bien sur changement durite retour GO
le probleme est arrivé ensuite
la on vient de faire nettoyage complet du réservoir de Go

le programme prévu por la suite serait (avec pro, ou je vais surement m'y mettre pour limiter l'hémorragie du cout) :
- changement de tous les joints sur le circuit GO (pour trouver une prise d'air qui s'ouvrirait à chaud)
- démontage et nettoyage échangeur
- après mise à l'eau marche en charge jusqu'à répéter le probleme et recherche de points chaud au thermomètre laser

22 fév. 2015
0

autres problèmes possibles, je pense au thermostat sur la pompe à eau, et à la pompe de gavage avant la pompe d'injection (feed pump)

0

si la pompe de gavage a une membrane percée : attention, DANGER !
du fuel peut entrer dans le bas moteur et mélangé à l'huile chaude peut provoquer une emballement fatal par inflamation de l'huile dans le bas moteur.
c'est rare, mais cela arrive ...

Mais il semble plus problable que la panne vienne des interventions récentes plutôt que d'une brève accélération, même à fonds .

22 fév. 201522 fév. 2015
0

comme quoi, ce que l'on peut lire sur certains forums de voiture manque de rigueur !
au temps pour moi.

Mais à quoi est dû cet emballement de diesel qu'on ne peut stopper qu'en coupant l'arrivée d'air ?
car cela arrive : un cas sur un voilier allant en Corse avait même éé évoqué ici si ma mémpoire est bonne.

j'ai trouvé cette explication :
quand je parle de segmentation endommagée/usée, je ne fais pas allusion à des remontées d'huile par les segments (qui seraient à mon humble avis insuffisantes pour provoquer l'auto-alimentation)
Je parle de la pression de la combustion qui passerait dans le bas-moteur, provoquant une mise en pression de celui-ci.
Cette pression chargée de vapeurs d'huiles est évacuée directement par le reniflard d'huile dans l'admission, et le cycle infernal peut commencer.

cela semble raisonnable ?

22 fév. 201522 fév. 2015
0

Sur ce coup là, Hubert, pas glop.

Éventuellement remontée d'une huile trop fluide et en trop grande quantité dans l'admission, pourquoi pas, mais l'inflammation dans le carter n'est pas recevable à deux titres :
1°) pas assez d'oxygène
2°) pas asez de chaleur (auto inflammation du gazole vers 260°C soit très loin de la température du carter.
:litjournal:

22 fév. 2015
0

Bonsoir Hubert,
tout à fait raison, c'est ce que l'on appel tourner sur son huile.
J'ai eu un groupe électrogène qui ma fait ça une fois. Pour l’arrêter, Obligé de mettre un gros bout dans les poulies et il a calé et il a stoppé.
Après démontage, c'était un bicylindres, les segments de l'un deux étaient HS et l’auto combustion s'est produite.
J'espère que c'était claire comme explication.
Bonne soirée.
Philipped29200

0

Oui.
C'est on ne peut plus raisonnable. :pouce:

22 fév. 2015
0

je n'ai pas essayé d'accélérer débrayé
le moteur ne fume pas

22 fév. 2015
0

et c'est vrai, de retour au bateau je vais tout revérifier : ou en sont les éléments changés cet été rouet ppe eau, filtre GO

merci les gars de s'intéresser autant à mon problème, ça me stimule pour me poser des questions et réfléchir aux actions à mener ..........................

24 fév. 2015
0

Bonjour Alain,
vous en êtes ou dans vos recherches et diagnostique de panne?
Bon courage.
Philipped29200

24 fév. 2015
0

bonjour Philippe,
statut quo, je ne suis plus vers le bateau, je ferais des démontages et recherches sur le moteur en mai.
alain

25 fév. 2015
0

ça va mieux, je suis allé voir un spécialiste moteur yanmar et je lui ai expliqué mon problème et répondu à toutes ses questions, pour lui sans hésiter :
- il s'agit d'un problème sur le circuit gasoil, probablement entre le réservoir et la pompe. une microfuite sur une durite ou un joint fini par faire entrer de l'air. Cette fuite réagit en fonction de l'achauffement ou de manière aléatoire
- voir aussi le coude de sortie échappement , qui est peut être encalminé et qui se change tous les 10 ans

pour lui aucun risque de serrage

rendez-vous mai juin après travaux et essais, je donnerai les infos qui pourraient être utiles

04 avr. 2017
1

suite et fin de l'histoire du moteur qui s'étouffait !
après nettoyage complet du réservoir, remplacement de toutes les durites, changement du coude de sortie, changement du thermostat .... et toujours mêmes problèmes ... j'en ai eu marre, j'ai acheté un moteur neuf (que j'ai eu à -30%) et que j'ai installé avec aide d'un mécano. 9a a donné l'occasion de changer l'insonorisation qui avait 20 ans, de mettre en place en plus du tourteau un accouplement, de voir que l'arbre était dans le tourteau sans clavette et de mettre en place une clavette, et une poire d'amorçage du moteur (j'en parle c'est important)
été suivant on démarre, et au boit d'une heure, le moteur neuf cale !!!!!!!!!!!!!!
la poire d'amorçage est plate, donc le circuit d'alim et sous vide, démontage du plongeur, il est plein de saleté, redémarrage, quelques heures, le moteur recale ....
au port de d'ajaccio je discute, et le voisin me dit que j'ai des bactéries. effectivement j'avais vaguement entendu parler de ce probleme, et c'est bien ça. traitement anti bactérie, la dose de cheval.
deux jours plus tard, rebelote, on arrive à la voile dans une crique un eu au nord de porto vecchio, on mouille, et quelques heures de réflexion.
la jauge indique 50% ?? je decide d'ouvrir la trappe d'accès à l'intérieur du réservoir. le niveau me parait bas. annexe à l'eau, quelques km à pied aller retour je reviens avec 10 l de GO. le moteur redémarre du premier coup.
le lendemain plein à porto vecchio, 160 litres dans un réservoir de 240 l.
on arrive enfin au bout, quand la jauge indique 50% il rest en fait 80 litres qu'on ne peut pas utiliser
Content d'en être sorti, 12000 euro de moteur, mais un moteur 0 h, électronique et le reste neuf, contre un vieux de 20 ans, horodateur remis à 0 en 2003 pour un hypothètique et indéfini refit. j'ai payé pour me méfier des jauges, connaitre mon autonomie en carburant, et à l'avenir traiter mon GO contre les bactéries.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...

  • 4.5 (85)

mars 2021