Yanmar 4JH-DTE 77 cv sur SeaRover 640

Bonjour,

Je suis nouveau dans le monde de la plaisance, j'ai enfin pu convaincre ma femme...
Il faut dire que basé a Toulon, c'est quand même dommage de ne pas profiter de nos cotes avec 2 enfants:)
J'ai acheté dernièrement un SEA ROVER 640 de 1989.
Je suis vraiment satisfait de ce bateau, stable, bien équipé, volumes confortables, bref j'en suis ravi et la petite famille aussi :)

Seule ombre au tableau, le moteur.... c'est pour cela que je viens vous demander conseil.

Le moteur est un turbo diesel Yanmar 4JH-DTE de 77cv à 3600 tours/minute pourvu d'un turbo MY60

le bateau pèse +/- 1500 kg, carène propre, hélice propre non abîmée.

Vitesse de 6nd a 2800 t/m. Passé 2800 le moteur fume noir très fortement et plafonne à 3000 t/m

à noter que débrayé, le moteur monte bien à 3500 tm

J'ai effectué une bonne vidange, tous les filtres, turbine eau mer, ventilation moteur ok.

Lors de ces intervention j'ai regardé l’état du turbo dont vous verrez une photo
I'axe tourne bien, il siffle et souffle lorsque le moteur monte dans les tours (mis la main devant la sortie turbo, durite débranchée, 2800tm en charge) mais je ne sais pas bien quel débit d'air doit sortir d'un tel turbo a ce régime, là ça donne quelque chose comme un bon sèche cheveux mais guère plus...

J'ai constaté qu'il y avais une prise de pression juste avant le collecteur d'admission pour prendre la pression. J'ai installé un mano et celui ci ne donnait rien, j'ai donc installé un vacuometre qui me donne -0,4 bar a 3000tm. A cet endroit, la pression ne devrait elle pas être positive  ?

Je vais essayer demain de débrancher toute la partie amont au collecteur d'admission pour essayer de voir si l'intercooler ne serait pas bouché (  ca arrive?)

Ce qui m'interpelle le plus c'est que la référence du turbo donné par le manuel de ce moteur est un IHI MY34 et que celui installé est un MY60 qui semble donné pour des moteur de référence presque identique mais moins puissant.

J'ai un mal fou a trouver des infos sur ces moteurs et turbo :-/

Voila, je cherche de mon coté mais si une bonne fée pouvait se pencher sur ma cale moteur pour me donner qq idées.....

L'équipage
27 avr. 2015
29 avr. 2015
0

Bonjour,

Je fais un feed-back de mes interventions et recherches pour faire avancer le chmilbik...
Essais d'aujourd’hui : déconnexion de l'admission et de l'intercooler, donc fonctionnement en simple atmosphérique.
Résultat : le moteur à tout l'air qu'il lui faut (mais pas encore boosté par le turbo...)
3000tm sans fumés, 3500 tm commence à fumer mais plus de suies noirs dans l'eau.
J'ai fais un test de l'intercooler en soufflant dedans pour voir si il était bouché, rien, nikel.

Pour résumer, j'ai déconnecté la durite entre l'admission du moteur et la sortie de l'intercooler / turbo.
J'ai ainsi pu sentir a quel point le moteur a besoin d'ai et combien le turbo ne donne rien ( alors qu'il tourne ce con :-/ )

Je bute encore sur une question de connaissances technique yanmar à savoir :
Es ce que le fait d'avoir un MY 60 sur un 4JH-DTE alors qu'il semblerai que ce doive être un MY34 peu, a ce point, nuire au performances. Il semble également que le MY60 soit également compatible avec ce moteur mais pour une puissance inférieure. Malheureusement ce sont des informations de site de vente de turbo et non de donnée constructeur.

www.invasionautoproducts.com[...]21.html
www.invasionautoproducts.com[...]22.html
www.turbomoteur.fr[...]DTE.htm
www.turbomoteur.fr[...]DTE.htm

Voila ou j'en suis, j'essaye de contacter des concessionnaires mais aucun ne veux clairement me répondre ou ne semble être intéresse par mon rafiot :-)

J'attend encor qq jours de voir si ça mord au différentes lignes que j'ai lancées et après je tente un remplacement du turbo.

Bonne soirée :)

30 avr. 2015
0

Bonjour,
avez vous regardé si votre turbo tourné librement, sans jeu axiale ou longitudinal. ni point dure en rotation?
La turbine doit tournée librement.
Avez vous fait le tour et regardé si une durite d'air et une prise d'air existe et produit une perte de puissance.
Avez vous des renseignements sur votre hélice? traction ou vitesse, je dis cela au cas ou votre moteur n'a rien.
perce que 6 nds à 2800 trs, je ne trouve pas ça vite.
Bon courage.
philippe

30 avr. 2015
0

Salut,
Je ne suis pas un spécialiste en turbo: ceci étant dit, un pet de google confirme que pour un 4JH-DTE c'est bien un turbo MY34 (129473-18000) qui doit être monté pour un 77cv.
Tu écris qu'il y a actuellement monté un turbo MY60 (129474-18001) qui normalement va pour un 66Cv...même si la cylindrée est identique 1644ccm, et qu'il semblerait compatible , apparemment, il y a eu un remplacement du turbo d'origine.
Est ce que ce remplacement nuit au bon fonctionnement ? comme on dit par chez moi "c'est pas tant si bien": un moteur de 77cv c'est dommage de lui monter du matériel pour 66cv! Surtout s'il lui manque de la puissance. Mais 6 nœuds à 2800 T/mn, alors que ça devrait être la vitesse de croisière, d’après moi c'est peu ! Il y a quelque chose qui cloche...
Regarde ici:
www.turbocompresseur.com[...]ar.aspx
mettre (Yanmar) et (marine)
C'est celui de Port-Camargue Eider Marine que tu as acheté ?
Amicalement,
Mamita

01 mai 2015
0

Bonjour,
Tous d'abord, merci pour votre attention :)

En réponse à philipped29200 :
j'ai réussi a faire tourner le turbo en place, d'un doigt... il m'a semblé tourner librement sans point dur, pas de jeux quelconque.
J'ai réussi à passer la camera endoscopique coté admission d'air pour constater que l’hélice tourne bien mais le ne peux évidement pas savoir a quel vitesse. Pas de fuite apparente et durite étanches.

Concernant l'hélice, pas encore d'infos précises, je me suis juste mis à l'eau avant d'acheter pour vérifier l’état de la coque. L'hélice est propre mais pas brillante, grattée à la spontex mais il reste quelques trace d'algues ultra fine. L'antifouling à été fait mais les anciennes couches on juste étés passée au karcher sans ponçage, du coup, la surface de la coque, bien que propre, laisse apparaitre les irrégularités des anciennes couches plus ou moins parties.
Je vais retourner à l'eau et essayer de trouver les infos de l’hélice si elle sont visibles et la finir a la paille de fer..

En réponse à Mamita :
Je m'oriente en effet vers un remplacement du turbo, c'est pas normale d'avoir ce genre d’incohérences....
J'ai quand même vérifié la cohérence des numéro de série entre la plaque d'identification qui est sur l'échangeur et il est identique à celui frappé sur le bloc moteur. Pas d'échange de pièces plus importantes, le reste du moteur semble cohérent. C'est déjà ça :)
Je l'ai acheté a la seyne sur mer.

Je vais commander celui ci dé lundi :

www.turbomoteur.fr[...]DTE.htm

Du coup j'aurais un MY60 d'occaz.... avis au amateurs :)

Je vous tiendrais au courant de l'avancement du chmilblique....
(qui rappelons le, est un œuf :)

@+

01 mai 2015
0

Euh,
Je lis mal, ou c'est une mauvaise interprétation ?
1) il n'est pas disponible: "en rupture"...
2) C'est un échange standard...il faudra que tu envoies le vieux ...
Mamita

01 mai 2015
0

Salut,
Pour moi le lien mène vers le MY34 neuf, en stock et non en échange standard. Pas de retour donc.
Je vous tiens au jus des que je l'ai installé :)

11 mai 2015
0

Bon, après une annulation de commande car stock pas juste, j'ai enfin trouvé mon MY34 reconditionné....
Installation ce WE normalement.

01 juin 201516 juin 2020
2

Bonjour  !

Voila, je reviens vers vous après quelque temps pour vous donner les informations sur le dénouement de la pièce :)
Turbo changé et remonté  (reconditionné, le neuf commandé en premier lieu n’était plus disponible en fait) résultat des courses  : rien.
Aucun changement.
Là, je commence à pleurer comme un bébé.
Ne sachant plus ou chercher, je demande à un mécano marine de passer voire le moteur, l'écouter et faire des propositions, ce qu'il fait de bon matin, il est resté plus d  'une heure sans vraiment trouver la panne. Il me conseil de vérifier le décanteur a GO que je n'avait pas nettoyé lors de la vidange et de peu être regarder l'intercooler même si à travers lui on sent le turbo souffler. Je lui demande combien je lui doit... rien  ! Il me dit de le tenir au courrant de mes recherche et que si cela ne donne rien il viendra démonter les injecteurs, les faire tarer et prendre les compressions. J'ai trouvé un mécano aussi cool que moi dans le non plumage de la clientèle (je suis artisan plombier:)

Démontage du pré filtre PURFLUX PP98DN  : go dans la cloche plutôt propre a l’œil, pas d'eau. Le filtre CN135 lui est complètement colmaté:/ plein de boue  !
Alors la je me dit, tu tiens le coupable  ! GO pourrit  !
Mais va t'en inspecter le réservoir inox rentré au chausse pied lors de la construction du bateau.... Il m'a donc fallu faire un premier trou avec une mèche conique pour pouvoir enfiler une pompe manuelle et évacuer tout le go (variant entre bien clair et noir d'encre) . Arrivé à la fin, j'ai pu voir par le trou que le fond était tapissé de boues. Impossible à nettoyer depuis ce petit trou. Ouverture d'une trappe de 10x15 à la disqueuse (aucun problème d’inflammabilité sur le go) et heureusement je suis tombé dans la grande zone du réservoir car il y avait deux chicanes de chaque coté. J'ai nettoyé tout ce que je pouvais avec une boite de petit pois en essayant de brasser ce qu'il y avait derrière les chicane.
Au final, le réservoir est propre, je change le filtre du décanteur et je m'attend a une métamorphose...rien.
Je cherche donc un bout pour me pendre, ceux ci étant tous utilisés, je remet au lendemain.
Le lendemain donc, je me fixe comme objectif de repasser en revue toute la ligne d'admission d'air et notamment l'intercooler que je n'ai pas démonté mais dans le quel j'ai soufflé sans grande résistance a mon sens.
Passage de la caméra endoscopique par l'arrivée coté turbo, impossible de voir quoi que ce soit.
Ouverture du bouchon de purge sous l'intercoler (déjà fait dans les premiers temps) et là je distingue à la camera quelques ailettes qui semble passablement sales.
Après avoir galéré 2 bonnes heures pour démonter l'engin (tomber le coude d’échappement, déconnecter les durites d'eau de mer...) j'ouvre la bête et...Ho mon dieu...
complètement colmaté, une sorte de goudron plus ou moins compact qui bouche toutes les ailettes. Mais bien sur, en laissant passer juste asses d'air pour ne pas mettre la puce a oreille :-/
Résultat, 3h à batailler, 10 litres d'essence et du camboui jusque au front.
Au final, l'intercoler sort presque nikel, je refais le joint du couvercle avec de la pate bleu, je remonte et...Miracle, le turbo (IHI MY34 pour mémoire) peut enfin pousser (0,4b à 3000 tm 0,5 à 3500 tm)
Le moteur prend maintenant parfaitement ces tours voir même plus puisqu'il passe allégrement la barre des 4000 tm.
Tout ca pour ca.
J'ai essayé de donner dans ce post un maximum d'information sur cette problématiquement en espérant que cela pourra en aider quelques un.

01 juin 2015
2

:pouce: :bravo:
merci pour ce retour d'info !

14 juin 2015
0

Bonjour Bonjour,

Suite des investigations.....

L’hélice montée n'est bien évidement pas la bonne. Évidement

Je l'ai amenée chez Euro Hélice à Hyères, c'est la que le Mr (fort gentil et compétent) m'a identifié ces caractéristique qui n’était pas frappées.
C'est une 16 pouces (40 cm) , pas de 11 sur arbre iso 30.
Après avoir donné toutes les infos sur la coque et le moteur (vous savez, l'horloge suisse ressuscitée...)
Il me l'a modifiée et rééquilibré en pas de 14.5.
Avant le bateau ne dépassait pas les 6 nd, maintenant il dépasse les 12 nd mais au taquet (4800 tm) et ,au passage, le turbo monte a 0.8 bar (:-))
Ce qui me laisse penser que ce n'est pas encore tout à fait l’hélice qu'il lui faut mais bon....pour 200€ la modif, on passera l’été comme ça :)
Je pense que la prochaine sera une 4 palles pour diminuer un peu les vibrations, qu'en pensez vous ?

Voila, je vous tiendrais au courant lors du changement d’hélice :)

01 août 2015
0

Bonjour Néosiris,
Par chance je viens de tomber sur ce post très très instructif pour un gars qui a le même moteur que le vôtre. J'aurais des questions à vous poser mais qui n'ont rien à voir avec ce sujet. Me permettriez vous de vous adresser un message ?

02 août 2015
0

Bonjour,
Oui bien sur, j'essayerai de répondre dans la limite de mes connaissances :)

02 août 2015
0

tiens, j'en profite pour poser une question sur ce moteur, y a il un anode sur le circuit d'eau de mer de refroidissement ? je sais qu'il y en a sur certains mais j'ai l'impression qu'il n'y en a pas sur celui la....

02 août 2015
0

Bonjour et merci pour votre gentillesse,

Ma "première" question sera : pensez vous que je puisse envisager le nettoyage en enlevant seulement la partie supérieure de l'intercooler ?
Le moteur est dans une cale tellement exiguë que je vais avoir des difficultés pour accéder au démontage des durites de refroidissement. Avez vous du enlever le turbo pour faire votre démontage ou seulement le coude d'échappement ainsi que vous l'indiquez ?
Et comme un forum est fait pour partager ,je vais vous expliquer un peu de quoi il en retourne: j'ai acheté ce moteur d'occasion et n'en connais donc pas l'histoire sauf à travers les réfections des différents joints !
Ce moteur est mécaniquement une merveilleuse horloge, mais (entre autre !) son turbo perd de l'huile (qui souille un peu d'ailleurs l'inverseur et la cale ), une partie de cette huile part dans le circuit de l'intercooler puisque je la vois fuir un peu à travers le joint de celui ci, manifestement pas étanche. J'imagine que cette huile doit sans doute se répartir dans les ailettes/lamelles et empêcher le bon refroidissement de l'air...ce qui expliquerait mon sentiment de manque de puissance d'autant que mon canot est plutôt petit ( c'est un Guymarine 560 ).
J'envisage donc , l'hiver prochain , une révision du turbo (par un atelier spécialisé) et le nettoyage de cet intercooler par bibi.

Et ma "deuxième" question est: comment mesurez vous la pression du turbo ?

Maintenant pour ce qui concerne l'anode à laquelle vous faites allusion, je n'en ai encore jamais entendu parler...mais je ne suis pas un critère !
Merci d'avance pour vos réponses

02 août 201502 août 2015
1

Rebonjour ^^

première question :
en fait, je me la suis posée car le démontage complet de l'intercooler est en effet asses compliqué.
Il faut en effet démonter le coude d’échappement pour accéder au colliers de serrage de la durite de sortie d'eau de refroidissement.
L'arrivée d'eau de refroidissement est "moins pire" car proche de le turbine donc sons accès est privilégié.
Au passage, si vous devez accéder a cette zone (sous l'intercooler), profitez en pour vérifier et nettoyer les connexions du démarreur et du compte tour qui sont le reste du temps très difficile d’accès. (un problème d’oxydation des cosses du compte tour m'a rendu fou pendant 2 jours avant que j'arrive a nettoyer suffisamment bien les cosses pour retrouver le signal :-/ )
Pas besoin dans mon cas de démonter le turbo complet.
S'agissant de nettoyer le radiateur en place, j'ai bien imaginé une technique mais je ne l'ai pas téstée...
Il y a en effet sous l'intercooler, un bouchon qui donne acces a la chambre "basse". Je pense sans avoir essayé, que le filletage de ce bouchon est standard (1/2 sur à 95% )
En raccordant dessus un flexible asses gros (DN 15) qui tomberait dans un sceau avec une vanne, on pourrais baigner le radiateur dans de l'essence (c'est ce que j'ai utilisé mais en atelier). Bon, c'est tendu, mais en faisant très attention, ça pourrais ce faire.
Le démontage du dessus peut se faire sans déconnecter tout le bloc, par contre il faut incliner l'intercooler sur le coté pour l’ouvrir, ce qui tord un peu les deux durites eau de mer...le risque étant de les fissurer si elle sont trop vieilles. Moi, elle n'avait pas l'aire bien ressentes mais elles ont tenu.
Ce que je retiens du nettoyage de l'intercooler, c'est qu il était complétement bouché et vraisemblablement par une patte à base de mousse d’insonorisation qui recouvrait le compartiment moteur. A VERIFIER.

Concernant la fuite du turbo : toute proportions gardées, je ne crois pas que ce soit anormal, tous le monde m'a dit qu'en effet, une petite partie de l'huile de lubrification passe par les paliers et finit donc dans l'admission (en passant en effet par l'intercooler)
Si tu as une tache d'huile sur l'inverseur qui est juste sous le turbo, verifi donc si tu n'as pas une fuite sur l'arrivée et le retour d 'huile (arrivé sous pression donc plutôt ici). Verifi également que la grosse durite qui relie la sortie du turbo en faisant un point bas n'est pas fendue ou mal serrée (fuite d'huile et perte de pression d'air)

Deuxième question :
La prise de pression du turbo se fait sur le miens en sortie intercooler, Il y a, sur l’entrée et la sortie d’ailleurs, un petit aplat de métal. Une durite reliée a un manomètre était relié ici. (taraudage 1/8 dans l'aplat, coude 1/8 puis raccord durite très petit genre 4mm et manomètre certainement type voiture.
Je prévois pour ma part d'installer un deuxième raccord en entré d'intercooler afin de vérifier la pression différentielle entre entré et sortie ce qui sera un bon indicateur de l'encrassement de cette salo^$=&.

Voila, n'hesite pas, j'en ai asses chier pour vouloir eviter ca a quiconque. meme ci, je dois le confesser, je me suis biens amusé, que ma femme me voyais plus et que franchement, c'est jouissif d'y arriver contre vent et marré.
Ps: ma femme est couché donc pour les fautes, c'est open bar....

18 oct. 201518 oct. 2015
1

Bonjour tous le monde :)

Quelques retours sur mon histoire et la suite :)

Réception de l’hélice 4 palles 17x14 début aout, pas dormis de la nuit précédent la livraison... un gosse le 24/12 quoi...
Déballage : le vendeur c'est trompé de sens de rotation... --o<-<
Vendeur consterné par son erreur remet en fabrication la bonne dans le bon sens et me propose une hélice de dépannage mais une 4 palles 16x17.
Résultat des courses, grosse cavitation à partir de 1600 tm et le moteur ne dépasse pas 3000 tm pour 10 nd...
Au moins je passe l’été.
Arrive la bonne mi septembre, plus de cavitation (ça c'est le bonheur) masi le moteur plafonne toujours a 3100 tm pour 12 nd au taket.

Bref, pas génial.

en accord avec le fabriquant d’hélice, je fais un test de consommation de GO pour m'assurer que le moteur est bien alimenté et peur donc théoriquement donner toute sa puissance (tous les filtres sont neuf)
Procédure de test : deux bidons 20l de go dont un mesuré très précisément en volume et ensuite pesé. deux durites installées sur alim go et retour go. départ du port sur bidon pour chauffe et sortie du port. ensuite, passage sur bidon de 20l pesé et 15" a 3000 tm.
Après calcul du poids de go consommé et conversion en l, la consommation correspond a celle donnée par Yanmar soit 12.3l / Heure a 3000 tm.
On peut donc supposer que l'injection se fait bien. Hormis, pourquoi pas une mauvaise pulverisation mais comme le moteur tourne biens même a 3000...je ne crois pas.

Reste une élément qui me chiffonne: le turbo, ce p#@&in de turbo....

Pour mémoire je l'ai changé en début de saison après achat du bateau, pensant que c’était lui qui merdait alors que c’était juste l'intercooler qui était bouché. J'ai acheté un turbo en échange standard fait a ma demande par une boite spécialisée du coté d'Albi.
Après l'avoir installé , rien n'avais changé mais après avoir nettoyé l'intercooler tous allait mieux (le moteur ne fumait plus noir en montant en charge)

Ce qui me chiffonne je disait donc, c'est la pression de sortie du turbo que j'ai réussi à prendre avant et après intercooler (mise en place de 2 raccords). Avant turbo, a 3000 tm j'ai une pression de 0.8 bars et après interco, 0.7.
Je ne suis pas diéséliste mais cela me semble peu...
Je suis donc passé chez un mécanicien marine a Toulon et Ho miracle, il m'a sortit des fiche "perso" sur les valeurs standard a vérifier lors des entretiens. Malheureusement il n'avait pas exactement la fiche de mon moteur mais d'un 4JH2-DTE et HTE. l'un est monté avec un turbo IHI MY31 et l'autre avec un MY 34 comme le mien. La valeur de "surpression" qu'il donne est de 1.3 a 1.4 bars....
Merde alors Oo
Je ne sais donc plus que penser...

Est ce le turbo qui m'a été vendu reconditionné est une "grosse daube" ou est ce que le moteur ne produit pas asses de gaz d’échappement pour faite tourner le turbo a fond :/

J'ai fais un prélèvement d'huile pour avoir une idée de l’état du moteur mais je suis pas encore sur de tous démonter pour faire les compressions, d'autant qu'il démarre et tourne parfaitement bien, pas sur qu'un problème de compression puisse avoir un impacte sur la poussée du turbo...

Enfin voila ou j'en suis...

Je vous tiendrais informé de la suite.

18 oct. 2015
0

Bonjour,
superbe tuto.

Merci

28 nov. 2015
0

Pour continuer...

L'hélice installée en septembre de 17/14.1 était trop forte (12nd et des brouettes pour un régime moteur plafonnant a 32000 tm)
Mon fournisseur d’hélice, ( www.techboat.com[...] je peux le citer parque c’est vraiment un bon professionnel, consciencieux et impliqué) me propose donc de diminuer le pas a 12.5. Suite a ce changement le moteur reprend des tours 3800 max mais le turbo ne monte toujours pas. Il semblerai selon les méthode de calcule que le moteur ne fournisse en fait que +/- 50 cv

Entre temps j'ai démonté le turbo et fais inspecter par un pro en qui j'ai toute confiance qui m'a assuré qu'il allait bien.

Je me prépare donc prochainement à démonter les injecteurs pour m'assurer de leur etat et de leur référence....je n'en suis plus a une surpris prêt. Le test de consommation de go ayant été plutôt correcte mais je me suis aperçu que la consommation du 4JH HTE était asses proche mais pour une puissance inférieure... Ici dans le sud, la méthode du "ca ira bien, ca ressemble...)

a suivre...

28 nov. 2015
0

Merci pour cette mine d'informations expliquées avec beaucoup de logique. je suis tout cela avec avidité....Dame j'ai le même moteur et ne depasse pas trop les 12 Nds.

05 déc. 201516 juin 2020
0

Salut ! :)
Voici donc le début de la suite des investigations.....
Le démontage des injecteurs.
J'ai profité d'avoir qq minutes libres pour aller tester la difficulté de sorti des bestiaux, j'ai donc travaillé que sur un.
Ho surprise, il est sorti comme une fleure ! :)
Ce qui m’ennuie, c'est que le marquage sur le coté de l'injecteur, une lettre, L en l'occurrence, sensée donner le type d'injecteur selon un tableau de la doc technique ne figure pas sur ce tableau :-/
Bricolage inconnu des anciens mécano en perspective....

Je vais donc démonter tous les injecteurs en début de semaine prochaine et les embarquer chez un diéséliste de Toulon pour faire inspecter et nettoyer tous ça...

Que pensez vous de l’état de la tête ?

Comme dirais le commissaire Bialaisse :
laissez la police faire son travail, des que nous auront de plus amples informations, croyez bien que vous en serez les premiers informes...

:-)

19 déc. 201516 juin 2020
0

Bonjour Bonjour,

Suite des investigations...
Injecteurs démontés et confiés à un diéséliste, rien de bien grave, têtes usées comme un moteur qui a tourné et pression un peu basse, il a retardé les pression puis remontage en changeant les protections de tete et joint parflammes (pour info 8 € / joint 13€ / protection et après renseignement +/- 140 € / tête injecteur yanmar....)

Par contre en démontant les tubes d'injection, j'ai eu accès a la plaque métallique qui ferme le collecteur d'admission donc j'me suis dit....allons y gaiement. une dizaine d' écrous et la plaque viens sans problème. Et la Stupeur : une mélasse abominable recouvre tous le collecteur d'admission : une pègue infâme ressemblant logiquement à celle qui avait obturée l'intercooler.

ATTENTION donc au mousse d'insonorisations de cale moteur quand il n'y a pas de filtre a air comme sur les vieux yanmar.

Les queues de soupapes était tres sale également.
Après recherches, j'ai trouvé un produit chez Bardhal qui s'appel "Décalaminant moteur" qui est spécialement conçu pour nettoyer les admissions (a ne pas confondre avec les additifs pour carburant)
C'est un bidon de 500ml avec un système de tube et de venturi que l'on installe juste avant l'admission (après le turbo) et qui va etre aspiré lentement (+/- 2h au ralenti) pour bien tous dissoudre.

Je n'ai pas encore redémontré le cache du collecteur d'admission pour voir entièrement ce que cela avait fait mais j'ai pu voir quelque endroits (bouche d'admission ou etait posé le venturi et un trous de vis sur le dessus du collecteur) Le résultat est asses efficace, on voit bien le métal, plus de merde. Il faudra que je redémonte le cache pour voir comment cela a nettoyé les queues de soupapes.

Toujours est il que cela n'a eu aucune incidense sur mon problemen de pression de turbo....

Toujours 0.8 pas mieux....

Je suis persuadé que l'un des anciens proprio a bricolé la pompe a injection, le sceau est coupé et l'acces a la vis du "gouvernor" à des traces de clef.

Je vais investiguer par ici.

Ah !! J'oubliai ! Il y avait entre le collecteur d'admission et le coude qui arrive de l'intercooler un réchauffeur d'air électrique (une option de chez yanmar pour les démarrage en pays froid, une entretoise carré avec une résistance électrique) celle ci n’était branchée que d'un coté donc elle ne chauffait pas. Résistance pleine de merde mais mois que le l'aurais pensé.... J'ai tous viré mais gardé l'entretoise pour rester dans les cotes.

Photos des queues de soupape et de la pègue

:oups:

28 fév. 2016
0

Suite et presque fin de l'histoire.....

Après de longues recherches et hésité longuement je me suis penché sur cette vis de l'injecteur : (voir ce post pour visualiser la vis en question : www.hisse-et-oh.com[...]4jh-dte )

pour mémoire, le moteur, si il montait bien dans les tours à vide ne donnait que peu de puissance une fois embrayé.

Les anciens propriétaires avait tous simplement tout bricolé et effectués aucuns entretiens.

Turbo de mauvaise référence (IHI MY60 monté à la place d'un MY34 (1200€)
Intercooler bouché donc très peu d'admission d'air.
Réchauffeur d'air après l'intercooler et avant le collecteur d'admission partiellement bouché (inutile donc j'ai supprimé la résistance qui n’était de toute façon pas raccordée. Il faut par contre conserver le module car sinon on ne peu plus connecter les durites.
Collecteur d 'admission extrêmement sale.
Joint métallique entre la culasse et le collecteur d'échappement / échangeur eau de mer qui s’était déformé et obturait partiellement les sorties d’échappement. 2 mm sur la hauteur, ça fais pas mal en proportions.
Hélice sous dimensionnée (16x11 tripale)
Réservoir de gazole absolument pourrit.
Échangeurs eau de mer de l'intercooler et de refroidissement très concrétionés.

La solution tiens dans le plombage qui protége la vise de réglage du « gouvernor »
Cette vis était décelée et c’était un indice qu'elle avait été touchée.
J'ai donc entrepris de toucher ce réglage. Si on serre la vis on diminue la quantité de fioul injecté, si on desserre on l'augmente.
Attention donc, on peut rapidement dépasser la puissance du moteur !!!
le résultat est immédiat, le moteur monte en puissance et la ou il n'arrivait pas a pousser au dela de 3200 tm il monte maintenant à 3600 tm dans les même conditions (poids du bateau, carène propre, helice de 17x14 quadripale )
le turbo d'on je n'ai jamais vraiment su quelle pression il devait donner en pleine charge (0,8 bar jusque a présent sort 1 bar après réglage)

Voila, le bateau monte maintenant à 15 nd à 3600 tm et 12 nd en croisière à 3400 tm

Il me reste encore à nettoyer l’échangeur d'huile qui est sur la ligne de refroidissement d 'eau de mer et qui est certainement très concretionné à l’intérieur. Le moteur à tendance à chauffer un peu quand on le maintien a 3600 tm plus de 5 minutes (93° alors qu'il est stable a 88° à 3400 tm). Je suis certain que cela viens de la.

28 fév. 201616 juin 2020
0

photos du joint culasse / échappement

28 fév. 2016
0

Bonsoir Néosiris, comme tu le sais je suis de près tes très logiques recherches puisque j'ai un moteur identique au tien...
J'ai eu aussi un problème de chauffe tout à fait semblable a celui que tu évoques : après un certain temps à pleine puissance .
Pour moi cela vient du thermostat dont le fond de la cuve (là ou s'appuye le clapet du bas du thermostat lorsque celui-ci est ouvert ) était "corrodée" et avait perdu son usinage qui rendait le by-pass non étanche. J'aurais sans doute pu faire usiner cette surface , mais j'ai trouvé une pompe en très bon état en remplacement et vais la changer sous peu.
De mon côté il semble que j'ai un peu plus de chance que toi :
Le circuit d'eau de mer que j'ai complètement contrôlé est nickel.
La pompe à injection est toujours sous scellé !
L'hélice qui est un 16x15 ne me permet pas d'atteindre tout à fait la valeur nominale en charge (il faudrait une 16x14....mais comme je ne désire pas la payer un bras, j'attends l'occase ! Comme beaucoup...
Mais, car il y a toujours des mais sur ces vieux machins, le turbo fuit un peu (très peu, juste pour salir !), l'intercooler lui aussi, les vis n'étant pas bien serrées (et se desserrant avec les vibrations...mais "moi" j'ai la flemme de tout virer ! ), laissant échapper des minimes traces d'huile !
Je te tiendrai au courant quand la pompe sera remontée.
Merci pour cette mine de renseignements.
Bulovet.

01 mar. 2016
0

Sauf erreur de ma part, je ne pense pas que l’échangeur/ refroidisseur d'huile soit brancher sur le circuit eau de mer mais sur celui du liquide de refroidissement attention lors du démontage faire un repère au niveau du faisceau pour le remettre au même endroit

question: il y a un filtre en mousse dans l'arrivé d'air ou pas ?

02 mar. 2016
0

Salut THP44,
Je te confirme la chose, le refroidissement eau de mer passe en premier par l'intercooler, ensuite par le refroidisseur d'huile puis enfin par l’échangeur du circuit d'eau interne du moteur.

Il n'y a pas de mousse ou de filtre à l'admission d'air du turbo, juste une gamelle muni d'une grille trouée asses gros (5mm) que j'ai remplacée par une grille plus fine (1mm) mais rien qui filtre les poussières. Le reniflard est branché sur cette gamelle. Moi je l'ai débranché d'ici pour le faire couler dans une boite en fond de cale pour éviter d’agréger toutes les poussières collectée dans le circuit d'admission..

02 mar. 2016
0

Salut Néosiris,
Effectivement tu as raison,je n'avais pas bien regardé, ou as tu trouvé ta nouvelle grille ? le reniflard arrive du carter,je suppose pour réchauffer l'air mais pas top (surement un peu gras), j'ai également l'option réchauffeur(non branché a la masse) peut il servir de filtre ?

03 mar. 2016
0

Achetée chez casto et recoupée. c'est de l'acier donc elle rouille un peu, je ne l'ai pas peinte c 'est peu être un tord, maintenant ça sera difficile. Peu être aurai je du mettre un petit coup de bombe.
Le reniflard ne sert pas a réchauffer l'ai mais juste a recycler les vapeurs d'huile moteur pour éviter qu'elle parte dans l'air. Le problème c'est qu'elle huile certes un peu le turbo mais elle agglomère aussi les poussières dans la ligne d'admission. Dans mon cas, j'ai eu une mélasse infâme d'huile et de mousse de l'insonorisant de calle qui était trop vieux et qui a obturé l'intercoler et tapissé toute l'admission.
Quand au réchauffeur, pour moi c 'est une merde a supprimer, du moins dans nos région car la résistance qui est dedans s'encrasse également et offre un frein à l'arrivée d'air.
Pour mémoire, plus l'air est froid au moment ou il arrive dans les cylindres mieux c'est (hormis au premier coup de démarreur dans les régions polaires du NOOOrd de la france....)

03 mar. 2016
0

je vais essayer de trouver une grille inox et voir intérieur de l'admission avec une camera avant de démonter, mon moteur n'as pas de turbo c'est seulement un 4jh2e 50cv , et peut être démonter le réchauffeur non branché donc qui ne sert a rien même a l'ouest(quelque fois dans la tête aussi)

25 juin 201616 juin 2020
0

Bonjour,

Retour d’expérience sur mon monstre....

pas de gros changement depuis le réglage de la pompe à injection.
J'ai par contre effectué son premier carénage....et pas des moindre.

Grattage de toute les œuvre vives jusqu'au gelcote, au moins 20 ans de peinture qui croutait, ponçage, 2 couche de primaire et deux couche d'erodable.
Et la miracle, le lascard prend 200 tm de plus en max et chauffe moins.
il monte maintenant a 16 nd à 2800tm (essais uniquement car prévu pour 2600 tm) et 13 nd a 2300 tm. Que demande le peuple ?

05 juil. 2016
0

Bonjour,
Merci pour l'info. Finalement c'est le réparateur de l'inverseur qui n'avait pas remonté la durite du turbo!! On a beaucoup chercher, y compris mettre le bateau au sec (2 fois) car il nous disait qu'on avait un truc accroché à l'hélice. Cela nous a perturbé longtemps car on ne s'était pas glissé dans le compartiment moteur. C'est un vieux briscard marin qui a le même bateau (il est petit en taille) qui s'est glissé et a trouvé la panne en 1minute. Depuis tout va bien. On en a profité aussi quand il était en carénage pour changer le manchon de sortie d'arbre qui était très usé (téflon). C'est du boulot car il faut retirer l'hélice (en la chauffant)
Bonne pêche (ici au large de Capbreton c'est la dèche en ce moment) et bonne balade.
Bertilou22

04 sept. 2016
0

Je me suis planté sur les vitesses de moteur dans le post précedent mais impossible de le modifier :/
il faut lire 3800 / 2600 et 2300 tm

08 sept. 201608 sept. 2016
0

Bonjour Néosiris, je me permets de revenir sur ton post de Février dans lequel tu évoquais une modeste surchauffe après quelques minutes à régime élevé. Tu suspectais l'échangeur d'huile ...et/ou le carénage...
Pourrais tu m'indiquer si tu as résolu ce petit problème, puisque , comme tu peux t'en douter j'ai aussi une légère surchauffe à régime élevé. Pour moi supérieur à 3200 T/Mn et qui cesse en une ou deux minutes quand je descends le régime à 2500 tours environ ( même avec une carène nickel!)....Et il s'agit aussi d'un moteur dont je ne connais pas l'histoire mais qui semble plus soft que le tien !
Merci beaucoup d'avance .
Bulovet.

10 sept. 2016
0

Bonjour Bulovet,

Le nettoyage du refroidisseur d'huile est nécessaire mais je ne pense pas qu'il puisse être à l'origine d'une fluctuation de la température aussi rapide du bloc moteur. Pour ma part je l’ai nettoyé surtout parce qu’il fait partit du circuit eau de mer. Si un élément est obstrué alors mème que le reste a été nettoyé, le débit d'eau de mer sera diminué et donc la capacité de captation de calorie de l'eau de mer sera affecté. Quand je vois la quantité de merde et la réduction de passage avant nettoyage je pense que le débit était forcement réduit.
de plus, l'eau de mer passe également dans un petit échangeur qui refroidit l'inverseur KBW21 (connecté en by pass par deux flexibles depuis la cloche arrière de l’échangeur d'huile). Pour ma part ce circuit était totalement bouché par le sel et le sable.
Pour ma part maintenant après ce gros nettoyage, je ferai un coup de no sel dans le circuit une fois par an et un démontage de vérification et nettoyage des changeurs touts les 300 heurs

10 sept. 2016
0

Merci Néosiris pour ta réponse rapide et détaillée.
De mon côté j'ai contrôlé/nettoyé les échangeurs eau douce et huile et j'ai vérifié si le débit d'eau de mer était bien nominal (puisque Yanmar nous indique bien aimablement le débit de la pompe à eau de mer) à différents régimes. Or il l'est.
J'ai contrôlé aussi la température de déclenchement de l'alarme (et l'ai même changée). De ce côté aussi tout semble OK.

Ce que je peux ajouter c'est que le circuit du liquide de refroidissement n'est pas parfaitement étanche : au niveau du bouchon de remplissage et au niveau du "chapeau" du thermostat qui est fendu et qui perd un peu, ce qui m'amène à refaire le niveau du vase d'expansion de temps à autre .
On m'a dit que cette "prise d'air" ne pouvait pas être responsable de mon souci. Mais toi,qui a eu le nez dans tout ça, qu'en pense tu ?
Bien sûr cette question est aussi valable pour les autres qui tomberaient sur ce post....

D'avance merci. Bulovet.

18 août 2020
0

Bonjour à tous, une petite question d'un néophyte en mécanique :

J'ai un moteur 4JH-DTE sur mon sea rover 680. Mais je me pose une question sur ce que je dois mettre dans le "sous réservoir" de refroidissement (voir photo).
Le manuel du moteur ne parle que de "Water" ou "Fresh water" mais certaines personnes me disent de mettre du liquide de refroidissement.

Je sollicite donc votre avis qui m'a l'air, en lisant ce forum, très éclairé.

Merci d'avance, Nicolas.

18 août 2020
1

Bonjour Pipurun,
Pour ma part, dans ce vase d'expansion, je n'y ai toujours mis que du liquide refroidissement plus pour ses vertus "chimiques" que pour son pouvoir réfrigérant (anti-gel). Faut dire aussi qu'en Bretagne Nord le thermomètre ne descend jamais bien bas...et ne monte jamais très haut non plus.
Bonne saison.

18 août 2020
0

question déjà posée ici > www.hisse-et-oh.com[...]4jh-dte

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer