Win XP detecte un matérel inexistant

Depuis quelques temps, Billou détecte et veut m'installer un périphérique que je n'ai pas réussi à identifier. C'est un peu casse pieds à la longue. Est il possible de lui expliquer la chose?

L'équipage
19 juil. 2008
19 juil. 2008
0

?
Cela peut être suite à une tentative d'installation d'un driver pour un matériel inexistant. Si c'est le cas, désinstaller ce driver parasite.

Ou bien aller dans le gestionnaire de périphériques, et désactiver le périphérique inexistant (il sera marqué d'un point d'exclamation puisqu'il n'a pas pu être installé par XP).

Enfin, peut-être ... il y a tant de bizarreries dans Windows :heu:

19 juil. 2008
0

peripherique fantôme
Le pb est apparu suite à la réinstallation du système par le SAV Panasonic. Le coupable, MC75, pourrait être un GPS intégré sur des modèles postérieurs. J'ai désinstallé l'intrus (! jaune) dans le gestionnaire de périphériques mais il reapparaît à chaque démarrage.
Où Win peut il bien en garder la mémoire?

19 juil. 2008
0

désactiver
Comme dit Nola, désinstaller ne sert pas, il faut désactiver.

Sinon, peut-être avec un peu de chance, trouver dans la liste des programmes installés celui qu'il faut désinstaller.

19 juil. 2008
0

tu peux le désactiver
Sinon, il faut trouver des détails pour connaitre le matériel et l'installer, essaye de voir dans les propriétés du ? jaune, si il n'y a pas des pistes.

Tu parles de SAV, si j'étais toi, je leur passerais un petit coup de fil.

19 juil. 2008
0

dans la base de registre
un petit nettoyage :
RegCleaner -&gt startup list

www.01net.com[...]94.html

19 juil. 2008
0

Base de registres !
Sous toutes réserves, essaie :

Poste de travail\C:\Windows\regedit

Une petite icone fragmentée d'un beau bleu des mers du Sud.

Puis : regedit\edition\rechercher[suspect]\rechercher clés + valeur + données\suivant

Et à chaque item trouvé, annuler.
En se méfiant des "approximatifs" et autres "similaires" auxquels mieux vaut ne pas toucher.
Bonne chance !

19 juil. 2008
0

concours Lepine
Merci pour vos solutions (pas bon pour les yeux Regedit); elles m'ont permis en passant de faire un peu de ménage mais le mystère demeure. J'attends depuis un temps certain une réponse du SAV Panasonic :-(.
Je vous donne une piste supplémentaire:
cet "other device" a comme "Device Instance Id" : USB\VID\0681&PID_0034\5&AD7FAE&0&2
plus bas il est annoncé "removeable" ce qui ne paraît pas illogique.
Ca donne droit à quelque chose?

19 juil. 2008
0

tas pas un truc USB branché
Tu es en wifi ? sur une livebox ? avec un dongle usb wifi siemens ?

19 juil. 2008
0

C'est vrai que l'ami Bilou.....
..Est par fois tétu...
La dernière fois que j'ai réinstallé mon modem,il courait après un usb notice...Pft..Pour lui expliquer que c'était un modem à pédale,pfoulàlà..

Truc ds le registre:probable.Va sur le site d'Alien,et télécharge CCleaner(freeware)...Ce log est très sur et aucune connerie n'est irréversible

Ds "panneau de conf"...,tu SUPPRIMES le périf à !jaune.
Tu lances CCleaner,et sous l'onglet "Erreurs",tu coches tout..Regardes qd même.Nettoyage...
Notes bien qd même ou il fout ta back-up..
Et là, tu redémarres...
Reg Cleaner est bien aussi,mais moins convivial,AMAH..

19 juil. 2008
0

le coupable est identifié
grâce à "ma-config.com" (SIW n'avait rien trouvé). Il s'agit du modem USB Siemens MC75; mais ça me fait une belle jambe car:
- d'une part je ne voit pas où il pourrait être sauf à l'insu de mon plein gré,
- lorsque je demande l'installation manuelle d'un modem, Win déclare forfait,
- d'autre part la procédure d'installation décrite sur l'"Argogroup suport" ne marche pas.
Ca ne s'arrange pas.

19 juil. 2008
0

Bravo, mais il y a une question subsidiaire
et maintenant, je fais quoi?

19 juil. 2008
0

C'est
1 ou 2 ou 3, et pas une suite à faire.

:-)

19 juil. 2008
0

ha la la
j'étais pas loin.

J'ai utilisé :

listing.driveragent.com[...]/usb/

Avec tes infos : USB\VID[b]0681[/b]&PID_0034\5&AD7FAE&0&2

19 juil. 2008
0

Bien
C'est simple, le modem est dans l'ordinateur. C'est un circuit intégré. Techniquement, il te suffirait :

  1. Tu trouves le drivers sur le site du constructeur de l'ordinateur

  2. Tu vas dans le BIOS, rubrique modem ou intégrated péripherals et du désactive le stuff.

  3. 1 et 2 sous entendent que c'est un pc portable, mais ça je sais pas.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Calme Norvège

Souvenir d'été

  • 4.5 (135)

Calme Norvège

novembre 2021