[Volvo Penta] Baisses de régime "à froid"

Un Sun Odyssey 32 sur lequel je navigue régulièrement est équipé d'un IB diesel Volvo Penta. Il y a quelques temps il avait été réapprovisionné avec du bio diesel, ce qui a causé pas mal de soucis et obligé à une vidange et une purge complète du circuit. Ensuite tout était rentré dans l'ordre.
Mais depuis quelques semaines le phénomène suivant se produit à chaque démarrage quelque soit le délai entre deux démarrages (2 hrs ou 2 jours ou 2 semmaines).
Moteur démarre au quart de tour, tient le ralenti sans soucis.
on monte en régime, le moteur suit mais après quelques minutes, il retombe au ralenti allant même parfois jusqu'à caler. S'il ne cale pas, il remonte en régime après aussi quelques minutes et tourne normalement jusqu'à la baisse suivante. Ces variations durent entre 30 et 60 min avec des intervalles de plus en plus long jusqu'à ce que le moteur tourne sans interruption. On peut alors faire des hr de moteur sans plus avoir le moindre soucis. Le réservoir est plein (pas du bio), les filtres ont été changés et l'entretien effectué. Nous ne trouvons pas l'origine de ce problème.
Auriez-vous des idées ou des pistes à explorer?

L'équipage
17 sept. 2014
17 sept. 2014
0

je pense que ton moteur a mal été purgé...

17 sept. 2014
1

Bonjour,

si le moteur ralenti jusqu'à caller , il y a manque de gasoil, est ce que les filtres ont été changés?

cdt

17 sept. 2014
0

@ JC22 c'est écrit avant dernière ligne.
Mais je ne vois pas le lien entre les filtres et un moteur qui déconne à froid et ronronne une fois chaud ???
J'irais plutôt vers Dharuba en complétant par peut être une prise d'air compensée par les retours d'injecteurs après un certain temps

17 sept. 2014
0

normalement ces moteurs sont à purge automatique ,
mais si le circuit de retoiur est obstrué c'est ce qui se produit
déposer tous les tuyaux et les tringler ,
su le filtre ou à l'entrée des pompes une y a un filtre en bronze fritté
il se peut qu'il soit obstrué par de la paraffine.
alain

18 sept. 2014
0

Ce qui nous laisse perplexes, c'est que ces variations ne sont pas permanentes mais durent "seulement" 30 à 45min après un démarrage, ensuite plus rien.

18 sept. 2014
0

ben parc e qu'en 30/45 mn il se réamorce (le circuit) et que quand tu coupe il se désamorce de nouveau...d'ou la prise d'aire évoquée par babou...

22 sept. 2014
0

Ce WE, les circuits HP et BP on été repurgés, et il n'y a pas d'eau dans le décanteur.
Mais le problème persiste...

22 sept. 2014
0

??????????? alors là ???
je ne vois plus qu'une chose ton diesel Bio à fait comme d'hab le coup de la bactérie et il y quelque chose qui est encrassé.
Je ne vois plus qu'une solution mettre un bon produit de nettoyage dans le circuit.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

 Ty arc en ciel au pays du Ty punch

Après la pluie...

  • 4.5 (33)

Ty arc en ciel au pays du Ty punch

mars 2021