Volvo 2002 Charge et panneau de commande

Bonjour,
J'ai sur mon voilier un Volvo 2002 installé. Jusqu'à peu, lors de son démarrage à froid, le compte tour affichait les tr/min et l'alternateur débitait. Régulièrement sur un démarrage à "chaud" (par exemple après des ronds dans l'eau pendant quelques heures), le compte tour restait bloqué à 0.(voyant de batterie éteint mais je ne sais pas si cela chargeait).
Depuis quelques semaines, une fois sur deux lors d'un démarrage à froid (comme à chaud), le compte tour reste à 0 et voyant batterie éteint mais pas de charge des batteries (là je sais). le buzzer s'éteint dans tous les cas

Je pense à un problème d'excitation de l'alternateur mais toutes autres suggestions est bien sûr accueillies avec joie.
Comment puis je facilement trouver la panne et réparer. Si je pouvais éviter de changer (ou faire changer) des pièces inutilement. Tableau moteur Volvo est hors de prix si j'en crois un autre post que j'ai lu.

En espérant un éclairage et des pistes

L'équipage
22 oct. 2020
22 oct. 2020
0

Bonjour.

Comment est ton installation, as tu un répartiteur de charge?


STephane:Repartiteur de charge en sortie d'alternateur avec batterie de servitude et batterie moteur derrière.·le 22 oct. 12:22
22 oct. 2020
0

je commencerais par relier tous les cables ensembles à la sortie de l'alternateur, en clair, la sortie alternateur et les deux cables de liaison vers les batteries sur la meme borne du répartiteur.
essai et voir au multimetre si charge, soit au environ de 14V, cela permet de mettre hors de cause le répartiteur.
S'il n'y a pas charge, je démonterais l'alternateur et le ferais tester sur un banc par un pro (c'est gratuit par chez moi), le démontage prend une heure au maximum.

commence comme ça déjà.
Bon courage.


STephane:Je vais essayé ça aussi même si je pense que le répartiteur ok. Le problème c'es que c'est un dysfonctionnement aléatoire.C'est quo la sorte de pro qui teste les alternateurs au cas où.·le 22 oct. 13:29
22 oct. 2020
0

donc tu as essayé en reliant tous les cables du répartiteur sur une meme borne, tu avais combien sur ton multimetre aux bornes des batteries moteur démarré?

Si tu veux qu'on t'aide, il faut etre "carré" dans tes réponses, sinon à distance c'est impossible ou ça fini en cacophonie digne de hisse et oh... ;-)


mocitoo:d'après tes écrits ta panne n'est pas si aléatoire que ça, prends tes mesures à ce moment la.·le 22 oct. 14:12
STephane:Ben si justement c'est aléatoire puisque c'est une panne récurente mais qui ne se produit pas tout le temps. N'ergotons pas la dessus :-)Oui je vais regarder cela mais ce we puisque là pas de bateau sous les yeux et quand j'ai le bateau sous les yeux pas de@. J'essaye donc de partir ce we avec le plus de piste à exp^lorer·le 22 oct. 15:14
STephane:quand ça ne charge pas(moteur démarré et compte tour à zéro) j'ai aux bornes des batteries la tension des batterie et quand le compte tour m'indique les tours moteurs j'ai aux borne des batteries autour de 14 14,5V en fonction de la charge des batteries.·le 22 oct. 15:17
22 oct. 2020
0

Donc en clair, parfois ton alternateur ne débite pas.
Il faut que tu essais de prendre les mesures quand ça ne marche pas, si ce n'est pas possible, on en revient à démonter l'alternateur et le faire tester, deux boulons au pire et trouver l'électricien auto de ton coin, plutot se rapprocher des boites "camion", je n'ai qu'une adresse dans mon coin en MP...
Pour le reste, fait un peu d'effort sur ton écrit pour que les gars comme moi qui n'ont fait que la communale du coin puissent comprendre, merci.


STephane:Désolé, je pensais avoir décris le problème correctement en listant les différents cas dans un français simple et clair.·le 22 oct. 16:36
mocitoo:sourire...parfois se relire aide beaucoup. pour le reste essaies et donne les résultats.·le 22 oct. 16:48
22 oct. 2020
0

@STephane
Une panne aléatoire est souvent le signe d'un faux contact.
Le fait que ta panne concerne à la fois le compte tour et la charge me fait penser a un faux contact sur ton boitier fusible qui se trouve sur l'alternateur.
Tu peux switcher sur ceux d'à coté et si c'est vraiment pourri le remplacer par un fusible de 15A sur un boitier volant.


STephane:J'ai essayé les fusibles d'à coté aussi. nettoyé les cosses qui n'étaient ni sales ni oxydée. Tu me parles bien des 4 fusibles sur le dessus du moteur qui alimentent le panneau de commande moteur? J'essayerai aussi de les remplacer sur un fusible volant ce we·le 22 oct. 17:30
22 oct. 2020
0

Bonsoir
ça ressemble à un mauvais contact sur les charbons( balais) de l'alternateur .Soit ils sont usés et portent par intermittence, soit ils sont bloqués par la poussière ou la crasse et ne coulissent plus librement > donc même effet!!

Méfiance aussi avec la grosse prise ronde qui se trouve près des fusibles cités par batellu .
Si le compte-tours est branché sur la prise W de l'alternateur (ce n'est pas le cas pour tous ) ,il est normal qu'il affiche"zéro" quand l'alternateur ne charge pas .


22 oct. 2020
0

Hello Stéphane,

J'ai eu les mêmes symptômes sur un volvo 2003.

Après différents tests de mesure, il s'avère que cela venait de l'alternateur.

Il a été reconditionné avec des pièces neuves (régulateurs, charbons, etc...) par une entreprise spécialisée dans les démarreurs et les alternateurs.

Aux dires du professionnel, on aurait multiplié les problèmes à venir.

L'essai sera fait ce week-end pour voir si tout fonctionne.


STephane:Je préfèrerais ça au tableau de commande moteur dont le prix est délirant si j'en crois un autre post.·le 23 oct. 11:34
isaboc:Pour info : le reconditionnement a coûté 100€ (pièces et MO) avec une garantie d'un an. Un neuf équivalent (car la référence n'existait plus) était aux alentours de 200€.En effet le tableau de commande est sûrement hallucinant comme d'autres pièces chez Volvo malheureusement.Tu sais si c'est l'alternateur d'origine ou pas ? Quel est la référence du modèle ?Si j'ai un conseil, fais tester ton alternateur chez un pro dans un premier temps. ·le 23 oct. 11:51
STephane:Oui c'est celui d'origine. Il a le nombre d'heure du moteur. C'est à dire 1200. Si c'est le tableau, j'en ferai un maison. Je ne vais pas payer 700€(si je me souviens bien de ce que j'ai lu) pour quelques diodes, et 3 lampes.·le 23 oct. 14:23
isaboc:Tu peux peut-être en trouver un d'occaze ? par exemple sur le boncoin.Ou sinon tu as le site suivant où tu peux trouver des tarifs abordables www.parts4engines.com[...]-parts/ ·le 23 oct. 15:05
STephane:Pas mal les tarifs. Bon je ne vois pas le tableau complet juste la facade. Mais le coude d'échappement ou les joints par exemple le tarif semble intéressant. ·le 23 oct. 18:09
01 nov. 2020
0

J'ai démarré mon moteur à plusieurs reprises la semaine passée. La charge s'est toujours passées sans problème. L'alternateur a amorcé à chaque fois. Il faisait frais. Je crains donc que la panne soit électronique. Une diode qui n'aime pas le chaud. Soit la diode qui est sur le circuit d'excitation soit une diode su panneau moteur. Donc problème pas résolu pour l'instant et suite pas avant plusieurs semaines


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Arc-en-ciel Viveiro

Après la pluie...

  • 4.5 (191)

Arc-en-ciel Viveiro

mars 2021