VHF Standard Horizon Éclipse 1100E Tx low

Bonjour à tous,
Je suis équipé de la VHF standard horizon, et je viens de m'apercevoir grâce à une discussion avec le cross que je n'émettait qu'en hi que sur 16. Après avoir lu la notice, il s'avère que cela paraît normal que les autres canaux soit en low mais cela me paraît étrange quand même…
Connaissez-vous ce problème et si oui comment l'avez-vous résolu ?
Merci d'avance

L'équipage
16 août 2018
16 août 2018
0

Pareil sur la mienne, pas de solution je pense que c'est une histoire de règlementation... Par contre je verifierais mais il me semblait ne pas avoir que le 16 en 'hi" le 23 aussi me semble t"il entre autre, c'est surtout les canaux com inter bateaux qui passait en "low" si je me souvient bien

16 août 2018
0

Merci pour ta réponse. Pas pratique... j'ai du avoir une discussion avec le Cross sur 16 parce qu'il ne me recevait pas sur un canal de dégagement... ca encombre inutilement. Je vais quand même essayer d'avoir l'info chez le constructeur, histoire de voir s'il n'existe pas une manip

16 août 2018
0

Le retour m'intéresse ;-)

18 août 2018
0

Eurêka!!!
Ça m'énervait alors je me suis trituré les méninges et j'ai trouvé. Bon à dire comme ca ca paraît idiot mais bon... sur le micro, il y a un bouton low et hi... et ça fonctionne!!!

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

double arc en ciel au ras de l’eau…magique..!

Après la pluie...

  • 4.5 (21)

double arc en ciel au ras de l’eau…magique..!

mars 2021