VHF RT650/AIS Bruit de porteuse solution

Pour info,

Je viens d'avoir la solution du service technique Navicom pour les bruits de porteuses que certain rencontre lors de la réception des trames GPS sur les VHF/AIS RT650 (notamment avec les connexion aux équipements Raymarine).

Le problème viens d'une légère surtension dans la liaison série Raymarine que la VHF ne supporte pas. Il suffit donc de faire chuter la tension avec deux petites résistance.

Voir détail sur www.portanna.org[...]vhf-gps à noter que si le problème est régulier sans être systématique avec Raymarine, la même solution est certainement applicable à d'autre équipements.

L'équipage
16 juil. 2010
16 juil. 2010
0

suite
je ne sais pas s'il te l'ont dit mais une nouvelle version de soft devrait également arriver à la rentrée...

16 juil. 2010
0

Connait on les améliorations ?
Bonjour Benoit,

Connait on les nouveautés que cette mise à jour apportera ?

17 juil. 2010
0

en septembre...
des tests sont réalisés avec le fabricant actuellement pour couvrir un maximum de bug, on en reparlera en septembre.

17 juil. 2010
0

Pas un mot sur une nouvelle mise à jour firmware
Je n'ai pas posé la question sur une éventuelle future version. Par contre j'ai apris qu'il existe deux versions soft (une pour le combiné, l'autre pour la VHF).

Pour la VHF l'ancienne version est facile à repérer, le redirect AIS/GPS ne fonctionne pas, et il n'y a pas d'alarme distance/temps sur les cibles AIS. Pour le combiné déporté, le problème est qu'avec l'ancienne version, il se déconnecte de la base. A priori certaines versions RT650 ont été livrées avec la nouvelle version de firmware pour la VHF, et l'ancienne pour le combiné.

On peut vérifier les numéro de version à la mise sous tension de équipements.

A noter que les bruits parasites viennent d'une surtension sur un fils électrique, c'est donc assez peu probable qu'une solution soft règle le problème. La vraie solution viendra plus de Raymarine avec un respect plus stricte des tensions spécifié par la norme RS422.

26 juil. 2010
0

Ou placer les résistances
Doit-on les placer sur le + et le - ?
Ou seulement sur le + ?
Le buit de porteuses sera peut-etre coupé mais la position sera-t-elle stable car c'est aussi un probleme et surtout le probleme majeur.

26 juil. 2010
0

en //
en parallèle sur la sortie NMEA du GPS, donc entre le GPS+ et le GPS-, dans le bon sens :)

27 juil. 2010
0

//......Bigre!
Bonjour Benoit,

Es-tu sur que les résistances sont en parallèles sur les entrées NMEA?

Quelles sont les valeurs à utiliser?

Cordialement

Christophe

27 juil. 2010
0

benoit
y a un sens aux résistances???

26 juil. 2010
0

Une resistance ne change rien aux signaux
L'avantage du numérique c'est du tout ou rien. Une résistance ne change pas la forme des signaux, et n'alterre donc pas le signal de donnée.

Il suffit donc de faire les tests, a 10 centimes la résistance, ca ne fait pas chère du test. La réponse est immédiate, c'est tout bon, ou tout mauvais.

27 juil. 2010
0

Les résistance non pas de sens
Les résistances n'ont pas de sens, donc pas de soucis de ce coté la. La quantité de courant dans une liaison RS422 étant extrêmement minime, la plus ordinaire des résistances convient.

Par contre pour le branchement, le support technique Navicom a dit "en série" et non pas "en parallèle". Ce qui me semble d'ailleurs assez logique, puisqu'il s'agit de faire chuter une tension. Même si en fonction du composant de sortie utilisé une simple résistance en parallèle peut très bien casser les pics de surtensions.

Une chose est certaine, avec 350-Ohms on ne peut rien casser. Y'a donc aucun problème à faire des tests. Même si vous branchiez la résistance directement entre le +12v et la masse à part un courant de fuite 0,034A il ne se passerais rien.

27 juil. 2010
0

uhuh
autant pour moi, a la fois moi je n'ai pas eu l'info c'est fulup qui l'a eu :)

juste un sens pour lire les codes couleurs hehe... pff trop longtemps que je ne joue plus avec ca... désoléééééé :)))

27 juil. 2010
0

VHF NAVICOM NMEA et bruit
Si elle fume!!! 0.41W à dissiper pour les résistances courantes à 0.25W :-p
et 350 Ohm: pas facile à trouver!

330 Ohm.... beaucoup plus facile!
Si vous voulez jouer.. 330 Ohm-1/2W

Pour une utilisation en série sur les fils de NMEA0183 qui prévoit 4mA max.. 330 Ohm-1/4W suffira.

Cordialement

Christophe LCJ XXXXXXXX.....

27 juil. 2010
0

Le constructeur conseille entre 350 et 450 Ohms
Le but est de faire chuter la tension de quelques volts avec une intensité de quelques mA max. Donc 330,390 ou 470 c'est du pareil au même, et 1/4W plus que suffisent.

Vu le prix c'est pas vraiment intéressant de les commander, c'est donc plus le stock de votre marchant local qui dictera la puissance et la valeur www.conrad.fr[...]Display

Vous pouvez aussi fouillez dans vos vieux équipement pour en récupérer une, si comme moi vous n'aimez pas les codes de couleurs (qui ont effectivement un sens) www.microelec.patricklecoq.fr[...]rs.html vous pouvez toujours utiliser un ohmmètre pour vérifier la valeur de la bêbête ;-)

28 juil. 2010
0

une petite doc pour vous aider
Exemple d'un contexte similaire :
www.datasheetcatalog.org[...]5ff.pdf

En liaison rs 485 la résistance de charge se branche entre les deux fils comme le précise Benoit DM.

1/4 watt suffit, compte tenu de la charge et du régime de signaux. La valeur utilisable sans risque oscille de 50 ohm à 1Kohm.

Il n'y a pas de sens de branchement. Les valeurs normalisées conviennent il n'est pas utile de chercher la précision.

01 août 2010
0

Le bruit a fortement diminué
J'ai donc relié 2 résistances en paralelle sur l'entrée GPS de la VHF.Avec une résistance le bruit diminuait un peu , avec 2 le bruit n'est presque plus perceptible,mais il y est encore.Par contre la position n'est pas encore stable.Elle fait encore des conneries. Un multiplexeur programmable apporterait-il une amélioration?
Merci déjà pour la diminution du bruit.

02 août 2010
0

PAS LA BONNE SOLUTION, amha......
Il y a un vrai problème avec la Navicom RT650, qui dépasse largement le problème du bruit, c'est l'erreur de positionnement, pour certains possesseurs de centrale Raymarine, notamment.

Et je ne pense pas que ce problème sera réglé en diminuant la tension .

D'ailleurs, je suis surpris de lire qu'il faut soi-même bricoler des résistances.
Début des vacances, j'avais reçu un mail de Navicom m'expliquant (suite à mes mails) qu'un câble était disponible et serait envoyé à mon ship'.
Il suffit donc d'écrire à Navicom pour obtenir ce câble...

Je vous invite cependant à aller lire sur mon site les échanges mails que j'ai eu avec Navicom, pour constater leur état d'esprit (le dernier mail - relatif à ce fameux câble - n'y est pas, pas eu le temps)
www.schnaps.fr[...]les.php

Rappelons quand même que s'il y a un bruit de porteuse, [b]le vrai souci[/b] réside dans le dysfonctionnement lié à l'affichage de la position.

[b]En clair, en cas de fortune de mer, un utilisateur de la RT650 branchée sur un écran C80 de Raymarine par exemple, n'aura peut-être pas la chance d'être rapidement localisé grâce à la fonction DSC.[/b]
On peut, dans ce cas, tout imaginer, même le pire...

J'écris cela au conditionnel parce que je n'ai jamais eu de réponse à cette question cruciale de la part de Navicom, qui manifestement préfère pratiquer la politique de l'autruche plutôt que de mettre en garde ses clients...

Comme déjà écrit, juste avant de partir en vacances, j'avais reçu un email de Navicom me proposant un câble pour résoudre mes soucis.
Cependant, je ne pense pas que ce "câble" soit la solution aux dysfonctionnements liés au positionnement et donc à la fonction DSC (mais comme je ne l'ai pas encore reçu, je ne suis pas catégorique)

Perso, j'ai lu au hasard du ouaibe que certaines centrales Raymarine retournent le format NMEA à la même vitesse que celle qui est reçue.
Comme la VHF RT650 envoie l'AIS en 38400 bds à mon lecteur C80, celui-ci retourne les infos en 38400 et non pas en 4800.

Or, l'entrée NMEA de la VHF RT650 est prévue pour recevoir du 4800, me semble-t-il, et si elle reçoit l'info du C80 en 38400, du coup cette VHF dysfonctionne.
Ceci pourrait expliquer cela, amha.

J'ai pour l'heure réglé ce problème (bruit [b]ET[/b] dysfonctionnement du positionnement) avec un multiplexeur Raymarine, mais des caractères bizarres apparaissent parfois dans l'affichage de l'heure, je vérifierai tout ça plus précisément à la fin de mes congés. ([i]A noter en passant que le bruit a disparu avec ce multiplexeur, c'est donc bien la démonstration que ce bruit n'est pas "que" lié à un problème de tension; de plus, le positionnement est désormais exact[/i])

Si le problème réside dans le dialogue NMEA, il serait quand même plus simple que Navicom revoit le niveau d'entrée de son protocole NMEA.

N.B.: Contrairement aux apparences, je n'ai rien contre cette radio, ayant été je crois l'un des premiers sur ce site à la tester et à en donner les branchements.
Mais, d'une part, [i]qui bene amat bene castigat[/i], et, d'autre part, il n'est pas acceptable qu'une fonction liée à la sécurité (le DSC) ne soit pas sûre et certaine à 100%...

N.B.2: J'ai également reçu un email de V&V, qui était en copie de mes échanges de mails avec Navicom, m'indiquant entre autres qu'ils suivaient cette histoire avec attention...

02 août 2010
0

Ce qui est important ce n'est pas le probleme, mais la solution.
Je suis spécialisé en réseau, et c'est la même histoire à chaque fois que deux équipements hétérogènes ne discutent pas bien entre eux. Pour savoir qui est responsable. La seule solution c'est de regarder les signaux avec un analyseur et vérifier qui merde. Ca ne résout pas le problème mais généralement ca permet de le contourner.

Pour ma part, les échanges de mails de Odyssey avec Navicom, ne me surprennent pas. Je travaille dans une grande boite, et je trouve tout à fait logique qu'ils ne veille pas faire le support direct avec chaque particulier. Essayer d'appeler Nissan, PSA, Bénéteau,.. pour avoir de l'aide sur un détail technique et vous allez voir la réponse.

Coté bricolage, ajouter une résistance n'est absolument pas surprenant. Certain préfère acheter un multiplexeur à 200€ c'est leur choix. J'en connais qui achète une fortune des câble Rayrarine alors que les caractéristique d'un simple câble Ethernet pris chez l'électricien du coin sont équivalentes, pourtant l'écart de prix et plus de x10 que x2.

Coté dangereux, pour ma part j'ai toujours vu ma RT650 afficher les données qu'elle recevait. La seule fois ou j'ai planté mon bus NMEA c'était à cause d'une erreur de branchement de masse sur un adaptateur USB/série.

Je suis toujours surpris de voir qu'on puisse tirer sur un fabriquant sans avoir pris la peine de vérifier les données qui circule entre les composants. D'ailleurs pourquoi tirer sur Navicom et pas sur Raymarine, ou sur l'installateur ???

J'ai une RT650 avec un C80 plus OpenCPN plus Pilote-auto. Quand quelque chose ne fonctionne pas, je branche un PC en mode analyseur et je regarde les données qui circule dans le câble. Sans cette information je ne vois même pas comment on peut avoir une idée de la cause du problème. C'est pas en regardant les fils avec une lampe électrique qu'on peut améliorer sa compréhension de la situation.

03 août 2010
0

pfff....
n'importe quoi.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Souvenir d'été

  • 4.5 (158)

novembre 2021