Vhf et réseau n2k

Bonjour,
Je possède une vhf fixe RO 6700n2k, lorsque elle n est pas connectée au réseau elle fonctionne très bien, très réactive lorsque l on utilise les touches , au bout d une mn elle sonne pour me dire qu elle ne reçoit pas le point gps, tout est donc normal. Lorsque je la relie au réseau , elle prend bien les infos gps du réseau, l heure se met à jour, tout normal jusque là par contre dès que j utilise les touches elle met très longtemps à réagir et à valider les infos demandées le changement de canal par le bouton rotatif est très long et de ce fait là vhf est quasi inutilisable . Pas de pb par contre au niveau émission et réception. Après bien des recherches je n ai pas trouvé d ou vient le pb et si quelqu’un à une idée , je suis preneur.
Merci par avance
Bonne soirée

L'équipage
16 juil. 2020
17 juil. 2020
0

Je me permet de remonter le sujet!
Personne n à une idée :)


07 avr. 2021
0

Si certains ont eu le même problème , j'ai trouvé la solution !!
Il s'agit de régler correctement le nombre de baud de transmission de l'antenne gps vers la vhf, ce réglage se fait au niveau de la vhf dans la rubrique réseau nmea 2000, par défaut le réglage de transmission est de 4800 baud alors que l'antenne fonctionne en 38400 , une fois la bonne valeur adaptée tout fonctionne correctement.


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

🎶Always the Sun 🎶

Après la pluie...

  • 4.5 (118)

🎶Always the Sun 🎶

mars 2021