VHF en Emission qui ne marche pas

Bonjour
Ma VHF fixe RadioOcean FIL2000 me fait des soucis, la réception est OK mais l'émission ne marche pas.
Je soupçonne le combiné. Y aurait-il sur Sète un plaisancier équipé d'un modèle équivalent pour confirmer ou non mon soupçon?
Merci
Cordialement

L'équipage
02 oct. 2017
02 oct. 2017
0

Porter la bête à un éléctricien marine permettra de faire les mesures nécessaires.
www.annuaire-horaire.fr[...]-Voyage
Essayer une VHF en bon état avec une antenne défaillante peut lui être fatal. :tesur:

05 oct. 2017
0

Merci Marcottage pour ton retour. Je me suis rendu sur place: petit immeuble d'habitation sans plaque à l'enseigne qui m'a été proposé.
Donc ma demande reste valable. Je précise que c'est une vhf présente sur le bateau depuis toujours, qu'elle fonctionnait jusque récemment et que je souhaite vérifier que le combiné est la cause de mon souci
Cordialement

05 oct. 201705 oct. 2017
0

ce doit être un 4 fils
3 pour la modul et un pour la pédale ,on peut contrôler avec un ohmètre pour voir s'il n'y a rien de coupé ..
la fil 2000 elle a 25ans au moins ,la réparation côutera plus cher qu'une neuve dsc
alain

05 oct. 2017
0

Je viens d'avoir le même problème avec une vieille VHF Radio Ocean avec un combine genre téléphone d'avant guerre.
C'était tout simplement un mauvais contact dans le mécanisme du bouton sur lequel on appuie pour emettre.
Il a suffi de le démonter, nettoyer, un peu de WD 40, et ça marche.

06 oct. 2017
0

Vérifier que les terminaisons du câble d'alimentation ne soit pas oxydées, de même que le fusible et éventuellement la prise (cela dépend du montage). Les nettoyer et voir ensuite... La réception ne demande que peu d'intensité, contrairement à l'émission. C'est parfois aussi simple que ça. Après voir un pro si personne autour de toi ne sait faire.

09 oct. 2017
0

Merci à vous tous. Je vais refaire le tour en suivant vos conseils dès que je vais au bateau.
Un petit clin d'œil à Fritz avec cette image
Cordialement

09 oct. 201716 juin 2020
1

Oups, téléchargement d'image pas facile avec débit faible
;-)

09 oct. 2017
1

Pas très bon le W40 pour les contacts électriques !!!
Mieux vaut bomber un "rénovateur contacts électriques".
Garder le W40 pour la mécanique.

11 oct. 2017
0

Voilà, retour à la normale (tombé en marche comme disent certains).
Je n'ai pas identifié l'élément en faute, pas de coupure de fil jusqu'au connecteur), pas de problème de contact à la pédale, la pulvérisation de produit à contact avait déjà été faite, je n'ai touché ni aux fils d'alimentation, ni au fusible, ni au cable d'antenne.
J'ai seulement mis le bouton du squelsh sur la position DV quand j'ai remarqué le fonctionnement correct. Pour ne pas embêter le sémaphore ou la capitainerie j'attends 24/48h pour faire l'essai sans DV.
Cordialement

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Dun Loaghaire aout 2017 , heureux d'être arrivés!

Après la pluie...

  • 4.5 (115)

Dun Loaghaire aout 2017 , heureux d'être arrivés!

mars 2021