URGENT : gros problème sur pilote Raymarine S1 Wheel MII

Bonjour
J'ai acheté un pilote Raymarine S1 Wheel MII sur ma barre à roue chez AD de Ouistreham dans le Calvados. J'ai toutes les notices en français qui ont été livrées avec l'appareil.
Références E12180
AE121001070187
Mon voilier est en Grèce depuis de longues années. C'est un ami français qui m'a posé le pilote. J'ai été surpris qu'au départ le cap affiché était exactement à plus ou moins 180°: exemple 26 au compas du bord se lisait 206. Cela ne m'affectait pas particulièrement car j'utilisais mon pilote de la façon la plus simple: je réglais en fonction de mon cap sur  standby et je passais sur auto et j'embrayais. Je réglais ensuite sur +1  -1 ou +10 -10. Pas de problème. j'ai laissé cet été mon voilier au mouillage 3 mois et je viens de le reprendre. 
Surprise en allumant mon pilote, il indique le bon cap. Par contre quand je passe sur auto et que j'embraye il ne se stabilise plus dans la bonne direction et part n'importe où. 
Que faire???
Faut-il le réinitialiser et comment. Je navigue en mer Egée jusqu'en fin octobre et nous sommes un équipage réduit. Le pilote est quasiment indispensable.
PS J'ai réessayé le pilote:le cap avait encore changé: il était inférieur au cap réel de 90° et ne marche toujours pas correctement Merci de me répondre rapidement.
Jean Marie BEHIER 
Bateau Mayero
adresse en France 
Hameau Ravent
14240 Torteval Quesnay

L'équipage
16 sept. 2011
16 sept. 2011
0

Tu as probablement un problème de connectique ou de calibration de ton compas fluxgate. Si tu tapes fluxgate dans la recherche forum, tu auras de quoi prospecter sur son montage et le reste. Tu dis que tu as les notices. Vérifie le montage, le choix de son emplacement. Un seul fil mal branché ou corrodé peut te donner de gros écarts selon les caps, et cela peut être aléatoire. Pour la calibration (compensation) , il faut suivre la notice. Rien de bien compliqué.

16 sept. 2011
0

Merci je vérifie mes connexions et tout le tralala

16 sept. 2011
0

Alors Jean-marie, c'est résolu?

16 sept. 2011
0

Vérifies aussi que ton compas n'est pas trop proche d'une source métallique ou électrique qui le ferait dévier.

17 sept. 2011
0

je m'en occupe ce jour, si c'est possible. Le mouillage est en effet très venté. Merci à tous

17 sept. 2011
0

Tu es où?

17 sept. 2011
0

Porto Rafti Grèce

19 sept. 2011
0

en route pour Kythnos, le pilote marche très bien: Il s'agissait bien d'un problème de connectique. J'ai nettoyé au WD40 : c'est impeccable. Merci a Piep, mit et les autres...

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

août 2017 de retour d’Ecosse vers Bangor

Après la pluie...

  • 4.5 (86)

août 2017 de retour d’Ecosse vers Bangor

mars 2021