Toujours mon problème de batteries...........

J'en revient encore a mon problème de batterie qui au bout de 2 ans (2eme fois) marquent des signes de faiblesses.
Je lis que l'on préconise puissnce de charge équivalent au 10% de la capacité de la batterie. Mes bateries font 75 Ah et mon chargeur de quai 60Ah, ne croyez vous pas que cette forte puissance de charge est responsable de la détérioration précoce de mes batteries.??

Merci

L'équipage
08 sept. 2012
08 sept. 2012
0

le chargeur de 60 A c'est un monstre , mais normalement si il fonctionne normalement il doit reguler .
par contre 75ah de batteries ce n'est pas beaucoup suivant la conso journaliere .
l'idéal c'est de ne pas consommer plus de 25%
de la capacité totale entre deux recharges .
LE NOMBRE DE CYCLES DE CHARGES D UNE BATTERIE
EST INVERSEMENT PROPORTIONNEL AU POURCENTAGE DE DECHARGE
alain

08 sept. 2012
0

Quel est ton bilan électrique ?

08 sept. 2012
0

Hors sujet mais qui peut servir, si on n 'utilisise pas les piles tout de suite, les mettres au frigo (oui, oui) les conserves dans le meme état de chargement!

08 sept. 2012
0

combien de batteries ?
60A en boost ça fait mal si 2 ou 3 batteries, et qd une dégringole, elle en prend plein les dents à la recharge
batteries gel, liquide ? le chargeur est-il adapté ?
à+
JL.C

08 sept. 2012
0

Pas tout à fait d'accord les batteries reçoivent ce qu'elles demandes, et le chargeur peut lui aller jusqu'à 60A.
La 75AH doit demander au max 15 A, au delà elle à un soucis.

09 sept. 2012
0

Voilà peut être un début de solution car, en effet, je dispose de 3 parc de batteries:
N° 1= moteur (Tudor 75 Ah)
N° 2= Winch électriques (2 bat à spirales -décharge profonde)
N° 3= Servitude (3 Tudor 75 Ah)
Aprés navigation, quand je me branche au quai, je constate sur le Gestionnaire de batterie un début de charge à 40Ah ....
N'est ce pas la raison de la mort prématurée de mes batteries ?

09 sept. 2012
0

Non, c'est normal; le courant de charge initial est souvent fort, mais rapidement il revient à des valeurs "classiques" de l'ordre de la dizaine d'ampères.

09 sept. 2012
0

Cela semble correct puisque 3 batterie de 75Ah cela donne 225 Ah, rechargée au max à C/5 cad 20% cela donne 45A.
La mesure de 40A est donc bonne.
Tu sembles confondre capacité d'une batterie en Ah c'est la quantité d'électricité stockée et debit instantanné de la batterie en A (analogie entre le réservoir d'essence et le débit instantannée )
Maintenant les batterie que tu nommes (tudor) sont des plomd calcium et demande une tension de recharge plus élevée. Sur mon chargeur c'est 15V en Boost.
Ton chargeur a t-il une selection de tension ?
Maintenant tu as aussi deux batteries de technologie différente et là il me semble mais c'est à vérifier que leur tension boost est de 14,3V.
Du coup le problème semble insoluble, sauf à gerer la recharge indépendamment ......
Donc regler en 14,3V les batteries pd/ca sont sous chargées et se détruisent rapidement
Regler sur 15V et ce sont les spirales qui se détruisent.

09 sept. 2012
0

Merci, voilà effectivement une autre bonne piste...Effectivement la tension en boost n'excède pas 14,3V ... Je dois de toutes façons changer ces 3 batteries: Est ce que une batterie Gel ferait l'affaire?

09 sept. 201209 sept. 2012
0

A priori la Gel est d'après les chiffres 75% (dans le cas de 100% de décharge) meilleure, et la tension de boost est entre 14,1 et 14,4V

www.seatronic.fr[...]ine.pdf

09 sept. 2012
0

Merci Joël,
J'abuse, mais sur le site que vous m'indiquez, ils disent des batteries au gel qu'elles fonctionnent dans toutes les positions: cela veut il dire que je pourrai les placer même couchées??? Cela résoudrait bien des problèmes de place.

09 sept. 2012
0

Là je ne sais pas , mais, instinctivement je répondrai non, sinon cela étant vraiment un bon argument commercial, il l'aurai préciser.
D'après ce que j'en lis, c'est plutôt pour garder un fonctionnement optimal avec une gîte prononcée et longue.

09 sept. 2012
0

Changer le type de batterie ne va pas résoudre votre problème. En général, des batteries qui meurent après deux ans, ce sont des batteries qui sont chroniquement sous-chargées.

La tension de boost à 14.3 V n'est pas une explication. Par rapport à une tension de boost plus élevée, cela prend juste un peu plus de temps pour recharger complètement les batteries.

Personnellement, je soupçonne que vous laissez vos batteries déchargées pendant de longues périodes. Peut-être en hiver? Ou alors, vous devriez remettre de l'acide de temps en temps.

09 sept. 2012
0

Numawan dit et il a raison

En général, des batteries qui meurent après deux ans, ce sont des batteries qui sont chroniquement sous-chargées.

Comment être sur d'avoir une batterie sous chargée : En ne lui appliquant pas sa tension de charge donnée par le constructeur, dans le cas de batteries plomb calcium 14,8 à 15 V sous nos lattitudes, car cette tension augmente encore sous les tropiques.
Les batteries plomb calcium sont de sbatteries étanches, donc il est très difficile de remettre de l'eau distillée et en aucun cas de l'acide.

09 sept. 2012
0

Une autre solution ,un chargeur adapté par parc de batteries

09 sept. 2012
0

Je voulais dire ajouter de l'eau distillée, pardon.

09 sept. 2012
0

Je vous remercie de toutes vos contributions car elles me font avancer et j'entrevois de nouvelles pistes a explorer....

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Le beau temps !

Après la pluie...

  • 4.5 (37)

Le beau temps !

mars 2021