Thermocouple ..... Gaziniere Eno

Bonjour à tous,

Sur une gaziniere Eno, j'ai mon feu tribord qui ne se tient pas allumé dès que l'on relache le bouton.

J'ai pemuté les thermocouples (l'espece d'electrovanne) des feux tribord et babord ça ne fonctionnait toujours pas sur le feu tribord.

J'ai racheté l'espèce de serpentin qui alimente le thermocouple, et l'ai remplacé sur le feu Tribord.

J'ai bien nettoyé avant remontage la connexion du serpentin au thermocouple (le courant doit être très faible j'imagine).

et ça ne marche toujours pas ....
alors que
le thermocouple est bon, le serpentin neuf, la connexion hyper propre ....

Quelqu'un a t-il déja été confronté à ça ?

L'équipage
24 août 2007
27 août 2007
0

thermocouple ...
personne n'a d'idée à ce sujet ?

27 août 2007
0

dans d'autre fils,...
Il y était dit que c'est le bouton qui s'enfonce trop sur le robinet.
j'avais le meme probleme, un petit bout de plastique(2mm) dans le noyau du bouton et depuis plus de probleme.
limer le bouton pour qu'il enfonce un peu plus le robinet devrait revenir au meme.
Dica

30 mar. 2008
0

je me souvien s d'un article
dans loisirs nautiques a ce propos il y a deja quelques années

31 mar. 2008
0

Ces "thermocouples"...

... sont en fait constitués d'un "électro-aimant" qui est alimenté par un courant de maintien fourni par le thermocouple proprement dit, à savoir la soudure de deux métaux choisis pour leur propriété de fournir un tension ( ddp )certe faible mais fonction de la t° de chauffe de la jonction .

Quand on appui sur le bouton pour l'allumage ,on prépositionne mécaniquement l'électro-aimant de façon à ce qu'une fois le thermocouple chaud , la faible tension fournisse un courant juste nécessaire au maintien collé de la partie mobile de l'électro-aimant .

La tension est de l'ordre de qqs milli-volts mais comme la résistance de la bobine n''est que de qqs milli-ohms , elle fourni à la bobine un courant qui peut ne pas être négligeable et en tous cas suffisant pour assurer le maintien collé .( Ne pas oublier que c'est un courant qui founi un champ magnétique pas une tension !!)

Les pannes possibles sont:
- Bobine coupée dans le robinet .
- Soudure coupée ( on peut la refaire avec un chalumeau - soudure autogène - ça n'est que ça !! et si on la loupe ça marche pas mieux donc ...) ou changer le capillaire .
- Position du thermocouple sur la flamme incorrecte , donc t° nécessaire pas atteinte .
_ Contacts defectueux au niveau de la liaison capillaire/ensemble robinet .
- Bouton pas assez enfoncé quelqu'en soit la raison , donc prépositionnement in correct de la partie mobile de l'électro-aimant .( cas très justement déjà envisagé plus haut )
-Diablerie dans le bateau , voir un exorciste !!

Phil.

31 mar. 2008
0

merci
de ces explications claires et précises: 1*

31 mar. 2008
0

ces thermocouples, dis en plus
Super Phil33,
Peux-tu préciser comment cet électro-aimant agit sur l'alimentation en gaz. Si tu as un crobard ça serait encore mieux.
Il semble que ce système soit aussi utilisé dans des chaudières ou chaufe-eau à gaz et le "thermocouple" est une longue tige de cuivre qui se visse dans le bloc de sécurité. Je suppose qu'au niveau de cette liaison il y a du bug possible.

Yves.

31 mar. 2008
0

C'est ....

..pas à proprement parler une électrovanne , c'est un robinet maintenu ouvert par un système de gachette maintenue par l'électro-aimant , mais vu de l'extérieur on peut voir ça comme une électrovanne positionnable mécaniquement , maintenue électriquement et déclenchable quand il n'y a plus de courant . le crobart , faire le dessin d'un truc pareil !!! ça va pas être plus parlant !!
A noter que si le crochet de maintien est usé ça doit pas tenir non plus , mais de toute façon on change l'ensemble robinet , alors ...

Maintenant attention , pour les chaudières , ce système est utilisé , ou a été utilisé mais avec les nouvelles chaudières sans veilleuses les systèmes sont différents , je pense qu'il s'agit d'électrovannes gaz commandées par un buffer et déclenché par une mesure électronique de la t° sur la rampe directement, car il faut pouvoir démarrer sans action de l'utilisateur !, mais là c'est à vue de nez , enfin ,c'est comme ça que je ferais si j'avais à en pondre un truc pareil...euh , coté électronique uniquement, mais à la retraite maintenant !! :-D

Phil.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie, le grain s'éloigne.

Après la pluie...

  • 4.5 (154)

Après la pluie, le grain s'éloigne.

mars 2021