Surdité des VHF (Perte de sensibilité importante en réception)

Bonjour à toutes et à tous,
Aux possesseurs de VHF ICOM IC –M33, IC-M421, IC-M505 et récepteur AIS MXA5000 (Liste non exhaustive concernant sans doute la plupart des modèles).
Certains d'entre vous ont peu être constaté une perte progressive de sensibilité en réception jusqu'à la quasi surdité du récepteur. La panne est progressive et passe souvent inaperçue au début sans matériel de test permettant de faire une mesure de sensibilité (Un peu plus compliquée en FM). Des caractéristiques d'origine (-115 dBm / 20 dB SINAD) on passe à -70 dBm / 20 dB SINAD ou même pire, jusqu'à -50 dB!. La dégradation est considérable et le récepteur devient quasi sourd, soit en phonie seule, soit en ASN, soit les deux (Les deux chaines de réception sont totalement séparées).
En émission tout est normal.

Parenthèse:
Une vérification de la chaine ASN est simple: Repérer grâce à l'AIS le MMSI d'un navire distant d'une dizaine de nautiques et effectuer un "Position request" en ASN. La plupart des cargos étant en mode de réponse automatique vous devriez recevoir la position du navire appelé et ainsi évaluer la fonctionnalité de votre chaine émission/réception ASN sinon l'officier de quart à la passerelle se fera un plaisir de vous l'envoyer mais pas forcément dans la minute. Ça ne dérange personne et c'est économe en occupation du spectre.
S'il n'y a jamais de réponse c'est qu'il y a un problème dans la chaine ASN.
En phonie c'est plus simple, vous n'entendez quasiment plus personne sauf les station très proches et très puissantes.
Fin de la parenthèse.

Il va de soi que la chaine connecteur/coaxial/antenne est fonctionnelle même si l'idée première est de l'incriminer. On considère donc que le doute est levé de ce coté là.

Mais revenons à notre surdité des récepteurs et répondons à la question de départ.
Le problème se situe au niveau du deuxième amplificateur FI/discriminateur (TA31136) et en particulier du filtre céramique FI 450 kHz qui se met en court-circuit à la masse en vieillissant par un phénomène un peu compliqué (electromigration).
sv8ym.blogspot.fr[...]rs.html
Le problème est probablement lié à un lot défectueux de filtres céramiques mais peut-être également à un défaut de conception. Les entrées et sorties de ces filtres ne doivent pas être polarisés et devraient être munis de condensateurs de découplage (100 nF), ce n'est pas le cas et on mesure environ 1,5V à leurs bornes ce qui est contraire aux recommandations du constructeur (Murata). ICOM a adopté le même schéma à base de TA31136 sur presque toutes ses VHF et deux modèles de filtres céramiques.
Le problème m'est arrivé sur une IC M-505 en phonie, sur un récepteur AIS MXA-5000 (Sur les deux canaux AIS), sur une VHF portable IC-M33. J'ai également acheté sur LBC deux IC-M33 en panne pour une poignée d'euros qui avaient le même problème. Enfin j'ai réparé celle d'un ami (Une IC-M421) Toutes avaient la même panne.
Remplacement du ou des deux filtres IF 455 kHz et pose de deux condensateurs de découplage en préventif et ils ont retrouvé leur sensibilité de jeunesse. Cout du filtre: 1.5€ Ce n'est malheureusement pas tout à fait à la portée d'un bricoleur moyen.... Il faut savoir travailler sur du CMS mais les filtres ont une taille "normale" et sont montés en traversant. On peut donc se contenter de remplacer les filtres sans ajouter de condensateurs de découplage.
Aucun de ces matériels, à ma connaissance, n'avait subi de conditions plus dures que la normale. La panne est survenue au bout d'environ cinq ans de fonctionnement.
Voilà, si cette information peut vous être utile....
Jean Philippe
F4HAN

L'équipage
03 août 2017
0

:pouce: :bravo:

0

merci pour ce renseignement pourra être utile à un réparateur professionnel ou un amateur très averti.

comment réagit ICOM sur ce problème ?

03 août 201703 août 2017
2

Je ne sais pas, pas demandé. (J'ai une fâcheuse tendance a vouloir à tout prix me débrouiller tout seul, sans doute une déformation de navigateur) mais j'ai lu sur un forum après avoir réparé qu'ICOM USA avait pris la réparation sous garantie il y a plusieurs années.
www.sailnet.com[...]ap.html

03 août 2017
0

Bonjour,
Très bonne initiative de ta part Icom semble très avare en explications en général...

03 août 2017
1

Tres bonne explication, je vais verifier mes ICOM
Xavier F6FKQ

03 août 201703 août 2017
0

:pouce:

Merci pour ces infos ! :coucou:

j'ai pas les spec complète mais un switch avec le cfws450e est possible ?

03 août 2017
0

Oui c'est bon. Moi j'ai mis des LT450EW, même specs et même brochage:
Perte d'insertion: 6dB
6dB BW: +-7,5 kHz
40dB BW +/-15kHz
Zin et out: 1500 ohms
Attention cependant au brochage:
Les LT sont bons pour IC-M505
Pour le M421 ce sont des ALFY450E (C'est une référence Toko) mais les LT450EW sont compatibles.
Pour les M33 et les MXA500 il faut des LTM450EW, plus petits et brochage différent, même specs.
Les deux sont faciles à trouver, j'en ai eu 20 de chaque pour 15$, port compris.

03 août 2017
0

bonjour a tous et merci pour ces infos.....une idée de comment faire ce test de sensibilité ?....je pense avoir également ce problème!!! sinon, quel métier peut faire la réparation? un electronicien? enfin kesako CMS??? merciiii

03 août 2017
0

Pas très simple. Générateur VHF et distorsiomètre (J'ai un vieux HP8640 et un HP334A, deux antiquités très lourdes et très encombrantes auxquels je suis très attaché, c'est presque sentimental, mais je digresse)
Sinon faisons simple, un simple essai avec un autre bateau à cinq ou six pontons peut suffire.
CMS: Composant montés en surface, tous petits, se répare à la loupe binoculaire et se soude et se dessoude à l'air chaud, hors de portée d'un bricoleur ou alors très très averti. Il faut avoir la min très sure.
Par contre ce filtre est un composant traversant et c'est plus facile.
Mais je ne conseillerai pas la réparation à quelqu'un qui n'a pas une bonne expérience d’électronicien vielle école dans mon genre (Même s'il a été difficile au début de me mettre aux CMS.
Donc, oui un électronicien avec le matériel haddock (comme le capitaine) peut faire ça...
Sur quel modèle avez vous ce problème?

03 août 2017
0

merci pour cette réponse, je crois (mon bateau est en crete et moi en Belgique actuellement) que c'est une icom ic-m71... au fil de mon voyage, je captais de moins en moins de "voix"... je ferai l'essai de ponton a mon retour a bord...encore merci

03 août 2017
0

De là à dire qu'il s'agit d'une obsolescence programmée..........
Merci de l'information, cela fait une marque vers laquelle ne pas m'orienter pour un futur achat.

03 août 2017
6

S'il vous plait pas de parano ni de théorie du complot!
Il ne s'agit pas d'obsolescence programmée et cela n'empêche en rien Icom d'être un des meilleurs fabricants sur le marché auquel je reste fidèle.
C'est un problème qui a une solution et dont aucun constructeur ne peut être à l'abri, pas d'Icom bashing s'il vous plaît.
Un série de composants défectueux cela arrive à tous les constructeurs. Quand à ce possible défaut de conception, la notice d'application de Toshiba du TA31136 ne préconise pas non plus de capas de liaison, certes à tort et en contradiction avec les préconisations de Murata il est vrai.
Il y a sans doute des milliers d'appareils qui n'auront jamais ce problème.
Ce n'était absolument pas mon intention de charger Icom mais simplement d'apporter un élément neutre pour faire avancer les choses et donner une solution.
Fin d'une polémique que je voudrais étouffer dans l’œuf si c'est possible et fin de mes interventions sur le sujet.
Il faut toujours que ça dérive....

12 sept. 201712 sept. 2017
0

Problème identique sur une ICOM IC-M411, plus de réception : VHF déposée le 24 août chez le concessionnaire pour envoi en SAV hez ICOM pour devis.
Retour VHF réparée avec le commentaire suivant (daté du 4 septembre) : "changement filtres 450 Khz - remise en état des circuits de réception"

VHF reprise chez le concessionnaire le 8 septembre et réinstallation à bord : Bon fonctionnement, réception plus claire qu'avant.

Pour l’instant pas de prix quand à l'intervention. Je doute que ça monte très haut.

11 oct. 2017
0

bonjour, avez vous eu le prix de cette intervention? je pense avoir le mm probleme mais j'hesite a rapporter ma vhf chez le ship. Merci

12 sept. 2017
0

:pouce:

Un des gros avantage de Icom ..... ça se répare !!! :-D

08 jan. 2018
0

Absolument!

08 jan. 201816 juin 2020
0

La réparation m'est revenue à 90 €. Je n'ai aucun détail entre la réparation elle-m^me et les frais de port.

08 jan. 2018
1

Je trouve ce prix tout à fait raisonnable, pour le diagnostic et le remplacement du composant il faut environ une heure de main d’œuvre. Le composant en lui même ne coute pratiquement rien.
De plus si le port est compris c'est vraiment tout à fait correct.

08 jan. 2018
0

Bonjour,
Sauf qu'il s'agirait, d'après ce que j'ai compris, d'un défaut de conception... c'est ballot d'oublier d'insérer deux condensateurs dans la ligne du filtre...

08 jan. 2018
0

Bonjour,
cela pourrait-il concerner également une M 412?
Avant de repartir pour ma transat retour en 2013 de Floride, j'avais acheté cette VHF chez West Marine à St Augustine car ma vieille Radio Océan avait rendu l'âme.
l'Icom a tenu deux ans et plus possible d'avoir de réception compréhensible, on entendait quelque chose mais très très faiblement. J'ai interrogé Sud Communication mais l'appareil n'étant plus sous garantie... et en plus acheté aux USA.
Bon, si la réparation me coûte 90€, elle ne vaut pas la peine.
Dommage qu'ils ne reconnaissent pas le défaut de leur produit.

08 jan. 2018
0

Si j'ai bien compris, il faut impérativement arrêter le blanc le matin pour mettre ses pattes là dedans :jelaferme:

09 jan. 2018
0

J'ai pas tout bien compris
Cela fait un certain temps que j'ai le même problème avec ma VHF ICOM IC M 421. J'ai bidouillé mon antenne en tous sens sans rien améliorer.
Si je fais changer les filtres 455 kHz (90 euros, c'est nettement moins cher qu'une VHF neuve), le problème va forcément récidiver si ICOM ne monte pas les condensateurs de découplage...
Ou bien j'ai faux?
Même question pour mon AIS j'ai Un récepteur AIS ICOM MXA 5000. C'est pas évident d'être affirmatif mais je trouve que la réception est un peu "paresseuse". Je finis par capter mais un peu tardivement .
Le problème pourrait-il être le même?

09 jan. 201809 jan. 2018
0

Oui le problème est certainement le même. J'ai eu également un MXA5000 sourd que j'ai réparé de cette manière. C'est un peu plus compliqué de le diagnostiquer sur un MXA5000 car il faut faire une véritable mesure de sensibilité et donc d'avoir l'équipement. Sur le mien j'ai remplacé les deux filtres FI 450 et il a retrouvé toutes ses caractéristiques.
Rien ne dit que le problème récidive, Icom a peut-être eu la malchance de tomber sur une mauvaise série de filtres céramiques. Bien sûr des capas de liaison aurait été mieux mais comme je le mentionne plus haut Toshiba ne le préconise pas dans sa note d'application, alors...

09 jan. 2018
0

j' ai le meme probleme avec une Ic-M411 ,
sensibilité mesurée - 80dbm !

Faut-il juste changer le filter ou rajouter des capa ?
Quelle valeurs les capa ?

ça doit pas être simple à insérer dans les pistes ?

merci d'avoir partagé ton savoir .

09 jan. 201816 juin 2020
0

Je pense qu'il suffit de changer le filtre.
Deux 100n serait très bien, on peut les insérer mais franchement je crois que l'on peut s'en passer et de toute façon il faut une bonne habitude du travail sur les CMS pour entreprendre ce genre d'opération: coupure et grattage des pistes, soudure des deux capas à l'air chaud et tout cela à la loupe binoculaire... Franchement je ne le conseille pas sans une très bonne pratique.
Les filtres (Tant qu'à faire changer les deux) sont des ALFY450E
Un bon équivalent est le LT450EW comme mentionné plus haut.
Moi je me contenterai de changer les filtres.
Il s'agit de Fl3 et Fl6 sur la "main unit"

09 jan. 2018
0

Merci La Joliette :pouce:
ça va me faire plaisir de sauver une Icom !!!

09 jan. 201816 juin 2020
0

Correctif: J'ai donné l'implantation du M421 et non du M411, voici donc celle du 411 avec l'emplacement des filtres.... Il y a peu de différence.
Les filtres sont des LTM450EW et non des ALFY450E qui sont ceux du 421.
Désolé pour l'erreur

09 jan. 2018
0

vu !
merci

09 jan. 2018
0

Sait-on jusqu'à quelle date de production sont les modèles concernés par ce défaut ?

09 jan. 2018
0

mon 411 datait de 2009

04 mar. 2018
0

Bonjour à tous
J'ai eu tous vos commentaires au-dessus et cela m'a apporté déjà beaucoup de réponses à mes questions, est-ce que vous pouvez m'indiquer où je peux acheter les composants exemples LTM 450 EW
Et est-ce que quelqu'un connaît les composants à changer pour le problème de réception dans les ICOM M33 ?
Merci à vous

05 mar. 201816 juin 2020
0

En Chine, chez AliBaba....
Dans les M33 c'est le LTM450EW qu'il faut changer mais je ne conseillerai pas l'opération sans une bonne pratique de la réparation et sans le manuel de service.


05 mar. 2018
0

merci lajoliette
J'ai déjà réparé quelques petits circuit imprimé Il faut prendre son temps et avoir les outils adéquat et ça passe tout seul
Mais comment fais-tu pour avoir tous ces documents?

19 juil. 2020
0

bonsoir
même question
je me lancerais bien mais il faudrait un tuto pour l'ouvrir et au moins un schema
a votre bon coeur les amis

claude

21 mai 2019
1

Histoire vécue

Bon, mon AIS ICOM vieux de 12 ans ne captait rien du tout. Fort des renseignements acquis sur ce fil j'ai contacté le SAV de ICOM. On m'a rapidement mis en relation avec un sympathique technicien qui a validé le diagnostic et m'a donné plein de renseignements utiles.

La politique de ICOM étant de passer exclusivement par le réseau revendeurs j'ai sur ses recommandations déposé mon AIS chez AD Lorient.

Un mois plus tard le matos est de retour. Il fonctionne désormais merveilleusement bien.

Facturation de la réparation 0€ frais de port compris... pour un matos vieux de 12 ans.

Donc

Merci à la Joliette pour son intervention plus que constructive

Merci à ICOM pour le sérieux du suivi de son matos

Merci à AD Lorient pour le respect de sa clientèle

CONCLUSION : Ca vaut le coup d'acheter du matos un peu plus cher chez un fournisseur sérieux. A l'arrivée, on s'y retrouve.

31 juil. 2020
0

toujours d'actualité
sur mon icm411 surdité totale, debut de la maladie progressive il y a 2ans avec bien sûr de ma part changement idiot de l'antenne !
grace au post de la joliette j'ai recherché un service manual (site danois tous les service manual gratos www.mods.dk[...]ual.php ) et ouvert la bestiole. Et vite repéré les filtres en question comme recouverts de sel.
Attention il y en a deux, car en fait il y a deux circuits recepteurs indépendants : un pour la phonie et un pour l'asn digital.
celui de la phonie est facilement accessible mais pour l'autre il faut demonter et dessouder la carte mere.
j'ai interrogé le sav icom super sympa reconnaissant tout de suite l'anomalie courante et me proposant de leur envoyer la radio par l'intermediaire de leur correspondant sur place, ce que j'ai fait par e-nautic, super sympas eux aussi.
mais là gag ils ont envoyé la radio chez un sous traitant agréé icom, j'ai donc payé la main d'oeuvre même si icom a offert les filtres (10 €)
au total:117 € pour une radio entierement refaite qui est repartie pour un, j'espère, long tour.
juste a savoir si icom vous propose de leur envoyer la radio, veiller a l'exécution précise du revendeur, vous economiserez 100 balles
merci au site et aux amis

28 sept. 2020
0

Bonjour, même constat. La VHF IC-411 ne reçoit quasi plus. Par contre elle émet très bien (testé avec une VHF portable à côté et avec un appel de Sémaphore dont la réponse s'est entendu dans la VHF portable mais pas dans la 411.
Par contre si on la laisse crachoter en baissant le squeltch elle reçoit l'émission à courte distance de la VHF portable. Peux-tu me dire quels ont été tes contacts chez icom et e-nautic ? merci.

08 août 2020
0

Bonjour,

Je découvre ce fil sur la "surdité" de certaines VHF, et je me demande si la mienne n'a pas la même maladie bien que celle ci n'est pas une icom.
La mienne est une Une VHF SIMRAD HH 33 qui est devenue tout doucement muette ...
Est ce que cette VHF (achat groupée Hisseo) a la même maladie ?

15 oct. 2020
0

j'ai eu le cas simultanément sur une Icom portable et une Standard Horizon fixe. J'ai réparé la portable ce matin.

Pour tous ceux qui ne veulent pas se lancer dans une réparation classique (commander les bonnes pièces, désouder, resouder) il existe une alternative

IL suffit d'avoir une bonne vue, du papier 1200 ou +, une pince plate et de la super glue.

Faire sauter le couvercle de la pièce incriminée avec la pince (il est généralement noir et porte un marquage du genre "450EW").

Sortir une par une les plaques pour les poncer. Elles porteront des marques blanches ou grises. Ce sont ces défauts qu'il faut supprimer par micro ponçage, y compris sur les tranches.

Dès qu'une plaque est propre la remettre en place dans le sens où elle était et passer à la suivante.

Ne pas changer l'ordre, tout remettre comme c'était.

Quand toutes sont nettoyées et remises en place remettre le couvercle et le coller avec un peu de cyano.

La VHF devrait fonctionner à nouveau en réception.

Un plus serait de porter des gants en latex pour la manip".

16 oct. 2020
0

Les plaques ? Quelles plaques ? C'est quoi une plaque ?

16 oct. 2020
0

Bonjour, laissez tomber la réparation du filtre. Ca vaut 4 € pièce. Par contre faut savoir souder. Tapez "filtre céramique 450 IT muRata 450 kHz",CFWLA450KJFA ss google. Et commandez en 4, il y en a 2 à changer, 1 pour la vhf phonique et 1 pour le mois.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer