ST-60 Wind n'indique plus la vitesse

Tout marchait bien pendant la dernière nav et voila que soudain, au port, la vitesse du vent reste à zéro. Sur le ST-60 Wind, sur le Graphic et sur Raytec sur le PC ! Ca monte de temps en temps à quelques noeuds ou fraction de noeud mais retourne très vite à zéro ! On dirait un faux contact ! Ou ? Pourtant la girouette tourne bien !

L'équipage
21 mai 2013
21 mai 2013
0

Tu n'aurais pas appuyé sur le bouton "disp" sans faire expres...
dans ce cas il passe en mode VMG et il affiche 00 si le speedo n'est pas relié
Voir la notice du st60 (voir page 14)
C'est bête, mais ça m'est arrivé sur un st60... j'avais regardé les cables et l'aérien avant de regarder la notice...

21 mai 2013
0

Oui j'y ai pensé ! J'ai mis du WD40 sur les contacts venant de la girouette. Je pense que c'est elle qui déconne !

Ce qui est étrange c'est qu'elle monte vite de temps en temps !

22 mai 2013
0

Je n'ai rien pu faire et il semble que ça marche ce matin. La sonde doit-etre fatiguée je pense... J'ai demandé à Raymarine...

22 mai 2013
0

Attention, la réponse de raymarine est bien souvent de changer la pièce voire tout le système. Démande l'avis d'un vrai réparateur. Il est possible que ce soit un problème de connection soit sur ton afficheur ( resserre les fiches) soit sur l'aérien dans ce cas il faut essayer de nettoyer les broches et mettre un coup de bombe contact. Le top serait d'avoir une autre girouette complète et d'essayer les élément un par un.

22 mai 2013
0

Les seuls connections que j'ai trouvé sont un domino en pied de mat et l'entrée sur le ST-60. J'ai bien vérifiée et elles sont bonnes !

Je crois que je suis encore sous garantie (deux ans je pense). J'attend leur réponse !

22 mai 2013
0

Ça vient de m arriver j ai du faire changer la platine de l afficheur...ouille

22 mai 2013
0

Moi ce n'est pas l'affichage. La vitesse n'était nul part donc plutot la sonde !

22 mai 2013
0

J'ai eu Raymarine : il y a une prise en tête de mat. Vérifier la connection et WD40. Le problème est que j'ai le vertige ! Donc attente de quelqu'un pour y aller. A suivre...

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Le beau temps !

Après la pluie...

  • 4.5 (107)

Le beau temps !

mars 2021