speed lock autohelm

Bonjour

J'ai un speed lock autohelm quand je le mets en route il sonne mais rien ne s'affiche.

Pensez vous qu'il est mort ou y a un truc à faire ?

Merci d'avance.

L'équipage
04 août 2015
05 août 2015
0

un peu d'aide SVP

05 août 2015
0

Bonjour,
Vérifiez les connections électriques du 12 Volts un câble oxydé est sans doute à l'origine du problème que j'ai personnellement déjà rencontré mais pas sur la même marque mais problème identique...

05 août 2015
0

ok j'ai portant branché directement les cables sur la batterie 12v et toujours le même souci. Je vais voir pour acheter une bombe de contact

05 août 2015
0

Si tu en as la possibilité essaye d'étamer les fils avec de la soudure auto décapante style électronique

25 sept. 2015
0

Bon finalement je l ai ouvert et y avait de l eau à l'intérieur. Je l'ai séché mais ne fonctionne toujours pas.

Du coup j'ai commandé sur LBC un tridata ST50 raymarine / autohelm.

Maintenant je cherche la sonde du sondeur qui s'adapte sur ce modèle. ....alirs si quelqu'un passe par là.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

 Ty arc en ciel au pays du Ty punch

Après la pluie...

  • 4.5 (110)

Ty arc en ciel au pays du Ty punch

mars 2021