souci démarrage + fuite pompe eau de mer 4LH Yanmar

Bonjour a tous!
Je remercie d'avance ceux qui me lisent, et remercie le site.

Je possède avec un copain depuis quelques mois un guy coach 730 sur l'ile de la réunion.
Excellent bateau et excellent moteur.
Un yanmar 4LH DTE 4 cylindre Turbo Diesel inbord
je révise entièrement le bateau en ce moment, je mécanique un peu de l'automobile et je m'attaque à l'instant à mon moteur depuis 3 minutes dans mon garage...
j'ai une fuite sur la pompe a eau (voir la photo), déjà je n'arrive pas à trouver sa référence.
Selon vous d'ou vient la fuite?
Car déjà les 4 boulons du corps de pompe me font peur....
Dois je selon vous changer les roulements et les deux joints au vue de la fuite ou se situe t 'elle juste sur le haut?

Deuxième interrogation:
mon démarreur fonctionne depuis qq semaine seulement avec un tournevis on va dire, plus moyen avec la clé yanmar du tableau de bord.
Je me dit que c'est l'excitant: et la je vois que l'excitant passe par la sonde de température... idem sur le plan électrique du 4LH......
????
En gros le tableau de bord envoi du 12V sur le démarreur, l'alternateur et la sonde, et la un cable sort de la sonde pour aller à l'excitant......
J'avoue ne pas comprendre.....
qu'en pensez vous?
Vous remerciant d'avance,

laurent
saint pierre
ile de la réunion

L'équipage
27 avr. 2017
27 avr. 2017
0

svkarenm.webs.com[...]ual.pdf
la on voit bien à la fin du pdf le shema du démarreur.....
pourquoi passe t'il par la sonde? Comment s'actionne t'il?

27 avr. 201716 juin 2020
0

je n'arrive pas à mettre la photo à l'endroit....
La partie rouillé est le bas, c'est mon silent bloc.....enfin ce qu'il en reste.....
mais pas de problème j'en ai 4 neufs!!

merci bonne journée!

28 avr. 201728 avr. 2017
0

Ce que tu appelles la sonde est le relais de démarrage. Il te manque le +12volts venant directement de la batterie( à travers un coupe circuit?)à connecter sur le démarreur
Ce que tu appelles l'excitant est le petit fil gris sur le relais, il est alimenté en +12volts par la clé de contact.
Pour faire un test, tu connecte s le +12v batterie sur démarreur et avec un bout de fil, tu fa is contact entre le +12v et la borne du petit fil gris. Ton démarreur devrait tourner.
Vérifie la continuité du fil gris jusqu'à la clé de co'tact

28 avr. 2017
0

merci!!
et a votre avis le coude de la pompe a eau se déboîte? les vis du corps de pompe sont impossible a dévisser....;

29 avr. 2017
0

Avec du dégrippant et une petite brosse à bougies tu devrais déjà pouvoir enlever la rouille et débloquer les écrous. Il faut changer ça ils vont finir par casser un jour et là bonjour les dégâts.
Pour la sonde température en amont du relais du démarreur il est possible que ce soit une sécurité antidémarrage si ton moteur est en surchauffe. Je ne connais pas la philosophie Yanmar.
Pour la fuite d'eau il y a de fortes chances que ce soit par le joint spi. Donc il faut tout démonter nettoyer l'arbre voir s'il n'est pas marqué et changer joints spi roulements. Côté pompe mettre un joint spi avec ressort en inox. On trouve tout ça chez un quincailler industriel.
Tant qu'à faire de l'entretien autant le faire bien, ça évite les ennuis plus tard.

29 avr. 2017
0

MERCI!
je vais deja tester le relais pour voir.

pour la pompe eau de mer c est la misère..... les écrous sont ronds... qq a déjà du forcer dessus...les deux du fond sont quasi impossible a avoir ..... la fuite a l air d être en entrée du refroidisseur d eau, (la photo est de travers), le coude se retire tu crois?

29 avr. 2017
0

commencer par un bon nettoyage ,mettre du transil partout
petit chalumeau et chauffer les écrous au rouge cerise ,ils vont venir
il faut impérativement déposer la pompe eau de mer complètement
si l'es écrous ne viennent pas tu les casses ou tu les coupes à la dremel .
changer les joints le roulement et le rotor bien graisser tout ça
et remonter avec des écrous inox nylstop neufs
pour le démarreur il faut peut être seulement brancher le fil de commande ..
alain

29 avr. 201729 avr. 2017
0

Salut Hugo305,
Je pense que tu te mélanges un peu les pinceaux avec les schémas d'électricité de ton moteur ...
Dans le lien que tu donnes, la bonne légende électrique de ton moteur est la page A11, et le bon schéma électrique est la page A12.
Démarreur:
Puisque ton moteur fonctionne "au tournevis", tu dois avoir ton relais de démarrage (N°29) qui doit être défectueux: certainement les bornes puissances oxydées à l’intérieur du relais; il suffit de le changer. Éventuellement, tu dois pouvoir ouvrir le relais et passer un coup de papier verre sur les 2 contacts internes; mais d’après moi, ca ne vaut pas le coup de s'emmerder...
Pompe d'eau de mer.:
En principe, comme la pompe est un organe ou on intervient souvent, cette pompe doit être accessible et facilement démontable. Donc comme le préconise FtC, nettoyer d'abord et déposer la pompe pour vérifier le rouet (ou impeller, turbine, etc) et changer les joints spy.
Au passage, je n'ai jamais vu un silentblock dans cet état; je pense que tu devais avoir une fuite d'eau à la pompe, depuis longtemps !
Mamita

29 avr. 2017
0

ok j ai acheté un chalumeau je vais faire chauffer les têtes de boulons.....

je vous remercie vraiment pour vos réponses c'est super sympa....
Effectivement ça doit fuir depuis longtemps....
Le rouet est neuf, les vis et la plaque sont en inox, de ce coté la il est impeccable et pas de souci, le rouet est nickel
pas de fuite d huile ni d eau de mer sur le trou de la pompe.
la fuite se situe en haut , vers l intercooler d'eau, a la sortie de la pompe fixé sur l intercooler.
le coude s'enlève t il de la pompe? y a t il un joint?

je vais tout faire pour sortir la pompe, le moteur est bien atteint par la rouille derrière celle ci.....le carter j'en ai un qui arrive, car le mien est piqué....
amicalement

laurent

30 avr. 2017
0

punaise impossible d avoir la pompe....
les 4 écrous font parti du moteur a présent lol!
je vais devoir les casser....

05 mai 2017
0

c est bon je l ai eu!!!

a la dremel et a la pince multiprise....!!!

merci a tous!

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Mouillage devant la plage des Singing Sands, Ardnamurchan, Écosse.

Après la pluie...

  • 4.5 (198)

Mouillage devant la plage des Singing Sands, Ardnamurchan, Écosse.

mars 2021