Sondeur navman multi

Bonjour
J'ai branché récemment sur mon Navman multi une sonde speedo que j'ai trouvé d'occasion et depuis la fonction sondeur ne marche plus, même quand je débranche le speedo... :-/
Je mesure 5 mètres au fil à plomb et le sondeur indique 155 mètres.
Pourtant la sonde fait bien son tac tac. J'ai vérifié les connexions et tout est ok. Je suis bien embêté car naviguer sans sondeur ce n'est pas génial.
Auriez- vous une idée de l'origine de la panne ?

L'équipage
17 août 2015
17 août 2015
0

Hello,

Le speedo marche au moins ? (vitesse et T°)

Essaye un reset usine de l'appareil.

C'est fragile ces appareils.
- En Avril j'ai démonté mon multi et laissé les 2 capteurs en place.
- En juin je rebranche mon multi: Plus de sondeur: "--.--"
Jamais trouvé la panne.
Comme toi le sondeur faisait tic-tic.
J'ai filé l'afficheur à quelqu'un, chez lui, speedo et sondeur marchaient.
J'en conclue que c'est le capteur du sondeur qui a lâché.
Mais comment ? Ca c'est un mystère. Juste en débranchant-rebranchant ?

Amicalement.
FX

17 août 201517 août 2015
0

Bonjour fxvt,

En fouillant sur internet, j'ai trouvé une astuce,
tu mets sous tension l'appareil avec les doigts sur les flêches haut et bas et l'appareil se réinitialise , sur le mien il marque toujours 6m alors qu'il n'y a 2m pas de chance, j’espère que cela marchera pour toi.

Cordialement.

PS: le mien aussi fait tic tic tic.....

18 août 2015
0

Hello Roland,

Oui, c'est bien ça. C'est la manip de reset usine.

Pour ma part, je me suis séparé de l'afficheur NAMMAN Multi 3150s.
J'ai changé pour du NMEA2000. B&G + DST800

Amicalement.
FX

01 sept. 2015
0

Désolé de répondre tardivement.
Finalement, j'ai refait les connexions (j'avais dû couper le câble pour le faire passer dans un endroit tordu) et tout est rentré dans l'ordre.
Prudemment, je n'ai pas branché le speedo pour conserver le sondeur.
Maintenant que je suis rentré au port, je vais m'atteler à ce pbm.

01 sept. 2015
0

Hello BackNav

Ah ! content pour toi !

C'est le cable du sondeur que tu avais coupé ?
Si c'est le cas, soigne bien ta soudure. Ce n'est pas vraiment un fil anodin comme un bête fil éléctique.
Si tu refais une jonction à l'arrach, avec un domino par exemple, tu risques d'avoir des chiffres fantaisistes.

En tout cas il est fortement déconseillé de le couper pour le raccourcir. Il vaut mieux garder toute la longueur et le lover.

Amicalement.
FX

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...

  • 4.5 (127)

mars 2021