sonde loch electromagnétique

Salut a vous

je voudrais savoir si il exite un moyen simple de tester une sonde de loch electromagnétique nk2 de manière à savoir si le problème de fonctionnement vient de la sonde ou du boitier.

Précision : à l'arret dans l'eau ou hors de l'eau l'aficheur donne des valeurs variant aléatoirement de 0 à plusieur 6 noeuds et même plus quelque fois, puis de temps en temps se bloque sur 0.
au niveau du boitier celui-ci est bien alimenté par le calculateur. le boitier alimente bien la sonde en alternatif 12 v 20 hz

au niveau de la sonde j'ai bien continuité au niveau de la bobine : 250 ohm (je crois je ne me souvient plus le valeur exacte), j'ai également continuité entre les 2 électrodes, en revanche je n'ai pas continuité entre la troisième éléctrode (centrele avant) et les tresses de masse est-ce normal

L'équipage
04 nov. 2006
04 nov. 2006
0

J'avais un loch electro NKE qui ne fonctionnait pas
Je l'ai envoyé pour réparation à NKE. Il l'ont testé et fait un devis. Il a fini à la poubelle...

04 nov. 2006
0

Merci mais
qu'est ce qu'il indiquait quand tu dis ne fonctionnait pas?

06 nov. 2006
0

Probleme classique sur les sondes nke
la gaine du cable s'use puis se coupe au niveau de la sortie de la sonde, la tresse de masse n'etant plus protégé se bouffe....et se coupe.

Comme c'est noyé dans une éspece de resine ....

Il me semblait que loch electromagnetique n'existait que dans la game Top Line et non NK2 ??

20 nov. 200616 juin 2020
0

La suite des aventures
Je vous tiens au courant de la suite des aventures de ma sonde au cas ou cela puisse servir à quelqu'un.

j'ai fais une radio de ma sonde qui m'a permis de confirmer qu'il y a une cosse sur la vis centrale comme sur les 2 vis latérale et que cette cosse est relier à un fil qui plonge au centre de la bobine. J'ai alors fait sauter une partie de l'extrémité en plastique et effectivement trouver cette cosse en cuivre sur un écrou en inox. au multimètre j'ai alors constaté que cette cosse est relie à la masse. Une infiltration d'eau entre la cosse et l'ecrou a provoquer une corrosion qui empèche le contact électrique entre l'écrou et donc la vis et la cosse et donc la masse. ainsi privé de masse le zéro devient flottant ce qui explique le dysfonctionnement.
Je vous joint un petit schéma de principe de la sonde

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Les Cabanes de Fleury : l'orage est à terre

Après la pluie...

  • 4.5 (136)

Les Cabanes de Fleury : l'orage est à terre

mars 2021