smart pilot ST 6002

Bonjour
J ai configuré l appareil ; il me donne le bon cap mais quand je le met en route il garde le cap quelques seconde puis va n importe ou et ceci sans être relier au GPS
Que faire?
PS ; J ai la notice complète en Français....

L'équipage
25 sept. 2019
25 sept. 2019
0

Bonjour,

ça peut être un problème de compas fluxgate.

Il faut vérifier les branchement et si possible essayer avec un autre compas dont on sait qu'il fonctionne.

25 sept. 2019
0

tout a été vérifier ; compas etalonner suivant notice ;il donne le bon cap...

25 sept. 2019
0

Il donne le bon cap, mais tu dis "il va n'importe ou" donc il y a bien un problème de cap une fois le pilote enclenché, même si tu as tout vérifier.

ça peut venir du compas fluxgate. Je vérifierais ça en premier. Mais c'est pas facile de faire un diagnostique avec pas grand chose comme infos.

25 sept. 2019
0

oui mais je n ai pas d autre compas et le pilote a fonctionner avant le bateau n est pas neuf et je n ai pas son historique ici en Espagne ce n est pas facile....

25 sept. 2019
0

Commencer par bien relire la notice et revoir les connexions, les couleurs de fils, etc... si c'est un S2/S3 il y a le gyrocompas separe a brancher aussi... bon courage.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Oh fil de l'Oh

Souvenir d'été

  • 4.5 (46)

Oh fil de l'Oh

novembre 2021