Si les frigos ne vous laissent pas froid ... help !

Bonsoir a toute la communauté Héossienne ,

Voilà une question que j'aimerai vous soumettre avant de tout démonter :

Il s'agit de mon frigo, descriptif sommaire :

frigo groupe danfoss alimenté en 12 v par batterie (neuve et 110 Ah). La batterie est uniquement dédiée au frigo et entretenue de façon autonome . Possibilité de passer le frigo sur batterie servitude ou moteur .
Le frigo tel que monté à fonctionné sans pb , y compris pour une transat.

Où est le probleme ma bonne dame ?

Le frigo ne veut plus démarrer : dès que le groupe tente de démarrer , l'intensité demandée augemnté ( 4 A puis 5-6-8 ) et le groupe s'arrète -comme protégé par un système . Le ventilateur du frigo , lui, tourne normalement.

J'ai pensé a une chute de tension au démarrage alors j'ai essayé au moteur, sur circuit moteur :

-meme constat au ralenti
- avec un peu de tour (donc assez pour que l'alternateur débite) , ça marche , mais au démarrage du groupe froid l'appel de courant est tel que le régime moteur baisse (perkins 50), puis apres demarrage du groupe froid tout va bien.

Il y a donc, pour résumé, un fort appel de coourant au demarrage du groupe froid.

J'insiste sur le fait que la batterie est neuve et fait le double de la capacité de celle avec laquelle ça marchait bien , avant...

Qu'en pensez-vous ? Modifier les reglages de sécurité (coupure tension basse pour préserver la batterie) sans savoir pourquoi ça fait ça ne me semble pas une bonne idée ...

Merci à tous d'avance

L'équipage
25 août 2009
26 août 2009
0

si c'est pas un SOS TILIKUM
je n'y connais rien.
Dès que le soleil atteindra les Antilles d'où il exerce sa bienveillance sur les héotiens qu'ont trop chaud dans le frigo, il se fera un plaisir de te donner une explication éclairée (avec des leds)

Sinon visiblement il y a un beaucoup trop fort appel de courant qui ressemble à un quasi court circuit pour arriver à faire baisser le régime moteur. (condensateur?)
réfléchis à ce qui a été modifié sans à priori de rapport avec ta panne. on est parfois surpris.

26 août 2009
0

ben c'est que ...
... le système complet n'a pas été touché depuis que ça marchait (sauf le temps peut etre, le frigo n'avait pas tourné depuis une bonne année voire deux)...
Donc j'hésite à démonter un truc qui marche, à priori ...
Pour le condensateur, peut-il faire circuit plusieurs fois de suite , ie a chaque fois que le groupe froid veut se lancer ??
Merci

26 août 2009
0

8 ampères...
A part les protections de sur et sous-tension, cette dernière étant programmable dans une certaine mesure pour les compresseurs de dernière génération, 8 ampères est justement la limite en intensité à partir de laquelle le système se met en sécurité.

Mais c'est très rare car l'intensité absorbée par un Danfoss BD50F réglé à la vitesse maximum de 3500 t/m maximum de dépasse jamais 6,5 à 7 ampères, ceci au démarrage par temps très chaud.

Les causes connues d'une telle surintensité sont les suivantes :

  • La pire : début de grippage du compresseur... mais c'est rare.
  • Surcharge du système en réfrigérant.
  • Circuit bouché ou partiellement bouché.
  • Sous-tension de l'alimentation électrique, mais à condition d'avoir réglé la sécurité en tension de coupure au minimum (9,6 volts) avec la vitesse compresseur au maximum.
  • Unité électronique HS...

Avant toute intervention il serait intéressant de mesurer la tension de l'alimentation au niveau des bornes de l'unité électronique, et éventuellement d'appliquer la recette décrite ici : www.refrigeration-marine.com[...]pip.php pour savoir précisément où est l'erreur, et éventuellement modifier les réglages comme décrit ici : www.refrigeration-marine.com[...]pip.php

Régler plus bas la tension de coupure ne résoudra rien : plus la tension d'alimentation est basse, plus l'intensité absorbée augmente.

_/)

26 août 2009
0

comme precisé
par not ami "il y a longtemps qu'il n'a pas tourné" un grippage ou un bouchon est peut etre possible?
enle faisant tourner un bon moment tout peut peut etre rentrer dans l'ordre?
salut Fred

26 août 2009
0

oups!
Je croyais qu'il s'agissait de "bouchons" (encrassement) dans la tuyauterie :-)
Dois-je essayer de le faie tourner avec moteur en marche ? Risque de faire plus de mal que de bien ou au contraire cela degrippera un peu le tout ? Je vais cet aprem (pour moi!) faire les mesures et essayer d'y comprendre un peu plus . Avec le fort appel de courant la tension chute au démarrage mais je n'ai pas bien vu (voltmetre a aiguille) a combien ça chute juste avant de couper ... je vais faire les mesures tout a l'heure .
Merci pour ton soutien et tes explications !

26 août 2009
0

Les bouchons
les plus classiques sont installés d'origine par certains fabricants : ce sont les détendeurs utilisés à la place des capillaires, alors que Danfoss recommande de ne pas le faire !

Si en plus il y a en guise de condenseur le ridicule machin hors coque en eaux chaudes, ça fait le bonheur des frigoristes : les compresseurs en surcharge permanente sont à plus ou moins longue échéance condamnés à mort...

_/)

26 août 2009
0

Le plus probable :
Une simple chute de tension dans le circuit d'alimentation, il suffit d'une cosse mal serrée ou d'un fusible oxydé...

_/)

26 août 2009
0

Je m'en vais de...
... ce pas mesurer la tension d'alimentation !
Tenter de le faire tourner (avec moteur) permettrait-il de faire "sauter" un éventuel bouchon ?
Merci pour vos réponses et liens (Tilikum frappe encore et toujours, les pannes frigos planquez vous !!!)
J'embarque avec mon voltmetre et vous raconte ce qu'il me dit ...
Bien à tous

26 août 2009
0

bingo !
Alors ça y est je reviens de mon canot .

Batterie frigo "gonflée" à 14.4 V par le panneau solaire depuis qq jours ... et le frigo tourne absolument normalement.
Sur batterie service , meme pb que expliqué au debut du fil ...Tension d'alim insuffisante par la batterie, chute de tension etc...
En cherchant le pourquoi du comment et en suivant les conseils de (devinez...) Tilikum, je m'aperçois que j'ai une (grosse) fuite de courant sur le circuit servitude (coque acier)...
Donc on isole cette batterie et on verra demain.

Tilikum avait vu juste, une fois de plus....

Un gros merci a toi et a la communauté héo, qui prouve encore (si besoin était) son efficacité !

Bon vent à tous

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Mouillage en med, on se croiserai en Polynésie

Souvenir d'été

  • 4.5 (88)

Mouillage en med, on se croiserai en Polynésie

novembre 2021