Seatalk failure sur smartpilote S3

Bonjour à tous,
J'ai un pilote automatique avec un calculateur smartpilote S3 et le ST6002 affiche le message "seatalk failure". J'ai regardé les connectiques et changé le cable mais toujours le même problème... La tension de sortie entre fil jaune (information seatalk) et le négatif de ma batterie est de 9 volts et la tension entre le fil jaune et le pole positif de ma batterie est de 4v. Est-ce normal?
Est ce que quelqu'un connait le protocole du système seatalk pour l'envoi d'information? (information 4/20 mA ou 0-12v)
Avez vous déjà rencontré ce genre de panne?
Merci par avance pour votre aide.

L'équipage
21 déc. 2020
21 déc. 2020
0

Salut

Oui j'ai déjà rencontré le même souci sur le même pilote S3/ST6002
A l'époque un des câble Seatalk sur le réseau avait une mauvaise connexion. ce n'était pas un câble directement connecté au calculateur ni au ST6002, mais un câble du réseau (anémo/girouette/sondeur/pilote/speedo/ indicateur d'angle, etc...)

Fañch


Tiko35:Merci pour ta réponse. Même en connectant mon cable en irect sur le ST6002 ça ne fonctionne pas... ·le 21 déc. 2020 20:35

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Loch Nevis juillet 2017

Souvenir d'été

  • 4.5 (104)

Loch Nevis juillet 2017

novembre 2021