sacre alternateur

Voila mon souci:quand je tourne ma cle de contact pour demarrer mon vieux 4236 (qui tourne comme une montre)le voyant de charge s'allume. Le moteur demarre mais le voyant de charge reste toujours allume preuve que l'alternateur ne s'amorce pas.A noter que j'ai installe un repartiteur de charge.Je suis a peu pres sur du branchement de mon alternateur Alors comment se fait'il qu'il ne veuille pas s'amorcer MERCI D'AVANCE pour vos lumieres

L'équipage
23 mar. 2009
23 mar. 2009
0

Détails
de l'alternateur, divers branchement,mais s'il ne s'amorce plus depuis que tu as mis le répartiteur, la réponse ne doit pas être loin !!!

23 mar. 2009
0

le voyant allumé ne constitue pas une preuve que
l'alternateur ne s'amorce pas, dans un circuit de 4236 Perkins

le relais peut aussi être en cause en + de tout un tas de pb lié à la très mauvaise qualité de conception de ce circuit

enfin, être à peu près sûr ne constitue pas une certitude, le "peu" pouvant être suffisant pour empêcher le fonctionnement correct

pour un diagnostic précis, il faudrait un peu plus d'éléments

cordialement

23 mar. 2009
0

N'etant pas
Un pro de l'informatique je ne te ferai pas un plan du branchement mais je peux t'assurer que j'ai tout refait l'electricite du bateau car PERKINS c'est n'importe quoi dans ce domaine.Le branchement pour l'alternateur a ete refait comme ceci:
le + au repartiteur
le - a la masse
le w au compte tours
l'excitation au voyant de charge en serie pour aller a la cle de contact.Peut-etre que j'ai merde mais franchement je ne vois pas ou

Et c'est pour cela que je fais confiance a vos connaissances MERCI D'AVANCE

23 mar. 2009
0

oui je l'ai change
Et tu penses vraiment que ça peut venir de là?
Je dois t'avouer que je n'ai pas du tout regarde la resistance du filament.que me conseilles tu comme valeur? MERCI D'AVANCE

23 mar. 2009
0

JP et ROBERT
Pour L'electricite j'ai tout vire et refait je pense dans les normes de securite surtout dans les protections .Pour ce qui est de la masse c'etait le moins qu'il fallait mettre dans le texte car si je commence a vous embrouiller l'on ne va pas avancer.MERCI D'AVANCE

23 mar. 2009
0

JP
Entre mon + batterie et mon + alternateur il y a le repartiteur de charge et c'est tout. La tension ne devie pas du tout et c'est pour cela que je vous embete meme le lundi
Pour info JP j'ai enleve le generateur et mis le compte tours au w de l'alternateur
MERCI D'AVANCE

23 mar. 2009
0

AICA
Figures toi que j'y ai pense aussi.MERCI quand meme

23 mar. 2009
0

Voyant de charge
n'as tu pas changer le voyant ? la puissance de celui çi (résistance du filament) est importante.

23 mar. 2009
0

Vérification du voyant.
Dans ce cas, le plus simple est de court-circuiter pendant 2 ou 3 secondes le voyant quand le moteur est en route, puis d'enlever le court-circuit.

Cela devrait permettre l'amorçage de l'alternateur et si après la manip le voyant est éteint cela donnerait la preuve que c'est bien le voyant qui est trop faible.

23 mar. 2009
0

désolé
je ne sais pas la puissance du voyant mais peut être il me semble (au conditionnel)que sur mon moteur, un yanmar la lampe est de 3 Watts, a vérifier donc!!

23 mar. 2009
0

le 4 236 n'a pas de compte tour sur borne W
à ma connaissance et il n'y a pas (normalement)de masse sur ces moteurs ce qui peut poser problème pour la charge

il faudrait nous dire ce que tu as conservé et ce que tu as viré pour en savoir un peu plus

cordialement

23 mar. 2009
0

JP
Je te promets que cet alternateur a une borne w pour le branchement du compte tours.L'alternateur a ete change ce qui explique cela

23 mar. 2009
0

le compte tour perkins est alimenté par un petit générateur tachymétrique
mais c'est pas ton problème du jour

est ce que tu peux nous dire quel modèle d'alternateur tu as installé?

est ce que tu as sectionné la liaison directe entre le + alternateur et le + batterie quand tu as installé le répartiteur?

enfin, est ce que la tension des batteries augmente quand le moteur est en marche?

amicalement

23 mar. 2009
0

j'y crois pas trop mais
n'as tu pas inversé entrée et sortie ?
Pardon pour cette question.

23 mar. 2009
0

Défaut d'amorçage
Tout comme moi, certains alternateurs n'aiment pas les répartiteurs à diodes...

Comme suggéré plus haut par Robert, il est facile de forcer l'amorçage, une variante : moteur tournant, shunter brièvement le B+ avec le D+, on entend très bien la légère variation de régime du moteur dès que ça commence à charger.

Parfois, il suffit d'un grand coup d'accélérateur pour que ça fonctionne.

Si d'une de ces deux manips fonctionne, vérifier que l'ampoule du voyant est assez puissante : si 2 watts passer à 4 watts.

Si ça ne veut pas... changer d'alternateur, ou mieux : virer le répartiteur ! ;

_/)

23 mar. 2009
0

OK TILIKUM
Donc je vais essayer ces 2 manipulations demain matin a la fraiche et promis je vous tiendrai au courant

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

punaise..!! c’est pas bien grand.. ilot de punaise au sud de Union island 🏝

Souvenir d'été

  • 4.5 (100)

punaise..!! c’est pas bien grand.. ilot de punaise au sud de Union island 🏝

novembre 2021