roulement godets anémomètre navman

J'ai descendu hier l'aérien de mon anémomètre NAVMAN 3100 je crois.
Les godets ne tournent plus librement depuis... longtemps.
Après démontage des godets, je ne vois pas comment démonter plus. C'est rouillé.
Je viens de saturer le roulement d'huile 3 en 1, le WD40 étant resté au bateau, et m'apprête à reprendre demain.
Est-ce une connerie ? j'ai un doute.
Sinon, après recherches, je n'ai rien trouvé, ici notamment, concernant le remplacement de ce roulement.
Cela vous est certainement arrivé.
Comment avez vous résolu ce problème ?
Dernière extrémité, changer l'aérien, mais bien entendu cela semble stupide.
Ou alors s'en passer.
Merci de votre aide.

L'équipage
14 août 2008
14 août 2008
0

anemo navman
un excés d"huile ne sert à rien.l'huile prend les poussières et bloque.il vaut mieux le laver à l'eau douce sans détergent laisser tremper pour dissoudre le sel et enfin une mini goute d'huile de vaseline de synthèse.faire tourner au sèche cheveux.

15 août 2008
0

pour tout ce qui est pièce en frottement,
deux solutions ; la bombe de téflon la plus efficace au vu de mon expérience. J'en ai même mis sur la ralingue et le guindant de ma GV et sue la gorge de la bôme et du mât. effet longue durée garanti et ça monte tout seul, en deux coups de tire j'ai monté la totalité de ma GV.
Seconde solution, la même chose mais avec une bombe de silicone.
Personnellement je privilégie le téflon de plus ça ne retient pas la poussière

17 août 2008
0

merci.
le roulement semble complètement bloqué.
L'idéal serait de le remplacer, à condition d'y parvenir.
Comment avez-vous fait ?
Porté chez le revendeur et renvoi usine ?
Je ne vois pas comment l'ôter, ce #*! de roulement.

17 août 2008
0

roulement rouillé
effectivement la seule solution est de chané le roulement.
Ce qui est bloqué, c'est l'axe au milieu, ou la cage a l'extérieur ,ou l'ensemble ?
Peut être avec des photos c'est mieux.

17 août 200816 juin 2020
0

l'axe ne tourne plus du tout
voici la photo que je viens de prendre.

17 août 2008
0

Il semble
qu'il n'y a pas de circlips pour retenir l'axe, alors, bien sur avec doigté il suffit de taper sur l'axe, en fait sur une cale qui va elle portée sur l'axe,et normalement (je répète pas trop fort mais, c'est du plastique)tu devrais réussir dans un premier temps a décoller l'axe du roulement et donc tu te retrouveras avec deux pièces.
Du dégrippant avant le travail aidera certainement.

17 août 200816 juin 2020
0

photo plus détaillée
voici

17 août 200816 juin 2020
0

Reprise
d'abord taper en 1
puis sur les 2 (tout autour)avec un chasse goupille

17 août 200816 juin 2020
0

Reprise
d'abord taper en 1
puis sur les 2 (tout autour)avec un chasse goupille

18 août 2008
0

Anemometre
Je ne vois pas de clips pour retenir le roulement dans son emplacement ni sur l axe.
Techniqmement l'axe est sans doute monté avec une colle type frein filet ainsi que le roulement dans sa cage.
A mon avis seul la force d'arrachement y parviendra. mais resultat...... risqué.
Sur la vieille girouette Nivico bloqu" par la rouille c'est ce que j'ai fait.WD40 en bain pendant de nombeux jours. les cages et billes rouillées se sont dissoutes et arrachage du tout.
Pour trouver des rouellements de remplacement: Une bonne adresse 1001 roulement a paris. des gens sympa et competants. de plus pas chere.

18 août 200816 juin 2020
0

il y avait bien un circlip
voir photo
Aica, il semble que l'on ne puisse que l'extraire.
Donc taper dessus, sinon pour "décoller le bazar", je ne vois pas bien.
Qui plus est, la girouette, à l'autre extrémité, elle, fonctionne fort bien (donc pas très envie de la démonter pour prendre appui).
Merci aussi à JRG pour l'adresse, vous anticipez ma question.
Mon père est à la maison. Je l'ai laissé ce matin dubitatif (un air de famille ?), l'aérien à la main.
La sagesse et l'expérience auront peut-être parlé...
Un long trempage dans du dégrippant sera certainement nécessaire.
J'appellerai aussi le Ship du coin, peut-être a-t-il aussi une/la solution.

18 août 2008
0

Attention!!
la girouette est montée probalement sur un potentiometre sans butée, donc ne pas tremper l'ensemble dans uns mixture quelconque, et être très delicat quant à l'aspertion de liquide au risque de détruire le fameux potar impossible à trouver dans le commerce ordinaire!

A+

18 août 2008
0

oops j'ai oublié
de dire que le roulement, très petit, peu se trouver dans un magasin de vente de modèles réduits
Bon courage..
A+

18 août 2008
0

Déciémment, vous répondez aux questions que je n'ai pas encore posées.
c'est agréable.
Je me demandais comment, à l'autre extrémité de l'axe, les informations étaient transmises.
Ce midi, tout était dans l'étau noyé de Transyl.
Ce serait donc une bêtise.
J'ai, cette fois-ci laissé, et mon père, et ma fille , à la sieste, j'appellerai donc un peu plus tard pour tout arrêter.
Merci encore.

18 août 2008
0

Le circlips
Ce circlips doit sans doute servir a tenir les godets avec le goupille qui est a coté.
a mon avis l'axe est renté en force sur le roulement et dans l'emplacement en plastique.donc Extraction. pour le WD40 faire trempé mais l'anémometre en bas (position habitelle). Si le roulement est bien grippé le WD40 ou equivalent dissoudra la rouille. il sera sans doute plus facile de l'extraire (je l'ai extrait avec une pince etau en donnant du jeu petit a petit de droite a gauche et en tirant dessus.Par la suite si il y a peu peu trop de jeu dans le plastique on peu toujours mettre un point de colle sur le roulement pour le tenir dans son allesage.

22 août 2008
0

suite
j'ai un peu éludé le problème en forçant délicatement (?) l'axe à tourner. Cela s'est débloqué et tourne librement maintenant.
Le circlip est délicat à remettre en place, et ne me satisfait pas (très fin, il se déforme) . J'irai voir un magasin de radio-commandes.
A ce propos, son usage est plutôt d'empêcher l'axe de remonter dans la tête, lorsque l'on remet les godets, par exemple.

Il me reste à refaire le singe là-haut et vérifier que je n'ai rien abimé.
Il n'empêche que le changement de roulement aurait été idéal.
Aussi ce fil reste ouvert...

26 sept. 2009
0

Réponse au sujet anénomètre Navman/Northstar 3100 3150
Salut Tofdag

En réponse à tes problèmes de tête de mât avec ton Navman 3100 beaucoup de gars t'ont donné de bons conseils, le mien est différent car j'ai acheté une gamme complète 3100 et cela a été une suite de galère sans fin sur toute la gamme excepté le tracker.

Donc mon conseil, remplis vite ta poubelle et équipe toi avec une marque sérieuse

Nota: A titre d'information, la gamme Navman a changé de nom pour s'appeler Northstar le terme Star est je pense un peu prétentieux

Si tu souhaites changer quand même ton aérien, regarde sur Ebay les anglais le vendent moins chère quand France

A+

06 août 2015
0

Je déterre ce vieux post, ayant eu à démonter entièrement un aérien de girouette/anémo 3150S.
Le remplacement du roulement ne peut se faire qu'après démontage quasi-complet de l'aérien, prise Din à son extrémité comprise (dessoudage des fils, etc : ne pas oublier de les repérer !).
Il faut ainsi séparer la "perche" de l'ensemble girouette/anémo en tirant dessus, puis enlever le bloc girouette en insérant une lame de couteau dessous (pas difficile). On a alors accès aux fils à l'intérieur qui sont soudés (ne pas les dessouder) sur un minuscule circuit imprimé circulaire qui cache les petits aimants tournants de l'anémo. Il faut dégager ce petit circuit imprimé en tirant dessus pour avoir accès au petit ensemble axe/aimants. On ne peut le retirer que vers l'intérieur après avoir enlevé le petit capuchon d'étanchéité et le minuscule circlips. On peut alors extraire le petit roulement de son logement en poussant dessus depuis l'intérieur.
Le remontage ne pose pas de problème, sauf pour l'insertion des fils qui est une vraie galère !
Dimensions du roulement : 3x8x4
Brochage de la prise Din : 1>noir 2>rouge 3>bleu 4>jaune 5>blanc
La disponibilité du roulement ne m'a pas posé de problème, son prix, si : 17 Euros !

10 août 2015
0

Hello Plic,

Je me demande s'il faut vraiment déssouder la sorte de prise DIN.

Quand on a ouvert le cylindre qui contient l'électronique, les fils, venant de la hampe, et arrivent sur le circuit imprimé n'y sont pas soudés.
Ils sont sur des micro prises clipsées.
On peut les déclipser du circuit imprimé délicatement.
Il y a assez de mou dans les fils qui traversent la hampe pour faire la manip.

Ou bien, Y aurait-il plusieurs montages ?

Amicalement.
FX

10 août 2015
0

Merci !

10 août 2015
0

Bonjour, personnellement je n'ai pas de pb avec la vitesse du vent. Mais bien avec la direction du vent. Quant je regarde la girouette, elle varie de manière parallèle avec la girouette classique. pr contre l'afficheur raconte n'importe quoi, même en réglant l'afficheur, toujours du n'importe quoi. Par où chercher? (navman 3150)

10 août 2015
0

Hello PHT,

Ah ben tiens, ça c'est drôle, pour moi c'est l'INVERSE:

  • Direction du vent: toujours OK. L'aiguille de l'afficheur suit bien les mouvements réels de la fléchette en haut de mat, qui elle-même est, comme tu dis, parallèle à la girouette classique.

  • Vitesse: Plus compliqué, puisque les chiffres affichés:

    • Sont juste si Tribord Amure
    • Sont fantaisistes si Babord amure !

Ceci si on se met en vent APPARENT.

Si on se met en vent réel, comme la mesure de la vitesse est fausse sur un bord, alors, l'angle de vent est alors calculé et dans ce cas l'aiguille déconne et indique n'importe quoi puisque la vitesse est fausse.

Fait l'essai en mettant l'appareil en apparent, tu me diras ce que ça donne.

Par contre sur mon appareil je ne vois vraiment pas pourquoi la vitesse serait bien lue d'un coté et pas de l'autre.
Bien sûr j'ai tout fait: reset usine, re-étalonnage, démontage (faux contact ?)...

Amicalement.
FX

10 août 2015
0

Hello Plic,

Oui, bien sur j'ai envoyé de la bombe contact dans la prise DIN.
C'est ce que je pensais au départ, un mauvais contact, ou de l'eau dans la prise qui, lors de la gite perturbait les contacts.
Et bien non ! Ce n'était pas ça.

Même sans gite, le simple fait que la flechette change de coté (babord/tribord) suffisait à ce que la vitesse déconne.
c'est comme si il'angle du vent comptait pour le calcul de la vitesse du vent.
Cela est le cas pour calculer la vitesse du vent réel, mais pas pour la vitesse apparente où l'afficheur est supposé afficher de manière brute (avec le +/- du calibrage) la vitesse captée.

La prochaine fois je démonterai aussi l'intérieur de l'aérien, là où il y a l'électronique pour voir la tête que ça a.
J'en ai déjà démonté un, il y avait des traces de corrosion sur les soudures du connecteur interne à 3 fils (bleu, blanc, jaune).

J'ai aussi démonté l'afficheur lui-même: RAS parfait état, comme neuf, pas de faux contacts "évidents.

Amicalement.
FX

10 août 2015
0

Bizarre ta panne. Il n'y a en effet rien de commun entre la mesure vitesse et angle du vent : la vitesse est reportée par le fil bleu seul (à l'intérieur de la perche de l'aérien), l'angle du vent par les fils jaune et blanc. Il y a donc fort à craindre que l'origine du problème soit dans le boîtier d'affichage lui-même...à moins d'un mauvais contact entre les connecteurs aérien et bloc/support aérien sur la tête de mat (ce qui est fréquent semble-t-il). As-tu essayé un petit coup de bombe contact ?

10 août 2015
0

bon... il ne me reste plus qu'à trouver une bonne âme pour me hisser en haut du mat le we prochain

10 août 201510 août 2015
0

la vitesse et l'angle n'ont qu'un seul fil commun le retour
mais lequel es-ce ??
on trouve des micro roulements dans les magasins de modélisme
alain

10 août 2015
0

Ca doit être comme dans les films:
"...Il faut couper le fil rouge.
Non ! le noir, le noir !..."

11 août 2015
0

Il semble donc qu'il y ait plusieurs modèles d'aériens. A toutes fins utiles, j'indique les correspondances de fils entre les parties mâle et femelle et leur fonction:

Connecteur femelle Connecteur mâle Fonction

fil noir Tresse Masse
fil rouge Fil rouge +12 V
fil bleu fil vert Capteur anémo
fil jaune fil blanc Capteur girouette
fil blanc fil marron Capteur girouette

Attention : peut-être tous les connecteurs mâles (donc le câble) ne sont pas standart !

11 août 2015
0

Hello Plic

Ca se confirme, il y a de petites différences entre les modèles.
Sur une des girouettes NAVMAN que j'ai eu (la 3150s)
Il n'y avait pas de fil marron et vert, mais jaune et bleu.

Noir= masse et rouge=+12v, ça c'est un truc qui doit être constant, c'est en général la norme.
Mais pour les autres, il faudra que che cherche.
Mais il me semble que j'ai le schéma sur un autre PC.

Amicalement.
FX

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Souvenir d'été

  • 4.5 (126)

novembre 2021