rontudju pompe à eau vetus 3.10

qui fuit (eau de mer)
une johnson attelée toute bête qui alimente l'échangeur
j'ai changé
les joints, puis les roulements, puis l'axe en mettant des joints neuf à chque fois
ça fuit
puis j'ai porté la pompe à un mecano marine version pêche (rien en vitrine, tout dans l'outillage) qui à tout changé en une seule fois(joints, roulements, axe)
ça fuit toujours
donc j'ai changé la pompe, prélévée sur un moteur d'occase, mais qui ne devait pas fuir car la pompe GO juste en dessous n'a pas la jolie couleur rouille de la miènne, (montée avec des joints neufs bien sur)
ça ratafuit
il n'y a rien d'autre après la pompe que le faisseau de l'échangeur aussi propre à regarder qu'un qualeïdoscope (j'avais supprimé le siphon de mise à l'air au cas où) et la boite à eau de l'échappement
la fuite se situe au niveau de la lumière de l'axe, n'est pas bien importante(goute à goute)et ne gène en rien le fonctionement du moteur, l'eau va desormais dans la gate grace à un petit bout qui lui indique le chemin...
mais je sens comme un gros coup de fatigue
oserai-je dire un coup de pompe?
la rupture (invisible) du joint à lèvre peut elle etre due à la dépression? (prise d'eau trop petite?)
en attente de vos miracles
JM

L'équipage
03 juil. 2006
04 juil. 2006
0

deux idées...
Je suppose que ta fuite est située au niveau de l'axe de rotation... Si tu a un doute pour la localiser précisément et qu'elle est faible tu peut utiliser du PQ ! Comme révélateur de fuites je n'ai pas trouvé mieux.

Tu n'aurai pas un exes de pression interne ? Ta pompe ne tournerai pas trop vite et donc aurait un débit trop fort pour ce qui en sort?

;-)

04 juil. 2006
0

fuite pompe vetus
Bonjour, j' ai eu le même problème avec la pompe à eau d' un yanmar 1GM. changement des joints sans résultats sur le goutte à goutte. En fait, l' axe est sans doute usé au niveau des lèvres des joints. Le mou bouffe le dur. Tu devrais voir à cet endroit une ligne faisant le tour de l' arbre. Ce n' est pas du joint usé. Bref changement de l' axe par du neuf. Remontage et tout a été OK ensuite.

04 juil. 2006
0

l'axe est marqué par le joint : contournement possible
Bizarement les lèvres du joint spi arrive à marquer l'axe qui porte l'impeller (fulte, j'ai à nouveau oublié le nom en français)

Un pote à moi m'a suggéré de ratrapper très très très doucement les "écailles" ou déformations en relief sur le métal de l'axe avec une pate à roder très très très fine et ensuite de décaller légèrement le joint spi en interposant une rondelle de diamètre et de matériaux ad-hoc entre le joint spi et le fond de la cuve sur lequel il s'appuie histoire de faire porter les lèvres ailleurs.

Bon, dans mon cas ça a marché, après changement des deux joints spi et du roulement (2 je crois) mais sans changer l'axe, la fuite à disparru.

Yves.

04 juil. 2006
0

pompe a eau
Salut a tous,
Le probléme évoqué est récurrent. Quand ca fuit au niveau de la pompe ele meme, ou c'est:
a)le logement de bout de l'axe (s'il y en a un)qui s'est ovalisé
b)la plaque support qui est rayée et marquée
c)le ou les ressorts des joints spy défectueux
e)le joint spy lui meme qui est cuit
f)l'axe qui est bouffé au niveau des joints spy

Maintenant de reprendre un autre corps de pompe sur une occase, et de le remonter tel quel, c'est la possibilité de retomber sur le ou les memes défauts...
D'aprés moi, c'est l'axe de la pompe qui est bouffé au niveau du joint spy. Rattraper ce probléme d'un arbre traité, en chargeant l'axe et en rectifiant de nouveau n'est pas viable économiquement.
Mettre des joints spy neufs ne changera rien au probléme.
Si c'est la plaque support, et qu'elle n'est pas trop rayee, on peut parfois la rattrapper au tour; on peut éventuellement dans certains cas la retourner.
Changer les roulements a bille est impératif, mais ce n'est pas la cause du probléme, c'est la conséquence.
Voila, si ton cas ne rentre pas dans ces cadres , tiens nous au courant afin que chacun puisse en bénèficier, c'est le role des forums.
Amicalment,
Daniel

04 juil. 2006
0

bah non
changer l'axe, les joints, les roulements, la pompe n'a rien changé, la fuite se situe toujours au niveau de la lumiére de l'axe
les joints neufs tiennent qlques heures ou pas du tout
je pensai à un pb de surpression mais le faisseau de l'échangeur est nicquel et il n'y a rien d'autre en sortie que le pot mélangeur
peut-être un pb de dépression (prise d'eau de mer trop faible ?)mais je n'y crois guère
2 ans que je tourne autour du pb...
merci de vos lumières
JM

04 juil. 2006
0

pompe a eau
Re-bonjour Caneton,
Nouvel indice : "ca fait 2 ans que je tourne autour! "; Tu aurais du commencer par ca...
Peut etre qu'il y a 2 ans, ou plus, tu as du changer ta turbine pour une raison ou une autre, et qu'un morceau de turbine caoutchouc est restée coincée dans la tubulure souple aprés ta pompe; ce qui empecherait l'eau de s'évacuer normalement et rentrerait en légere suppression ?
Ton moteur est un vetus M3.10 de 22cv.(base Mitsubishi) Un truc simple,qui ne mange pas de pain, vite fait avec un tournevis. J'essayerai de démonter la partie souple qui arrive à l'échangeur et regarder la tubulure souple et l'entrée de l'échangeur pour voir s'il ny a pas un bouchon de saloperie ou un morceau de turbine.
Tient nous au courant,
Amicalement
Daniel

04 juil. 2006
0

fuite de pompe
chaque fois qu'on traite un problème d'étanchéité de pompe à eau, il y a risque de revoir la fuite peu de temps ensuite, ça dépend du temps qu'il faut pour f refroidir le fût du canon...

1) je pense à l'arbre aussi, probablement usé au niveau de la portée de la lèvre du joint spi,

2)... au logement des roulements dans le carter de pompe: la distance qui sépare les deux roulements est faible et le jeu de fonctionnement des roulements à billes, ajouté à l'usure du carter: les roulements se déplacent légèrement, ce qui la lèvre du joint.. . d'où fuite!
solution si les roulements ne sont pas très biens guidés: les sceller avec un adhésif de scellement des roulements( loctite...)

Pour le même diamètre d'arbre, il existe des joints de hauteurs différentes, avec 1,2 ou plus de lèvres: en déplaçant le point de frottement des lèvres sur l'arbre ça peut résoudre le problème... il faut voir avec un fournisseur de matériel pour l'industrie.

l'entrainement est par courroie? surtout ne pas trop la tendre, juste ce qu'il faut pour qu'il n'y ait pas de patinage!

04 juil. 200616 juin 2020
0

photo du bestiau
rien dans les tuyaux
l'axe est neuf
peut être une piste avec un joint plus petit en diamètre ?
pas facile à trouver avec le ressort en bon inox (les autres lachent immédiatement)
à suivre...
JM

04 juil. 2006
0

A propos des ressorts
de joints spi, ceux d'origine de la pompe Johnson du moteur Kubota/Nanni de mon GE sont en bonne ferraille qui rouille, aussi je bourre celui côté eau avec de la graisse résistant à l'eau de mer, ça tient la vie du joint. ;-)

_/)

04 juil. 2006
0

contenu du bestiau
Des éventuels residus vestigiels d'un abus passé ne se trouvent pas nécessairement dans le corps de la pompe lui même mais bien plus en aval, à l'entrée dans le faisceau de l'échangeur ou dans les tubes du faisceau ou sous forme de pate à la sortie du faisceau.
Tu n'y coupe pas d'une dépose et nettoyage en règle :
- de la durite entre la pompe et le faisceau
- du faisceau et de ses durits spéciales à l'etrée et à la sortie.
Ca doit être visiblement propre.

J'ai eu des conséquences etonnantes de telles obstructions cachées comme par ex l'eau de mer du refroidissement qui envhaïssait le circuit d'eau douce.

D'une manière général lorsque'on crame une turbine il faut tenter de reconsituter la turbine avec tous les débrits et on doit pouvoir la reconsituer entièrement (un peu comme un placenta ? mais en moins dramatique)

Les "spare parts" des pompes johnson sont à l'url ci-dessous. Les réf sont gravé sur le couvercle de visite, Volvo les remplace par ses ref à lui ce qui fait une belle jambe.

www.johnson-pump.com[...]ide.pdf

04 juil. 2006
0

le type de pompe ?
vu la photo, c'est une pompe flasquée.

tu dois avoir une référence, gravée sur le corps de pompe, avec ça on va trouver l'éclaté des pièces chez jabsco (ça doit en être une de cette marque), pour posé le diagnostic ce sera plus facile...

04 juil. 2006
0

Réflexions :
Depuis le début Caneton nous dit qu'il a remplaçé l'axe de la pompe d'origine ainsi que celui de la pompe d'occasion...

... alors à quoi servent tous ces (bons) conseils sur l'usure dudit axe ? :reflechi:

_/)

04 juil. 2006
0

peut êtr qu'il l'a remplacé par
un autre aussi usé ????

05 juil. 2006
0

Pompe a eau
Bonjour à tous,
Salut à Caneton
Effectivement ton prb est difficilement explicable
Surtout si en bon cartésien, l'eau qui sort par tes 2 évents ne peut provenir que de l'intérieur de la pompe, et passer par le joint spy.
Donc, c'est a ce niveau que devrait se situer le prb.Si tu as de la jolie couleur rouille, elle ne peut provenir que du ressort feraille...
Et la, 3 "solutions":
1) Garder le ressort feraille et le bourrer de graiosse résistante à l'eau : méthode Titikum
2) Changer le ressort feraille par par un ressort inox.
3) Enlever le ressort feraille et le remplacer par un joint torique, parfaitement ajusté. J'insiste sur ce fait, parfaitement ajusté,pas trop serré surtout.(plus d'eau rouillée dans ce cas).
A part celà, je ne vois pas autre chose a rajouter
mais comme ce prb est récurrent, si tu trouves une solution fais nous en part.
J'ai moi meme sur mon Nanni 3.90 H une pompe double corps (une pour le moteur, l'autre pour alimenter les viviers).
Une petite question à Titikum s'il nous lis:
est ce que l'épaisseur du bossage intérieur, ou ce plient les pales de la turbine, creant la dépression de la pompe au moment du passage, peut jouer sur la pression ainsi libérée ?
Merci a toi, et a lui.
Amicalement
Daniel

05 juil. 2006
0

autres solutions
comme je le disais au dessus:
par diamètre d'arbre et diamètre de logement il existe plusieurs types de joints spi: hauteur, nombre de lèvres, ressort inox....
voir fournisseurs pour l'industrie, c'est en plus moins cher qu'en origine. voir pages jaunes . par chez moi il y a par exemple "bellion tample cappe".

Pour ce qui est du "bossage intérieur",
c'est LA CAME de la pompe à eau à turbine néoprène: c'est une pompe volumétrique, donc l'usure de la came réduit légèrement la pression, mais surtout le débit de cette pompe. Il est important de mesurer sa hauteur et de la comparer à valeur constructeur.

Autre point important: la profondeur du carter: un carter creusé au fond augmente les fuites internes et les risques de fuite vers l'extérieur. Certaines pompes ont un insert interchangeable au fond. La plaque de fermeture, si elle est creusée, Il est possible de la retourner dans beaucoup de cas.

05 juil. 2006
0

autre idée
merci de vos aides
bon, c'est la pompe G.O. située en dessous qui à rouillé, pas l'eau qui fuit, les ressort sont tjrs en inox dans mon cas
mais cette pompe G.O.est actionnée par une came excentrique située sur le fameux axe
dont peut-etre un point dur qui génèrerait une rotation faussée de l'axe et donc une fuite ?
je regarde ça et je vous en recause
à bient^^ot
JM
le ressaut (bossage) est neuf lui aussi

05 juil. 2006
0

l'épaisseur du bossage intérieur
Bonjour Daniel,

Si c'est usé, il y aura moins de dépression, moins de débit et du coup moins de pression, non ?

Mais j'ai l'impression que le fond de la pompe et la plaque s'usent plus vite que la came.

Sur les petites pompes, on peut remplacer la came et la plaque, et sur les pompes plus grosses également la plaque du fond.

J'ai du mal à comprendre le problème rencontré par Caneton, ça ressemble vraiment à une obstruction du circuit d'eau... est-ce que le coude d'échappement a été vérifié ? Il est tout à fait possible qu'il y aie une obstruction de ce côté là.

L'idéal serait de mesurer la pression à la sortie de la pompe : elle devrait être quasi nulle.

_/)

05 juil. 2006
0

On a pas besoin
de pression, mais de débit ! C'est la quantité d'eau qui passe dans l'échangeur qui est importante.

_/)

05 juil. 2006
0

ok
pour le débit et la pression
dans mon cas, le joint à lèvres fait etancheïté à intérieur sur l'axe et en circonference sur le corps de pompe (montage en "tunnel")
(deux joints sont montés en opposition avec entretoise au niveau de la lumière)

05 juil. 2006
0

Sur les gros hors bords
on trouve parfois un manomètre qui indique la pression de l'eau de mer, ça permet du surveiller de manière simple l'état de la pompe.

Ces manomètres sont gradués de 0 à 15 PSI = 0 à 1 bar.

J'en ai installé un sur mon GE, Kubota/Nanni 2.60, je suis à 0,15 bars avec un impeller neuf à 2000 t/m échangeur propre...

Ca monte à 0,2 échangeur vraiment encrassé, et ça diminue lorsque je perds plus de deux pales à l'impeller.

Mission accomplie : surveiller la pompe à distance ! ;-)

_/)

05 juil. 2006
0

bah oui
j'ai tout démonté
depuis le temps...
y compris le coude d'échappement et j'ai même supprimé le siphon de mise à l'air au cas ou
j'avais même tout apporté (pompe, tuyaux, echangeur etc)au mécano qui lui non plus ne trouvait pas
"pression à la sortie de la pompe quasi nulle"
je ne comprends pas, dans ce cas, quid du refroidissement?
JM

05 juil. 200616 juin 2020
0

débit et pression
Oui, c'est le débit qui est important il me semble, la pression maxi pour la plupart de ces pompes est de 2 à 2,5 bars.

pour chaque pompe, il existe un tableau de valeurs chez le constructeur: relation entre vitesse d'entrainement et débit, pour différentes pressions.
En doc joint: les valeurs pour une pompe Johnson de type F5B.

je suis tout à fait ok biensûr, pour dire que le débit diminue l'usure de la came, et que la pression aussi chute forcément:
les sections des canalisations restent les mêmes, donc la résistance à l'écoulement du fluide aussi, si le débit diminue, forcément que la pression chute aussi.

il est malgré tout nécessaire d'obtenir une presssion suffisente pour que l'eau circule à travers échangeurs et canalisations et surtout pour vaincre la contre-pression d'échappement pour que l'eau puisse étre injectée dans la veine de gaz d'échappement.

Dans le cas qui nous occupe, j'aurais contrôlé l'état du carter (usure au fond)

05 juil. 2006
0

et si ...
remarque tu l'as peut-être déjà fait tester l'étanchéité sans faire tourner le moteur en augmentant la pression dans un tuyau entrée ou sortie remplis. tu verrais bien si l'étanchéité est déjà bonne en statique. Ensuite faire attention de ne pas tendre trop la courroie qui force sur l'axe et vérifier l'alignement des poulies. Pour tout dire j'ai démonté 4 fois la mienne avant de trouver une bonne position de l'ensemble roulements, joint spi, flasque nylon, rondelles sur l'axe et pourtant tout était neuf.La 5ème c'était le flasque arrière qui fuyait à force de démonter remonter :-(

21 sept. 2006
0

Adresses
Ravi de tomber sur des spécialistes des problèmes de ppe. Moi,je suis à Mayotte et je dois changer l'axe de ma ppe (sur VETUS M4.17), mais mon fournisseur habituel m'en demande 176€ (plus port, plus douane à l'arrivée...).
Quelqu'un aurait il l'adresse d'un fournisseur de pièces à des prix plus abordables (mais c'est peut-être le prix normal???).

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

l'ENEZ SUN, à l'Île de Sein, 2016

Souvenir d'été

  • 4.5 (89)

l'ENEZ SUN, à l'Île de Sein, 2016

novembre 2021