Réseau Seatalk

Mon écran GPS Raymarine E80 ne me donne plus la position.
J'ai testé cet écran E80 sur le voilier d'un copain, il fonctionne bien.
Le câble Seatalk/Alarm out du E80 comprend 6 fils mais seulement deux (le jaune et le noir) sont raccordés à un autre câble (3 fils) :
le jaune avec le jaune, le noir avec la tresse et donc rien de branché sur le rouge.
Mon Pb c'est que je ne sais pas où arrive ce câble 3 fils ?
J'ai un pilote Raymarine SmartPilot avec ST6002 et aussi un Afficheur GRAPHIC qui lui me donne bien la position du voilier.
J'ai appelé SDMarine qui m'a précisé que le branchement décrit plus haut n'était pas correct or ce circuit a bien fonctionné depuis trois ans.
Quelqu'un peut-il me fournir un plan d'une installation Raymarine (Radar, E80, Pilote Smart Pilot, ST6002, Afficheur Graphic, VHF Ray 240E).
La position est affichée sur la VHF également.
Merci d'avance

L'équipage
06 jan. 2011
06 jan. 2011
0

ton GPS
c'est un Raymarine, avec connexion Seatalk, ou une autre marque, avec sortie NMEA?
sur le réseau Seatalk, le fil rouge doit quelque part être connecté au + de l'alim 12v du bateau.

06 jan. 2011
0

alim
Avec seatalk on peut alimenter trois à quatre appareils avec une seule alim, au delà il faut rajouter une alim. jp

08 jan. 2011
0

Mise à jour logiciel Raymarine?
Un des appareils du bord aurait-il eu une mise à jour logiciel?
J'ai eu vent(sic) de quelques désagréments similaires suite à intervention sur l'électronique bord.
Du style, votre électronicien favori vient à bord pour un problème batterie, il en profite, croyant bien faire, pour mettre à jour un des équipements....et pata(t)ra....

Christophe

06 jan. 2011
0

Cette installation fonctionnait telle quelle !
Puisque cela fonctionnait avant et que rien n'a été modifié depuis, je suppose qu'il s'agit de connectique ..
D'où ma question : où s'en va ce fameux câble 3 fils ?

06 jan. 2011
0

Il s'agit du Raymarine E80 avec connexion Seatalk
A l'arrière du E80 on trouve le câble d'alimentation, le câble du radar et le câble Seatalk connecté sur la prise "Seatalk/Alarm out (à 6 pins).
C'est ce câble qui arrive dans le vaigrage et qui est raccordé (jaune avec jaune et noir avec la masse d'un autre câble).
D'où vient ou va t'il ce câble 3 fils.
C'est surement le réseau Seatalk mais pourquoi ce mélange des couleurs ?

06 jan. 2011
0

le câble Seatalk
est vraisemblablement connecté ) la centrale du pilote auto ; cela reste à vérifier en le traçant

Ceci étant, tout câble seatalk comporte 3 conducteurs :

  • 12 V (rouge)
  • (ou masse) (noir) signal bus seatalk : jaune

il faudrait déjà tester si ton fil rouge est alimenté en + 12V. ; si NON, il faut voir du côté de la connectique à l'autre extrémité

Excuse-moi, je n'ai pas les schéma qui sont à bord de mon boat ; mais si tu n'y arrive pas, je suis à proximité de St MALO, et on peut se donner RV sur le boat avec la doc ; contacte-moi par mail sur
d.conversat@stw.fr

06 jan. 2011
0

Essayons d'être clair
1)Quel est la marque et le type du GPS et comment est'il connecté au système? Question déjà posée mais restée sans réponse et pourtant essentielle
2)Cable Seatalk/alarm out des series E:
Rouge: alimentation Seatalk
Jaune: Données Seatalk
Noir: Commun Seatalk
Blanc: Sortie alarme
Brun: Commun alarme
Conducteur nu: Blindage du cable.
Je lis: : "le jaune avec le jaune, le noir avec la tresse". Non, c'est pas bon. Pas le noir avec la tresse qui est le blindage du câble mais le noir avec le noir du bus Seatalk. C'est la première chose à corriger avant d'aller plus loin.

"Rien de branché sur le rouge": Normal à condition que l'alimentation Seatalk soit bien effectuée ailleurs simplement en connectant le rouge sur le + 12V batterie du bord au travers (Impératif) d'un fusible de 5A et eventuellement d'un interrupteur.
Pas d'inconvénient à ce que le bus Seatalk ne soit pas alimenté par le E80 (Rouge déconnecté) , au contraire, celà permet aux autres instruments de fonctionner sans que le E80 soit sous tension.

Je lis:"J'ai un pilote Raymarine SmartPilot avec ST6002 et aussi un Afficheur GRAPHIC qui lui me donne bien la position du voilier. " Il est probable mais c'est à vérifier que l'alimentation du bus seatalk se fait par l'intermédiaire du calculateur Smartpilot qui a un fusible seatalk intégré ce qui est une bonne solution. Il faut pour celà bien sûr que le fil rouge de l'entrée Seatalk du calculateur SmartPilot soit connecté.

Je lis enfin:"et aussi un Afficheur GRAPHIC qui lui me donne bien la position du voilier. "
Donc les informations de posisiton sont bien présentes sur le bus Seatalk puisque l'afficheur graphic les donnent et qu'il obtient ses données du bus Seatalk.
Seul donc le E80 seul ne les reçoit pas si j'ai bien compris. Cette connexion erronée mentionnée plus tôt devrait résoudre le problème.

Contrairement à ce que j'ai lu plus haut il n'y a pas de limitation aux nombres d'instruments alimentés via Seatalk. Ce n'est pas le problème.

06 jan. 2011
0

Le câblage ne peut être mis en cause puisque cela a fonctionné 3 années
Tous les équipements électroniques sont des Raymarine.
L'antenne Raymarine (Fonctionnement de la LED verte) arrive au SmartPilot Course Computer S3 dans le coffre AR du voilier où se trouve le moteur hydraulique et le vérin du pilote automatique qui fonctionne correctement.
Ce SmartPilot possède un bornier où on trouve l'alimentation 12V de puissance, l'alimentation vers le moteur hydraulique, deux emplacements Seatalk : le premier où arrivent les fils de l'antenne satellite.
L'autre bornier Seatalk sur ce même bornier, à côté, possède deux câbles Seatalk à 3 fils (jaune, rouge et tresse), ils sont branchés en parallèle à ce bornier.
Quand je les débranche je perds la position à " l'afficheur Graphic" et à ma VHF.
L'Ecran E80 (que je pensais être le GPS) fonctionne bien sue le voilier d'un copain mais ne reçoit pas ma position sur mon voilier.
Le Câble Seatalk/Alarm Out du E80 possède bien 6 fils mais 2 fils sont reliés seulement :
- le jaune sur un autre jaune d'un câble 3 fils,
- le noir sur le fil tresse de ce câble 3 fils .
Ce branchement existe depuis la mise en place des équipements et n'a jamais été "tripoté".
Le E80 fonctionnait et donnait les instructions de route au Pilote ST 6002, avant cette perte de position.
Merci d'avance pour ton aide

08 jan. 2011
0

J'ai trouvé d'où vient ce câble Seatalk
J'ai passé mon après-midi dans le compartiment AR et j'ai ouvert les paquets de câbles et fils.
Finalement j'ai fait des découvertes et j'ai maintenant une vue assez claire des cheminements des câbles Seatalk et des deux boites de raccordement en parallèles (planquées derrière un faisceau).
J'ai donc pu suivre chacun des câbles et enfin découvrir tout simplement que celui qui arrive au raccordement avec le câble Seatalk/Alarm out du E80 est branché sur le ST6002 SmartPilot.
J'ai réussi à le sortir ( non sans avoir passé en même temps un passe-fil pour le remontage).
Curieusement ce câble est correct au niveau continuité des 3 fils.
Pour mémoire le rouge n'est pas branché.
Donc je soupçonne le ST6002 !
Question : est-ce possible qu'il ne sorte pas les données sur la sortie Seatalk alors qu'en pilote-auto il fonctionne correctement ?
Ce ST6002 est "normalement" neuf, je l'ai acheté à un collègue de ponton qui l'avait en Spare.
Je me pose des questions.
A suivre
et encore merci à tous.

06 jan. 2011
0

Bon., c'est plus clair
1)GPS, Il s'agirait donc d'un GPS Raymrine relié via Seatalk sur le S3, ce qui est logique.
De toute façon si tu lis ta position sur le graphic, tout va bien.
2) Connection Seatalk au E80:
Normal que seul le noir et le jaune soit connectés, ce n'est pas le E80 qui alimente le seatalk mais le S3, tout va bien. Le S3 a un fusible spécifique de 5A, le premier en partant de la gauche (Je ne compte pas les fusibles de rechanges) mais il doit être bon puisque le graphic et le ST6002 fonctionnent.

Tu dis: "Le Câble Seatalk/Alarm Out du E80 possède bien 6 fils mais 2 fils sont reliés seulement :
- le jaune sur un autre jaune d'un câble 3 fils,
- le noir sur le fil tresse de ce câble 3 fils . "
OK, c'est correct. J'avais compris que c'était tresse non isolée (Coté E80) sur noir (Coté Seatalk) ce qui n'était pas bon dans ce cas.

Donc au vu de de ce complément d'information tout semble correct en effet.

Reste alors un souci de connexion ou de cable entre le E80 et le reste du bus seatalk, c'est même plus que probable. Le reste doit être bon.
Donc vérifier où va le cable seatalk du E80 , le débrancher des deux cotés et le vérifier en continuité sur chacun des trois fils. Le problème doit venir de là.
Le E80 est fort probablement relié à l'une des deux prises seatalk du S3 .
Heureusement, le bus seatalk est simplisimme à vérifier et a installer du point de vue connexions

08 jan. 2011
0

Pour vérifier
le Sea Talk, il suffit de débrancher la fiche ST du ST6002 et de la brancher sur l'autre. S'il y a un problème de ST, le pilote ne fonctionnera plus

06 jan. 2011
0

Bien entendu j'ai vérifié les fusibles du SmartPilot
J'ai bien entendu vérifié les fusibles du SmartPilot Course Computer S3 et l'alimentation 12 Volts est OK.
Le pilote auto fonctionne d'ailleurs très bien sur un Cap donné.
Tous les autres afficheurs Raymarine fonctionnent correctement également.

06 jan. 2011
0

Pour moi
juste un soucis de connectique qui a mal vieillie!
Vérifier dans tous les borniers la qualité des contacts, l'oxydation (notamment sur le câble qui relie le S3 au C80).
Au besoin, passer un câble en volant pour vérifier.
Vérifier aussi que le câble n'est pas pincé/abîmé! Eventuellement voir à l'ohmmètre la continuité des fils.
Juste un avis: le câble avec 2 fils et une tresse n'est pas d'origine Raymarine, le câble ST, comme dit plus haut, ayant 3 fils. Le montage à la base, de ce fait, ne me semble pas correct, même si ça a marché par le passé.
Sinon, le fait que le rouge ne soit pas branché, comme dit aussi très justement, est normal.

06 jan. 2011
0

Et je rajouterais:
"Le câblage ne peut être mis en cause puisque cela a fonctionné 3 années"
Monsieur de la Palisse disait très justement: "un quart d'heure avant sa mort il était encore en vie"

06 jan. 2011
0

Quand je dis câblage je précise bien la couleur des fils
Quand je dis câblage je précise bien la couleur des fils.
En effet je suis bien conscient qu'un fil puisse perdre sa fonction de continuité (coupure, oxydation, ..) mais n'oublions pas que l'installation n'a que 3 ans 1/2.
Quand j'ai commencé à démonter les accès dans le plafond de la cabine Bd AR, j'ai pris des photos et j'ai donc la preuve du branchement fil jaune avec fil jaune et fil noir avec tresse.
Je suis persuadé que ce câble 3 fils est un cable Seatalk qui a été coupé à son extrémité !
Mais si je pouvais le suivre jusqu'au bout et voir sur quoi il est branché !!
Merci de ton aide

06 jan. 201116 juin 2020
0

câblage
Cela va peut-être t'aider: photos

06 jan. 201116 juin 2020
0

câblage
suite

07 jan. 2011
0

Schéma de câblage
Merci pour ton aide.
J'ai du mal à accepter qu'un Chantier "Concessionnaire" d'un grand Fabricant de Voiliers, ne fournisse pas un carnet des schémas électriques pour les équipements électroniques vendus et installés par ses soins.
Cette réalité entraîne lors des recherches de panne, des pertes de temps énormes pour diagnostiquer d'où peut provenir le défaut.
J'imagine très mal à avoir ce travail à faire en pleine mer dans le mauvais temps.
Je me suis promis, quand mon problème sera résolu, de créer un document technique avec des schémas pour mémoriser le fruit de toutes mes investigations.

08 jan. 2011
0

automobile
dans l'automobile on appelle ca le CANet, dans le nautisme on appelle ca le NMEA2000 ;)

08 jan. 2011
0

automobile
dans l'automobile on appelle ca le CANet, dans le nautisme on appelle ca le NMEA2000 ;)

08 jan. 2011
0

NMEA2000 et bidouille....
J'ai déja vu DES installations avec des domino sur le CAN..... :-p

07 jan. 2011
0

ouais ...
quand le nautisme va se mettre au multiplexage comme l'automobile, alors là fini la bidouille et l'autodépannage !!

06 jan. 2011
0

réseau seatalk
si cela peut t'aider, qques infos et photos

www.schnaps.fr[...]les.php

07 jan. 2011
0

Bornier du SmartPilot Computer S2
Merci pour ton aide concernant l'info de cet article sur un réseau Seatalk.
J'ai également un SmartPilot Computer S3 au lieu de S2 où on trouve sur le bornier les connections Seatalk, l'alimentation 12V, etc...
Je remarque au passage que sur le Jeanneau, une barre de fixation maintient les câbles électriques aboutissant au bornier alors que sur mon voilier ils sont en pendant !
Mon souci c'est de connaître le cheminement des deux câbles seatalk connectés en parallèle au bornier. En tout il y a trois câbles.
Le premier câble, pas de souci il est facile à suivre car il arrive à l'antenne satellite Raymarine fixée à l'AR du bateau.
Les deux autres câbles seatalk partent dans un paquet de câbles qui sont groupés et tenus par des colliers type Colson.
Je pense qu'il va me falloir tout ouvrir pour essayer de trouver les aboutissants.
Une difficulté certaine c'est de travailler dans ce coffre AR surtout quand on n'a plus la souplesse de ses 20 ans et que la surcharge pondérale te fatigue !
Mais demain sera un jour meilleur !

06 jan. 2011
0

ce qui est pratique
et plus trop cher pour suivre un cable est un petit injecteur de signal vendu avec un recepteur qui te permet de suivre le cable

07 jan. 2011
0

Injecteur de signal
Merci pour ta suggestion.
Peux-tu me préciser où je trouve la doc de cet appareil.
Cdlt

07 jan. 2011
0

voir ce lien
www.pce-france.fr[...]0cb.htm

voila un exemple

eric

07 jan. 2011
0

N'y a-t-il pas
possibilité de brancher en direct l'antenne sur le E80 pour essayer?
Je reste pour ma part sur l'idée d'un souci de connexion et je pense que la solution la plus simple, rapide et économique est de passer un fil volant du E80 au calculateur.
Il y en a pour 5 minutes et cela peut solutionner rapidement l'affaire.
En ce qui concerne les chantiers, quand on achète un bateau neuf, on ne sait pas forcément si l'installation de l'électronique a été faite en chantier ou chez le concessionnaire. Ceci implique que le câblage ne sera pas forcément le même.

09 jan. 2011
0

Finalement c'est le ST6002 qui est en cause !
J'ai pu trouver l'extrémité des fils qui arrivent en final au Seatalk/alarm Out du E80.
C'est sur la seconde connection seatalk du ST6002 SmartPilot.
Les données ne passent pas à travers cet appareil.
En continuité j'ai bien celle ci entre jaune et jaune puis entre rouge et rouge mais pas de continuité pour la masse !.
J'ai donc provisoirement alimenté le E80 sur le réseau Seatalk ailleurs.
Si quelqu'un a des idées sur le Pb du ST6002 SmartPilot, je suis preneur.
Merci à tous pour votre implication et votre aide.
Meilleures Salutations Nautiques

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

le beau temps...

Après la pluie...

  • 4.5 (30)

le beau temps...

mars 2021