Répartiteur de charge Cristec/Moteur Midif MD960 de 2012...montage help!

Bonjour à tous!

Besoin d'un coup de main concernant le montage de mon nouveau répartiteur de charge Cristec.

J'ai bien relié le positif à chaque batterie ainsi qu'à l'alternateur mais il me reste deux cosses différentes sur le répartiteur ainsi qu'une led verte qui ne s'allume pas. La notice d'installation est succinte et mon moteur étant récent je pense que je dois oublier un montage car dans tout ça on ne me parle pas du négatif...

Mon moteur est un Midif de 27cv modèle MD960 de 2012.

Please help!

L'équipage
16 jan. 2014
16 jan. 2014
0

les deux cosses sont IG l'éxitation de l'alternateur et l'autre le négatif de la batterie .
alain

16 jan. 201416 jan. 2014
0

La cosse de droite ce branche sur le négatif, après celle de gauche je crois que c'est pour amorcer l'alternateur ou quelques chose du genre, mais pour le moment je ne me suis pas encore assé penché sur la question. Va faloir quand même car j'ai le même qui attend d'etre installé. :mdr:

16 jan. 2014
0

A ba 60nora viens de donner la réponse. :pouce:

16 jan. 2014
0

Oula oula mdr!!! Doucement :lavache:

Je m'y prends comment alors sachant que j'ai un parc de 2 batteries uniquement...

Le fil sur le bouton le fil vert sur le bouton vert...heuuuuuu :langue2:

On simplifie svp! moi régatier pas élec!

16 jan. 201416 jan. 2014
0

Les petits dessins en regard de chaque borne sont pourtant clairs... IG veut dire Ignition et se branche à la tension batterie venant de la clé de contact. Au demeurant, c'est indiqué sur le site du vendeur...

16 jan. 2014
0

ces deux cosses la étant de simple fiches comment relier les deux négatifs des 2 batteries dans cette toute petite fiche?

L'exitation de l'alternateur c'est quoi?

16 jan. 2014
0

Je passe pour un nulos la lol!!! Parlez moi de réglages par petit temps ou de tak change je comprendrais...

16 jan. 2014
0

demandes à un électricien auto cal nul comme ça j'ai rarement vu .
tu dois avoir une notice avec ton répartiteur .
un fil de 1mm2 noir pour aller de la cosse moins au moins de la batterie et l'autre un rouge de la clef de contact pour alimenter ton appareil .sur le repartiteur la gosse borne vient de l'alternateur borne B+ et les deux plus petites sur chaque positif de batterie en 25mm2 pour ¨être tranquille
alain
c'est pas sorcier

16 jan. 2014
0

Merci pour votre réponse...je vais fouiller davantage histoire de faire dans les règles de l'art!

16 jan. 2014
0

Merci pour votre réponse...je vais fouiller davantage histoire de faire dans les règles de l'art!

16 jan. 2014
0

Merci pour votre réponse...je vais fouiller davantage histoire de faire dans les règles de l'art!

16 jan. 2014
0

funnywave, ne va pas foutre le feu à ton bateau LOL
Comme te l'a dit 60nora tu as les deux cosses plates.
Une va au négatif de la batterie (peut importe laquelle, les négatifs sont communs) de manière à ce que la LED s'allume, il faut un + et un -
L'autre cosse plate peut se brancher sur la petite borne marquée IG à l'arrière de ton alternateur. Cela revient au même que ce que te dit 60nora en parlant de la clef de contact, mais ça t'évite de tirer un fil jusqu'au tableau moteur. C'est d'ailleurs ce qui est noté sur ta notice d'utilisateur en ligne pointillée je crois.
Ensuite sur la grosse borne centrale tu branches un câble venant de la borne B+ de ton alternateur. C'est par ce câble que la charge de ton alternateur arrive à ton répartiteur.
Puis des deux bornes dessous, tu fais partir un câble qui va faire arriver la charge sur chaque borne + de tes deux batteries.
C'est tout, il n'est pas nécessaire de brancher des gros câbles négatif sur le répartiteur (de toute façon une fois tout branché tu verras qu'il n'y a plus de place pour).

Pour les électriciens, vérifiez que je n'ai pas dit de bêtises, car en écrivant on peut louper des choses.

16 jan. 2014
0

Un grand merci pour ces infos claires!!!!

En fait dans tout ça il ne me reste qu'a connecté les deux petites cosses plates car les trois autres sont déjà reliées. C'est bien ce qu'il me semblait, mon montage n'était pas complet ;)

Pour info j'avais un cable commun reliant les deux négatifs de mes deux batteries...est ce normal???? Montage en série, en parallèle? Je ne suis pas du tout un spécialiste ;) Ce que je souhaite c'est avoir une batterie moteur et une batterie service bien distictes.

A nouveau merci pour votre réponse!

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Eté norvègien

Souvenir d'été

  • 4.5 (93)

Eté norvègien

novembre 2021