Régulateur mppt

Bonjour,
Je possède un régulateur mppt Victron, tout fonctionnait bien avec du soleil. Après un mois d absence, aucune led ne s allume, la tension aux panneau est de 17,20 volts. Il n y a pas de soleil est çe normal

C est un Victron mppt blue solarium 75/50

Merci de vos retours

L'équipage
15 nov. 2014
15 nov. 2014
0

Bonjour,
Peut-être débrancher et rebrancher pour initialiser le système (débrancher panneaux puis batteries et rebrancher batteries puis panneaux). Le mien (qui n'est pas un Victron) s'était éteint suite à la foudre tombée à quelques mètres du bateau et a redémarré après cette procédure.

15 nov. 2014
0

daniellouis diisiat :
"L'avais-tu débranché des batteries ? si oui, il est mort"
que dit ta notice ?

16 nov. 2014
0

Je précise : si débranché des batteries et panneaux restés branchés, il est mort

16 nov. 2014
0

@dl
Tu l'as vu sur la notice ?
je n'ai pas souvenir de cette alerte, ce qui est sur, c'est que RIEN n'est marqué sur le boitier.

15 nov. 2014
0

Batteries, chargées à 100%, voir demain en ayant consommé?

15 nov. 2014
0

bcp de pb avec ce régul
Victron prévoit même de ne plus le commercialiser

17 nov. 2014
0

"Victron prévoit même de ne plus le commercialiser"

D'où tiens-tu cette information ?

J'a le modèle Victron Blue Solar MPPT 75/15. Pas de problème avec encore, ce malgré problème foudre qui a endommagé d'autres appareils.

J'espère qu'il est encore maintenu et supporté.

16 nov. 2014
0

Non j ai respecté la procédure je pense que lorsqu il n y a pas de soleil tout doit rester éteint. Le manuel n aborde pas çe sujet. J attend un rayon de soleil pour verfier

16 nov. 2014
0

Bonjour à tous,
Ce régulateur a un fonctionnement aléatoire. Parfois il faut débrancher les panneaux puis la sortie vers la batterie (dans cet ordre impérativement) et ça repart.
Je me suis lassé de cette incertitude et je l'ai remplacé par un Sunsaver. C'est le jour et la nuit (c'est la cas de le dire). Le fonctionnement est parfait et j'ai même le sentiment que la charge est meilleure.
Je précise que je n'ai pas revendu le Victron !
Bonne électricité à tous.
Bernard

16 nov. 2014
0

@tux3132
sunsaver ?
coute quoi ? et ou ?

16 nov. 2014
0

Tout fonctionne, on verra a l usage,
Merci a tous pour vos conseils

16 nov. 2014
0

17.2V en floating c'est 3.6v de trop
tu vas tuer tes batteries .
alain

17 nov. 2014
0

@ fritz the cat

"17.2V en floating c'est 3.6v de trop
tu vas tuer tes batteries ."

FAUX !!
17.2 en sortie PS !
Les batteries sont après le MPPT Victron qui à sa sortie assure la bonne tension de floating pour les batteries, donc pas de pb !

16 nov. 2014
0

@ywk
Chez Seatronic pour 320 €. Je sais : c'est la ruine !!!

www.seatronic.fr[...]5a.html

Bon vent à tous.

17 nov. 2014
0

@tux3132: un regulateur 15A correspond à quelle puissance de panneaux solaires?

17 nov. 2014
0

A la louche 300 watts maxi.
quoi qu'il en soit, tout est rentré dans l'ordre. Après essais, il s'avère que les diodes ne fonctionnent que lorsque les panneaux fournissent un minimum de puissance, c'est ce que j ai constaté lors de forts passages nuageux suivis d'un peu de soleil. J'appelerais Victron demain pour avoir des précisions sur ce point et je vous tiendrais informés

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Le beau temps !

Après la pluie...

  • 4.5 (180)

Le beau temps !

mars 2021