Recherche une bonne âme qui prêtrait un régulateur solaire 1/2 heure pour test sur Brest

Bonjour à tous,

j'ai toujours un souci avec mes panneaux solaires qui ne débitent apparemment rien après les prises MC4 en Y pour mettre les deux panneaux en parallèle.
Y aurait il une bonne ame sur Brest qui pourrait prêter un régulateur solaire pour faire le test de mes panneaux pendant une demi-heure ?
Mon voilier est à la marina du château.
Le but étant de lever le doute sur le fonctionnement des panneaux solaires. On peut aussi envisager l'inverse. Je peux démonter les panneaux et les emmener sur un bateau pour test (ils sont munis de prises MC4).

Sur mon bateau, il y a une tension aux bornes du régulateur mais pas de courant. Il y a du courant avant les prises MC4 en Y mais pas après (test réalisé à la pince ampèremétrique).

Merci.

Julien

L'équipage
02 nov. 2015
02 nov. 2015

Salut,

il doit y avoir moyen de t'aider, pour sur!

02 nov. 2015

Bonsoir LRsolaire,
Désolé Julien pour ton poste.
je viens de voir quelque chose et je me pose pas mal de questions.
Étant donné que tu est un pro, peut êtres va tu pouvoir me dire si cela est vraiment possible ce qui est proposé dans cette annonce:
www.leboncoin.fr[...]045.htm
Merci d'avance et bonne soirée.
Bonne recherche Julien.
Philippe.

03 nov. 2015

SAlut, quand j'ai achete mes panneaux solaire 3 x 100wtt, l'une d'elle etait inverser? ca ma pris un peu temps avant de comprendre la situation.
Puis c connection MC4 sur un bateau, il y a toujours une corosion par ici et par la.
Branches le directement a ton regulateur, et normalement tu deverais avoir en 18 a 19 V

03 nov. 201503 nov. 2015

Bonsoir,

merci pour vos réponses. La prochaine étape est effectivement la suppression des prises MC4 et souder directement les fils provenant des panneaux aux fils qui vont au régulateur.
Seulement je voulais lever le doute sur les panneaux. Car si cela ne fonctionne pas avec les fils soudés, j'aurai toujours le doute entre les panneaux solaires défectueux ou le régulateur défectueux.

Merci

Julien

03 nov. 2015

Sur quel emplacement es tu ?

03 nov. 201503 nov. 2015
03 nov. 2015

Salut balise29, je suis au H23. Et toi ?

Julien

03 nov. 2015

en MP

03 nov. 2015

Salut,
Manimal31,
...Il y a du courant avant les prises MC4 en Y mais pas après (test réalisé à la pince ampèremétrique)...
Techniquement parlant, comment as tu fais ce test avec la pince ? As tu essayé avec le cable ou sur un fil ? Est ce une pince à effet Hall ?
Mamita

03 nov. 2015

Bonsoir Mamita,

il y a deux fils qui partent de chaque panneau. J'ai donc pris ma pince ampèremétrique qui est à effet hall pour mesurer un courant continu sur un des deux fils pris dans la pince.
Ce qui est étrange c'est qu'il y a une vingtaine de volts au niveau du régulateur mais pas d'ampères. J'ai l'impression que les panneaux débitent l'un dans l'autre...
En fait, avant transport du bateau les panneaux fonctionnaient correctement. Suite au transport (démontage puis remontage des panneaux), plus rien. POurtant impossible de se tromper dans le branchement des prises car ce sont des MC4 qui ont donc des détrompeurs.
Une idée ?

Merci

Julien

03 nov. 2015

Re,
...à effet hall pour mesurer un courant continu sur un des deux fils pris dans la pince...
D'accord, la mesure est bonne: j'avais peur que tu mesures "le câble", (2 fils) auquel cas ce n'était pas la peine d'aller plus loin...
Sinon, tu as bien des broches de dérivation MC4 pour les mettre en parallèle ?
Mamita

Cabo Sao Vicente

Phare du monde

  • 4.5 (140)

Cabo Sao Vicente

2022