reception info en 34800bds de ma vhf ais sur la framboise

la connexion est de plus en plus lente entre ma vhf et ma framboise
pourtant les phrases nmea arrivent bien .
y a t'il un moyen d'accélérer tout ça.
alain

L'équipage
20 mai 2021
21 mai 2021
0

Bonsoir,
C'est une framboise 314? ( Raspberry Pi )


21 mai 2021
0

J'en ai pas sur le bateau de cette framboise là. J'y avait pas mal réfléchi puis j'ai décidé de rester avec des équipements classiques, plus cher.
Je vais regarder la doc plus en détail.

Ta VHF c'est quoi?


fritz the cat:rt 650ais asn navicomau début il fallait attendre 2mn ,maintenant c'est plus d'une demi heure .j'ai vérifié les connexions il n'y a pas de dominos les fils sont soudés avec thermo par dessus .alain·le 22 mai 10:29
22 mai 2021
0

Les liaisons informatiques sont faites de liaisons électrique ET de traitements informatiques logiciels des deux côtés de la liaison. Il faut donc déjà impérativement que la partie électrique + logicielle de proximité soit satisfaite MAIS cela ne préjuge absolument pas de la façon dont cela va être utilisé en amont ou en aval. Un processeur passe beaucoup de temps à ne rien faire mais il fait aussi beaucoup de choses et les gères selon les priorités qui lui sont imposées.
Ce que l'on peut constater en informatique comme utilisateur est d'abord une apparence avant d'être une certitude.


22 mai 202122 mai 2021
0

Donc câble bleu et gris de la VHF vers framboise
Pas de câble de masse

As tu testé avec une vitesse plus lente?

Sinon le soucis que j'ai eu avec les framboises de mes petits enfants c'est la tension d'alim qui n'était pas à 5,3 volts mais à 5,1 v
Ensuite la carte sd a tendance a se détruire doucement car il y a trop d'écritures dessus trop souvent À remplacer par clef USB

Sur framboise tu as openplotter et opencpn ?
Quel écran as tu retenu pour l'affichage?


fritz the cat:j'ai opencpn et un écran hdmi de caméra de surveillance lcdje penserais plutôt à une saturation de la carte sd.alain·le 22 mai 14:01
22 mai 202122 mai 2021
0

J'ai eu mon fils au téléphone qui m'a rappelé qu'il faut fournir 2A .
Donc si ta batterie du bord est juste, il se peut qu'il n'y ai pas assez de voltage et d'ampères disponibles, idem si ta borne USB connectée à ta batterie, n'est pas faite pour 2A, ce sera juste. Monte une 3A . Cela va assurer la stabilité à Framboise.


22 mai 2021
0

j'ai une alim interne je vais vérifier la tension

alain


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Nos belles soirées !

Souvenir d'été

  • 4.5 (108)

Nos belles soirées !

novembre 2021