Ralenti moteur Nanni neuf

Bonjour,
Depuis peu je suis équipé d'un moteur Nanni N 3.21 sur mon First 32. j'en suis a 20h de fonctionnement et tout fonctionne à merveille à part le ralenti à froid.
En fait au tout premier démarrage le ralenti était très bas (800 trs) ce qui faisait que le moteur se régulait et provoquait de grosses vibrations. L'installateur a monté le régime mais celui s'est avéré un peu haut après coup (1200 trs) par rapport aux données constructeurs (1050 trs..). A le révision des 20 h je lui en ai parlé et il l'a modifié aux environs de 1100 trs.
Mais depuis je constate qu'au premier démarrage à froid il se met encore à réguler quelques secondes (2 ou 3 max) avant de monter doucement en régime et prendre ensuite son ralenti à 1100 trs. Ensuite tout va bien.
La ou je suis il fait au moins 20°c et de toute façon même en préchauffant 5 sec ca ne change rien.
J'ai bien prévenu le mécano mais il me dit simplement de monter un peu les gazs au démarrage pour qu'il prenne mieux son régime de ralenti. Je trouve la réponse un peu légère et me demande si il n'y pas quelque chose d'autre. Alors qu'en pensez vous, faut il que j'insiste ou c'est tout à fait normal et c'est moi qui m'inquiète pour rien...

L'équipage
29 juin 2021
29 juin 2021
0

Bonjour,
Peut-être vérifier la longueur du circuit gasoil. Si plus de 3 mètres je crois, ajouter une pompe en ligne (supprimer alors la pompe de gavage mécanique) ou essayer de réduire cette longueur.
Patrick


TITIMARIN:Sur le first 32 il y a à peu prés 1m de conduite, et en outre alimenté par gravité car le réservoir est en grande partie au dessus de la pompe. Ca ne peut pas être ça. ·le 29 juin 2021 08:27
29 juin 2021
1

La solution de mettre un peu de gaz est une méthode courante voire nécessaire pour les vieux moteurs. Maintenant la nouvelle génération je ne la connais pas du tout, je l'attend d'ailleurs ;-)

Par contre, s'il faut s'en inquiéter, c'est effectivement maintenant, avant que cela entraine d'éventuelles complications.

Sur le net on voit des vidéos de démarrage de nanni 3.21 , que j'ai déjà examiné à la loupe. J'avais déjà remarqué "l'ébranlement" de ce moteur au démarrage, phénomène beaucoup moins présent sur un yanmar par exemple, mais par contre cela ne dure pas 3 secondes.

Je n'en sais pas plus.


Dremeka nc:Oui moi aussi j'avais vu ces vidéos et ca m'avait un peu inquiété, mais en fait le mien ne vibre quasiment pas et encore moi en route, ca change du yanmar qui faisait vibrer tout le bateau une fois en route selon les régimes.·le 30 juin 2021 00:00
29 juin 2021
0

@ Dremeka
Rien de grave,si le problème de régulation empire,il faudra reprendre le réglage de la butée de biellete de régulation,courant sur Kubota.


29 juin 2021
0

Merci à tous pour vos messages, ca me rassure :-) je verrai simplement à l'usage si ca empire ou pas.


Mamita:Salut Dremeka nc, Il faudrait surtout en premier étalonner ton compte tours avec par exemple un compte tours laser optique ; cela ne servirait à rien de vouloir mettre 1050 T/mn à tout prix, alors que par exemple.qu'en réalité il tourne à 1030 T/mn ...De plus, le ralenti moteur ne se règle pas au démarrage, mais une fois que le moteur a tourné pendant quelques minutes, huile chaude, alternateur debitant normalement , moteur à température de fonctionnement normale...A ce moment là, on règle le ralenti moteur.Mamita·le 29 juin 2021 23:22
Dremeka nc:Merci pour ces conseils, mais nous avons suivi la documentation Nanni pour l'étalonnage du compte tours par rapport à l'alternateur. On a pas cherché a tout prix 1050 trs mais que le moteur tourne rond sans réguler, on est plutot a 1100 trs moteur chaud. Je confirme qu'on a fait le réglage moteur chaud d'ailleurs.·le 29 juin 2021 23:57
29 juin 2021
-2

En général , les moteurs diesel ont un ralenti aux alentours de 950 t/m.


Dremeka nc:selon les préconsiations du constructeur le n3.21 est à 1050 trs. C'est vrai que ca parait un peu haut mais en dessous il vibre beaucoup et se régule pour ne pas caler.·le 29 juin 2021 23:58
01 juil. 2021
0

Re,
Pour le Nanni 3.21 c'est bien 1050 T/mn.
Mais au premier démarrage moteur, je serai d'accord avec ton meccano qui te suggère de mettre un petit "chouia"de gazs, quitte a redescendre au ralenti dés que le moteur tourne bien.
Si ca doit te rassurer un peu , je ne connais aucun moteur de 1,2,3 cylindres qui ne "danse" pas au démarrage ! le Nnanni faisant partie des moteurs les moins dansants !
Maintenant, il faut regarder les types de silenblocks ainsi que leur réglages. Certains comme le "Mistseun" sont exceptionnels pour les 3 cylindres : la différence est frappante !
Mamita


Dremeka nc:Merci pour ta réponse! En fait a part quand il régule au démarrage je trouve que ce moteur vibre vraiment très peu. Concernant les silent blocks j'ai ceux d'origine fournis avec le moteur, je ne sais pas quelle est la marque.·le 01 juil. 2021 01:23
01 juil. 2021
0

Non ce n'est pas normal,votre mécanicien confond ou ne sait pas, reglage ralenti et réglage régulation sur le ralenti,2 réglages différents.Le moteur doit tourner rond dès la mise en route.Je répète,courant sur les Kubota après quelques heures de marche.


juliana:@ celui qui m'a mis un moins.Si vous voulez des cours sur les reglages Kubota je suis dispo en MP.·le 01 juil. 2021 13:16
Dremeka nc:Merci pour cette info, j'attends un peu et je le relance si ca continue. Eventuellement je peux faire moi même ou c'est complexe?·le 02 juil. 2021 02:15
crescent76:Juliana, ce petit défaut au démarrage ne viendrait-il pas du fait que ce moteur est à injection INDIRECTE?·le 13 déc. 09:58
02 juil. 2021
0

Je rentre chez moi au week end et vous recontactez en MP quand j'aurais mon ordi.


juliana:Aie les fautes !!!·le 02 juil. 2021 08:12
12 déc. 2021
0

Bonjour Dremeka,
As tu réglé ton problème de démarrage sur ton Nanni?
Je me retrouve dans ta situation.
Après avoir réduit au plus court mon circuit aller retour gasoil(trop long selon l'avis d'un mécano).
Je précise qu'il n'y a pas de fuite, j'ai déposé la pompe de gavage et posé une pompe électrique (merci aux mécanos du forum et en particulier à Fritz).
Au démarrage le moteur régule partant de 800tr/min pour atteindre 1050 avec beaucoup de vibrations.
Que faire autre que mettre des gaz au démarrage pour éviter ce phénomène?
Bon dimanche.


Dremeka nc:Bonjour, non malheureusement rien n'est réglé, j'en ai parlé au représentant Nanni mais j'attends toujours qu'ils fassent quelque chose... J'apprends à vivre avec, ca n'empire pas à ca le fait que quelques secondes mais pour du neuf c'est sur que ce n'est pas normal!·le 12 déc. 22:20
matelot@44152:Merci pour ton retour.Peut-être Juliana a une idée de comment faire.J'ai trop tardé avec ce problème et le moteur n'est plus sous garantie et je ne voudrais pas faire de bêtises.Peut-être démonter la pompe et le porter chez un diéseliste..·le 12 déc. 23:26
12 déc. 2021
2

Salut,
Comme vous réglez le ralenti avec votre CT-Nanni du N3.21, il faut commencer par tarer le compte tour lui même en vérifiant si le "pulse" est correct ( Pulse= 010.68), ou par comparaison avec avec un CT laser ou optique....
Mamita


13 déc. 2021
0

Bonjour Mamita,
Merci pour ton sens du partage.
Je ne possède pas de CT lazer.
Le problème vient de la longue régulation pour atteindre un ralenti correct, sans vibrations. Une fois le ralenti atteint, tout va bien. Si j'arrête le moteur et le redémarre aussitôt pas de problème, ralenti atteint immédiatement. Si j'attends 15 minutes pour redémarrer à nouveau il y a régulation.
Sa ressemble à une fuite de gasoil ou prise d'air. J'ai vraiment travaillé cet aspect.
Nota mon moteur est un N2.14
Bonne journée
Patrick


13 déc. 2021
0

J'ai exactement eu le même problème sur le même moteur, cela venait de l'étalonnage du compte tour, le ralenti n'était pas à 800 comme indiqué sur le compte tour mais en dessous


matelot@44152:Merci pour ton intervention qui va dans le sens de ce que dit Mamita.Tu dis si je comprends bien que ton ralenti indiqué à 800 sur le compte tour était en réalité de 700 (par exemple). Qu'as tu fait à ce moment là?As tu augmenté le ralenti pour qu'il soit réellement à 800 (Si oui comment?) , puis réglé le CT pour qu'il indique 800 à 800?Le Nanni N2.14 a un ralenti constructeur à 1050tr/min comme le N3.21Merci d'avance de décrire la procédure·le 13 déc. 11:49
13 déc. 2021
0

C'est le mécano qui a repris l'étalonnage, selon la procédure que lui a indiqué Nanni. Il était 250 tours trop bas

Rien de grave mais à régler tant que sous garantie


20 déc. 2021
0

Bonjour à tous, un mécano est enfin passé voir mon moteur. On a testé le ralenti avec un CT laser, il s'est avéré qu'il était un poil haut 1100 trs au lieu de la préconisation Nanni à 1050 trs. Il a donc baissé le ralenti mais sans surprise la régulation se fait bien plus présente, surtout en prise lente ca vibre beaucoup. Il a donc remis le ralenti un peu haut et ne sait plus quoi faire. Il ne veut pas toucher au régulateur n'étant pas agrée par Nanni. (je précise que c'est le mécano que m'a demandé de contacter le revendeur de mon moteur). Il a quand meme en dernier recours baissé au plus bas le préfiltre gasoil, je testerai lors du prochain démarrage à froid. Autre chose qui n'a rien à voir il est très surpris que mon inverseur n'émette aucun claquement au passage en marche, tout se fait en silence. Selon lui ce n'est pas normal... qu'en pensez vous, ca claque sur les vôtres?


29 déc. 2021
1

Bonjour à tous,
Retour suite au réglage de mon ralenti.
J'ai tout d'abord vérifié le pulse de mon compte tour comme évoqué par Mamita que je remercie pour son aide.
On trouve sur Google 2 documents pdf (pièces jointes), à voir en fonction du modèle de CT.
Il existe donc 2 pulses différents, le mien était bien réglé à la valeur de 00010.7 conforme à mon N2.14.
J'ai ensuite procédé au réglage du ralenti avec les éléments transmis par Juliana que je remercie également.
Dépose de la coiffe en plomb facile en tirant avec une pince plate horizontalement.
Derrière cette coiffe, empilage, écrou borgne de 8, vis réglable avec un tournevis plat, joint cuivre, écrou de 8 et à nouveau un joint cuivre.
Avec une clé de 13 écrou borgne un peu difficile à décoller la vis et l'écrou sont venu simultanément, ce qui m'a permis de mesurer au pied à coulisse le réglage. Le ressort est juste un peu gras.
J'ai baissé la butée de ralenti que j'avais augmenté pour revenir aux valeurs d'origine (sur le levier d'accélérateur).
J'ai remonté aux cotes d'origine la vis et son ressort puis démarré le moteur et j'ai ajusté le ralenti afin que la régulation soit bonne, puis re-serrage de l'écrou puis de l'écrou borgne.
Il faut faire plusieurs essais pour parvenir à quelque chose de correct.
Bien sûr, tout cela est hors garantie puisque il faut enlever la coiffe plombée et le fil de verrouillage pour la butée du levier d'accélérateur.
Mon ralenti est maintenant stabilisé et les vibrations ont cessé.
Bon bout d'an à toutes et tous
Patrick



29 déc. 2021
0

Bonjour, c'est le ressort de régulation qui n'est pas assez fort(ces moteurs sont conçus pour un usage de groupe électrogène qui tourne à 1500 ou 3000 tours minutes) et il est interdit de le remplacer pour une question d'homologation. Il est cependant possible de le retendre en jouant sur la vis de régulation. Les mécanos Nanni devraient connaître la chose.


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Cabo Sao Vicente

Phare du monde

  • 4.5 (78)

Cabo Sao Vicente

décembre 2022