Radar raymarine Message "checking HW" sur radôme Raymarine/E80

Bjr á tous
Cet été impossible de faire fonctionner mon radar RD424 sans faire tournée le moteur. Une fois le préchauffage du magnétron fait, j'ai le décompte Sté by avec le message "checking HW" sans pouvoir rien faire. Quelques.un á t il le pb et surtout comment le régler ? Le remplacement sur radôme par un RD218 moins puissant est il utile ? Ma batterie au plus bas est á 11,6v et pour que le radar fonctionne 12.5 mini au moteur.
D'avance merci pour votre aide

L'équipage
08 sept. 2015
08 sept. 2015
0

En lisant un post sur le forum raymarine il semblerait que la reinitialisation en mode usine pourrait régler le soucis... Mais je trouve ta tension de bat très basse, tes batteries ne seraient-elles pas la cause du PB...?

raymarine.ning.com[...]w-error

Thierry ;-)

09 sept. 2015
0

Merci pour la réponse Loup47.
Je vais tester avec le reset.
La tension est la mini mini.
Sinon va falloir checker le cablage et la tension réelle aux bornes du radome.
va falloir grimper!

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Le dieu des nuages souffle ses petits !

Après la pluie...

  • 4.5 (97)

Le dieu des nuages souffle ses petits !

mars 2021