Radar FURUNO 1721 Mk2

Quelqu'un utilise-t-il encore cette antiquité?
Depuis quelques temps, le mien semble fonctionner parfaitement, sauf qu'il ne montre plus d'échos.
Je suis preneur de tout conseil !

L'équipage
07 oct. 2012
07 oct. 2012
0

cette antiquité est le meilleur radar de sa génération et existe encore sur beaucoup de bateaux!......
pas d'échos? sûre de tes réglages?? pas trop filtrés? tu vois le balayage sur ton écran? sinon va falloir aller voir du côté de l'antenne, si ça tourne!..

08 oct. 2012
0

combien d'heures à le magnetron ?
il faut le faire remagnetiser car le changer ça ne va pas etre facile d'en trouver un neuf
alain

08 oct. 2012
0

Bonjour
J'ai eu le même pb (demarrage qq échos puis plus rien!) j'ai contacté le sav furuno, le pb venait d'un ILS HS qui ne detectait plus le passage du radome, certainement par manque d'utilisation.

08 oct. 201208 oct. 2012
0

Le conseil que Raymarine ma donné ,c'est de faire tourner le radar de temp en à autre pour la maintenance. c'est pas bon de laisser a l'arret ces materiels pendant des mois

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

un éléphant ça trombe

Après la pluie...

  • 4.5 (118)

un éléphant ça trombe

mars 2021