Problemes avec open cpn

Bonjour à tous
Je viens de faire ma premiere sortie depuis ..longtemps et me suis servi d'open cpn sur PC .
Ca a bien marché sauf que de temps à autre la trace part à travers l'ecran ,verticalement ou horizontalemnt et à l'infini (quand tu dezoomes).
Au resultat il reste la trace normale du bateau avec la carte zebrée de traits vert. et horiz. partant et revenant de la trace....????
Quelqu'un aurait il une bonne explication...
PC alimenté par un transfo 12v/220v et sinusoides approximatives...???
Merci de vos lumieres

L'équipage
20 mar. 2011
20 mar. 2011
0

faut contacte
Bonjour Aikibu

Regarde si tu n'as pas un mauvais contact dans les connections du GPS ou prise USB si souri GPS.

Le Moko

20 mar. 2011
0

Cela ressemble à la perte du signal GPS
soit un problème de connectique, soit le GPS qui ne capte plus. Essaye de changer de place et voir si ça continue.

Ca pourrait aussi venir de ta souris elle-même. Quelle marque, modèle, SIRF? J'ai eu une antenne souris, il y avait un problème de contact à l'intérieur de la souris suite à chute.

RV

20 mar. 2011
0

il vaut mieux alimenter...
ton ordi avec une régulateur DC/DC qui te permet d'ajuster au bon voltage, à moins d'avoir un transfo 220/12v en pur sinus.

21 mar. 201116 juin 2020
0

OPEN CPN sous XP Pro
malgré le chargement de ce fichier comme indiqué dans un autre fil

Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)".

ça ne marche pas. J'ai essayé sur 3 machines, toutes XP Pro, 2 Dell, 1 NEC

Elle étaient auparavant sous SP2. je suis passé sur l'ordi principal à SP3. Rien

J'ai désinstallé SP3 pour ensuite charger Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)".

rien.

c'est juste le message d'erreur qui a changé. Voici le dernier

21 mar. 201116 juin 2020
0

Pour Basile,
Le message d'erreur pourrait indiquer que le probleme vient de l'execution en mode compatibilité :

Dans les proprietes de Opencpn ( click droit sur l'icone, et onglet compatibilite ) verifier que la case "executer en mode compatibilité" n'est pas cochée voir photo jointe

21 mar. 2011
0

:-) :-) :-)
dingue, ça. J'avais coché ce truc en déses poire :-) de cause, pour voir. Mais pas pensé à le décocher après le chargement du fichier indiqué pour XP

:-D

21 mar. 2011
0

bien vu, pas pensé à ça
je vais essayer. Merci

21 mar. 2011
0

Tu n'aurais pas par hazard....
chargé la version Linux?? par erreur, et non Windows, car je suis sur XP sans problème sur un ordi, et sur W7 sur un autre no pb

21 mar. 2011
0

non c'est résolu, comme dit ci-dessus
merci

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Inishmore island

Après la pluie...

  • 4.5 (138)

Inishmore island

mars 2021