probleme sur radar furuno 1622

bonjour a tous, voila j ai un probleme sur mon radar furuno mod 1622, quand je le met en route, donc apres le chauffage, j appuie sur TX et mon radar ne detecte plus rien. a la place se sont des cercle noir qui se forme et j ai un message sur la gauche de l écran: HD-SIG-MISS.
est-ce que qqun pourrais m'aider a éclaicir ce prob car je n'ai rien trouver jusqu'a maintenant. surtout savoir ce que veut dire ce message d erreur. merci d avance

L'équipage
12 mar. 2009
12 mar. 2009
0

j'ai eu le probleme
bonjour
la courroie dans le radome a du sauter ou casser
monter et voir
A+

12 mar. 2009
0

j'ai aussi
la même indication sur mon écran et d'après la notice technique c'est un problème sur le cable entre l'antenne et l'écran
par contre je n'ai pas poussé plus loin mes recherches je vais commencer par verifier la courroie(merci pat06)
jean-pierre

12 mar. 2009
0

j'ai aussi
la même indication sur mon écran et d'après la notice technique c'est un problème sur le cable entre l'antenne et l'écran
par contre je n'ai pas poussé plus loin mes recherches je vais commencer par verifier la courroie(merci pat06)
jean-pierre

12 mar. 2009
0

moi aussi!!!
A ce qu'on m'en a dit, le problème provient souvent d'une connexion sur le câble coupé au pied de mat.
Dans mon cas le câble n'était pas coupé. Et j'ai vérifié les fils 1 par 1....
Finalement ça m'a coûté un retour chez Furuno, une carte alim dans le radôme, soit un gros paquet d'€.... :-(, pas très loin du prix du neuf hors frontières.
Pierre-Louis

12 mar. 2009
0

Erreur
Sans ètre spécialiste
HD-SIG-MISS:
La console d'affichage interprète les entrées
qu'elle attend. A priori miss=perte du sig=signal venant de HD=la tète de détection(?).
Donc on remonte depuis la prise d'entrée
de console jusqu'au radôme.
A confirmer auprès de FURUNO

13 mar. 2009
0

HD-SIG-MISS dans google donne
Manual FURUNO
When no bearing pulse signal is input to the display unit, BP-SIG-MISS is indicated, and when no heading signal, HD-SIG-MISS. Check the antenna cable when those indications appear.

13 mar. 2009
0

probleme sur radar furuno 1622
merci des réponses, je vais allez la courroie dans 1 premier temps, ça coute rien, merci des réponses.
précision: ça met arriver quand j ai démarrer le radar dans la marina: ne serai ce pas tous les objet mettalique autour du bateau qui ont pu faire griiler le radar ? .....

13 mar. 2009
0

j ai déja eu ce problème sur mon 1622
au démarrage, aprés quelques mois sans servir. C'était, comme dit plus haut, la petite courroie d'entrainement entre le petit moteur et le magnétron, dans le radome, qui avait sauté. Trois secondes pour la remettre en place. Plus de peur que de mal...... Trois petits boulons pour ouvrir le dessus du radôme.

17 mar. 2009
0

alors
bonjour,
ou en sont vos pannes,a+

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

p'tite pause sur la balise.

Faune et Flore marine !

  • 4.5 (174)

p'tite pause sur la balise.

janvier 2021