problème [récurrent] sur Raymarine i60 wind ...

salutatous !

bon, j'vous explique le pb que je viens d'avoir sur un écran i60 de girouette (celle de gauche):

fonctionnement correct à l'abri du soleil, quand ça chauffe un peu dessus (soleil d'hiver ... :oups: ), l'aiguille se bloque dans une position quelconque, un appui sur la touche vrai/apparent la débloque provisoirement, puis ça recommence ...
caché du soleil direct, ça fonctionne bien !

alors, ça vous inspire quoi ?
(oui, je sais, à part :scie: ou poubelle ...)

L'équipage
01 mars 2016
01 mars 2016

Hello,

C'est vrai que le cadran est noir. Il est donc susceptible de plus chauffer au soleil.
Erreur de conception ?

Si c'est avéré il faudrait construire un mini auvent, comme une casquette pour l'abriter des soleil.
Ou bien le ventiler par l'arrière si c'est possible.

Mais sinon qu'est ce que ça va être cet été !?

Je ne crois pas trop au défaut de conception. Ca semble gros, surtout pour une boite comme Raymarine.
Peut être la défaillance d'un composant qui chauffe anormalement ?
Si c'est ça , c'est retour atelier.

Tu es en 12 V ou 24 V ?

Amicalement.
FX

01 mars 2016

Pour avoir le même modèle sans soucis depuis un an, je ne pense pas que ce soit un pb de conception. Si enregistré sur le site Raymarine, je crois que la garantie est de 3 ans.

01 mars 2016

je suis en 12V et appareil de 3 mois !
ça promet ...

01 mars 2016

Hello,

Comme dit matelotxxxxx, c'est vrai qu'il faut enregistrer ton appareil (N° de série) sur le site Raymarine, ça prolonge la garantie.

Autre effet: en cas de pb avec le SAV de Raymarine, ce sera plus simple à gérer.
Comme ca si tu les appelle, tu seras "connu".

Je ne veux pas relancer la grogne sur l'efficacité du SAV de Ray en France, mais quand j'en ai eu besoin, ça a été un peu compliqué, mais ça s'est géré par téléphone, ce qui est appréciable.
Pour info, mon appareil n'a pas été traité par Ray eux-même, mais par un agent agréé à Marseille. Et comme il était sous garantie, ça a donc été pris en charge.

Amicalement.
FX

02 mars 2016

Il est possible que la sérigraphie en chauffant se déforme et bloque l'aiguille, nous avons eu le mème problème la semaine dernière

02 mars 2016

apparemment, ça n'a pas l'air d'être déformé ...

02 mars 2016

si c'est garanti.... Démontage et retour a l'envoyeur.

02 mars 2016

Bonjour Bil

Négocie pour passer sur un I70 là tu es sur que l'aiguille ne bloquera plus..
:-D :-D :acheval: :acheval:

Le Moko

02 mars 2016

L'affichage analogique est, pour beaucoup, irremplaçable. Les afficheurs "faux analogiques" (dessin d'une flèche sur un écran graphique) ne leur arrivent pas à la cheville.

02 mars 2016

Je partage ton avis, mais cela a un coût !!!

02 mars 2016

le I70 est un tridata, moins bonne visibilité que le i60.

02 mars 2016

C'est à prendre au deuxième degrés

Le Moko

02 mars 2016

ouf ! :heu:

03 mars 2016

pas d'autre avis ?...
serai-je le seul ? :-(

04 mars 2016

je veux pas t'embêter bill... mais si il est garanti (appareil de 3 mois) c'est très simple: retour au SAV. que dire d'autre? Si tu touches c'est fin de garantie.

03 mars 2016

Je te dirai, j'en ai un chez moi. Je m’efforce on ce moment de préparer le câblage sur le bateau ...et tu m'inquiètes, avais-je donc raison de me contenter de ma windex avant de craquer pour cette belle électronique ;-)

04 mars 2016

Formule 18
Tu spécifies en effet que: le I70 est un tridata, moins bonne visibilité que le i60.

Mais est-ce qu'il est moins bon techniquement?

04 mars 2016

un écran lcd est moins lisible aux angles importants et au grand soleil.

Certains (je n'ai pas essayé) disent aussi que le rafraichissement est peu satisfaisant (pas assez rapide).

04 mars 2016

Exact,
L'affichage complètement éléctronique a un tout petit décalage par rapport à la vraie aiguille.
Mais vraiment un tout petit décalage. même pas 1/4 de seconde
Quand on a les 2 cote à cote, c'est agaçant.
Mais honnêtement, si on barre en regardant l'aiguille du tout électronique, on ne peut pas dire qu'on barre moins bien.
Ca ce serait exagéré.

Pas de crainte à avoir.
En tout cas ce n'est pas un "inconvénient" déterminant pour un achat qui hésite entre tout électronique et analogique.

Amicalement.
FX

04 mars 2016

Hello Camille,

le i70 n'est pas un Tridata.
Il est "un peu tout à la fois" puisque qu'il peut aussi bien afficher
- des chiffres du plus petit au très très grand. (plus grand qu'un Tridata
- des aiguilles
- des jauges
- des histogrammes
Voilà pour le type d'affichage.

Pour ce qui est de la lisibilité en mode anémo (aiguille), la "vraie" aiguille du i60 est bien sûr plus lisible. (contraste et angle de vision)

A mettre un écran complètement électronique comme le i70, il vaut mieux mettre un B&G Triton T41.
C'est beaucoup moins cher qu'un i70, beaucoup plus contrasté et en plus il sait afficher sous forme de 2 aiguilles superposées le vent réel et le vent apparent.

C'est du vécu. J'ai les 2.

Amicalement.
FX

07 mars 2016

@ Matelot17253,
Tu as déjà vu des i70 à 250 euros?
ça fais un moment que je lorgne sur une solution de remplacement à cout raisonnable pour feu mon ST60 wind, et je n'en ai jamais vu à ce prix...
Si tu as une piste, je suis plus que preneur,
Merci,

Ps: Bil, désolé pour le squattage de fil ... j'ai pas de suggestion pour toi.

13 avr. 2020

Il te faudra l'itc5 avec. Le i70 n'interprète pas les données du capteur (tbv)

07 mars 2016

Hello Now,

J'ai un,bientôt deux, tritons sur du réseau stng. J affiche tout ce que je veux. Il se comporte comme le i70 qui est à côté.
Juste besoin d'un câble spécifique.
Oups je quitte le fil de Bill...

Amicalement
Fx

04 mars 201604 mars 2016

Une fonction du i70 (que je ne possède pas ...encore) que je trouve alléchante est l'affichage des cibles AIS, ou des données GPS (cog, sog, ctw, dtw).
Le Triton fait-il aussi tout cela?
On trouve des i70 d'occase à 250 euros, ce que je trouve correct.

07 mars 2016

Le triton à l'air bien, mais est ce que l'interfaçage avec le réseau Raymarine est facile et fonctionnel?
Je suppose par le NMEA2000, mais est ce que c'est aussi bien intégré qu'un réseau d'appareils de la même marque?

04 mars 2016

merci pour vos derniers posts, mais ce n'est pas le sujet.
je vais pas changer mon truc de 3 mois pour un i70 !

je voulais juste savoir si vous étiez au courant du pb ...

04 mars 201604 mars 2016

je n'ai pas de pb avec mon i60 de un an, et si j'en avais ce serait retour en garantie.
Donc en réponse à ta question, oui tu sembles être le seul.
(désolé d'avoir pollué ton post en continuant la bifurcation sur le 70.)

07 mars 2016

bon, ça a recommencé hier au soleil,
grrrrrrrr...................
retour SAV !

07 mars 201607 mars 2016

Bil56, tu navigues au soleil un dimanche début mars alors tu n'as pas le droit de râler! :-)

07 mars 2016

honteux j'vous dit!

07 mars 2016

bah oui, et c'était la même chose y'a 15 jours !
c'est lassant à la fin ... :-D

07 mars 2016

y dois vraiment avoir un gros soucis ton afficheur, pour beugger au pâle soleil printanier breton :heu: :mdr:

bon, ok, me cherches pas, je suis déjà dehors =============> :acheval:

07 mars 2016

Bah oui, n'hésite pas.
La saison va commencer.
Regarde sur le site Ray. Il y a la liste des réparateurs agrées. Il y en a peut être près de chez toi.

Amicalement
FX

25 avr. 201625 avr. 2016

suite ...

bon, après échange pour un neuf, essai ...
et PAN ! rebelotte !!!!
l'appareil neuf en remplacement est à nouveau lui aussi en panne, ne supporte pas un peu de soleil ou de chaleur ... un comble pour un instrument destiné à être en extérieur sur un bateau !!!

ras le bol ... qqu'un de Raymarine ici, que je lui torde le cou ??...

25 avr. 2016

Hello Bil56

Ah ben mince alors !
J'avais également confiance en Raymarine.
Quand je pense que j'ai aussi failli acheté un i60.
Je croise les doigts, j'ai acheté du i70...

Là, faut râler !
Si tu arrives à trouver des faits qui prouvent que le pb est connu et répandu, il faut insister auprès de Raymarine France.
Si tu relis patiemment toutes leurs docs, il y a des tonnes de pages sur la garantie, l'usage raisonné, les précautions, la qualité... comme dans toute bonne doc de produit américain où ils essayent par tout les moyens de se protéger.
Mais avec ce qui t'arrive, où semble-t-il tu n'as pas fait d'erreur, je suis sûr qu'il doit y avoir un moyen d'avoir gain de cause.

Si tu maîtrise l'anglais, va sur les forums américains. Avec le soleil qu'il y a en Floride ou Californie, il doit surement y avoir d'autres cas.

Amicalement.
FX

25 avr. 2016

T'es sur que ça viens pas d'autre chose?

J'ai du Raymarine depuis toujours (en général déjà installés sur les bateaux que j'achète) et la panne de mon ST60 wind est la première.

Je l'ai remplacé par un i60 wind qui semble bien fonctionner (certes depuis 1 mois seulement).

Et pourtant, je pense que mes instruments sont bien plus sollicités que les tiens en ce qui concerne l'exposition au soleil (Bateau basé à Toulon).

25 avr. 2016

absolument certain !
d'ailleurs le fournisseur (après inspection par un technicien) l'a remplacé sans pb,
et on m'a dit que le pb est connu chez raymarine ... qui fait le mort ! ...

25 avr. 2016

Merde, c'est pas de bon augure ... yapluka espérer que c'est pas totalement généralisé sur tous les i60 wind.

Je vais garder la facture pour la garantie au cas ou ... :-(

25 avr. 2016

le soleil de chine ne brille pas comme le soleil de Bretagne :jelaferme:
je suis consterné part le manque d’honnêteté de certains fabricants pour apporter une solution pérenne à ses CLIENTS .

25 avr. 2016

Moi aussi j'ai le même pb. Il a été installé l'année dernière au Danemark suite à un coup de foudre qui a détruit presque toute l'électronique.

25 avr. 2016

"content" si j'ose dire de ne pas être le seul !
tu connais d'autres cas ?

27 avr. 2016

Personnellement non mais aujourd'hui même j'ai pris contact avec la société POCHON à La Grande Motte qui est agent Raymarine, sur conseil de l'importateur à Paris. Ce problème étant récurent sur toute une série, à la grande motte plus d'une dizaine ont été changés, ils procèdent à un simple échange sur présentation de la facture. Donc le pb à été résolu. Le délais est très court m'a t'on dit.

26 avr. 2016

Hello bil

Effectivement c'est un pb reconnu.
On trouve des témoignages sur les forums US.
Cela vient d'un pb de hauteur de l'aiguille identifié sur un nb indéterminé d'appareils.
La parade est de confectionner une casquette...
Sinon, re-echange...

Amicalement
FX

26 avr. 2016

Cela ressemble au cas classique d'une série qui à merdé en fabrication.
Relève les nr de série, si tu peux le faire remplacer par un nouveau en dehors de la série tu devrais être ok...

12 juin 2016

suite ...
je viens de recevoir mon ... 3eme appareil !
en espérant que celui-là fonctionnera au soleil.

merci raymarine de fabriquer et vendre de la daube, sans pouvoir donner des n° de série correspondant à des ratés -possibles- de fabrication,
à moins que ce soit carrément de conception ?????...........

:litjournal:

12 juin 2016

Mon i60 fonctionne parfaitement depuis 1 an maintenant.
Son numéro de série est E70061/ 0150013.
l'aérien E22078/ AE220780740760.
Quels sont vos numéros de série des appareils défectueux?

13 juin 2016

Quelques fois ce n'est pas une série en elle-même qui déconne, mais le début ou la fin de certaines séries.
Alors cela devient très compliqué à identifier et demande impérativement que tout le monde fasse les retours d'info correctement, et cela demande beaucoup plus de temps et d'analyse en site de production.
Cela fait partie de mon boulot et demande une présence en usine qui peut être longue en dehors du cycle de production en lui-même...
Et donc cela engendre des frais important au client/marque-donneur d'ordre/importateur avant même d'avoir le début d'une solution...
Du coup certains marques/importateurs en font l'impasse mais le regrette plus tard dans 80/100 des cas.
Je connais 2 sociétés dont le mauvais retour d'information additionné au fait de ne pas vouloir investir dans les frais d'investigations et contrôles, ont participé à plus de 50/100 à leurs disparitions.
Un gros gâchis...
Comme "matelot@17523", donnez vos numéros de série pour les "défectueux", cela aidera au moins certains ici sur le forum.

13 juin 2016

Salut à tous,
Fin mai j'ai installé un nouveau i60 , à La Grande motte, en remplacement de celui qui se bloquait au soleil, et depuis quelques centaines de MN je n'ai plus de problèmes.

13 juin 2016

OK, bien, ça me rassure un peu ...
j'ai pas les n° de série avec moi, ils doivent être au bateau.

pour le dernier reçu, c'est : E70061/0160033

04 août 2016

bon, ça continue, le 3e appareil remplacé en sav est encore en panne ...

quelle honte que Raymarine laisse sur le marché des centaines d'appareils défectueux !

04 août 2016

A mon humble avis si le 3ème appareil est également en panne ça vient d'ailleurs !
Par exemple de l'aerien. Il peut y avoir un problème de contact dans ta girouette. J'ai eu un problème similaire avec mon i60. Je me suis arraché les cheveux pendant quelques temps avant de grimper au mat demonter la girouette et la faire contrôler. Ça vénérable de là. La connexion à été changé.

05 août 2016

J'ai lu ce commentaire client sur le site West Marine :

It works great when working but in direct sun the wind angle needle sticks and must be kept shaded. Shading it un-sticks it. Out of direct sun it works fine. Raymarine says they are working on a fix. Many are complaining. It may be a design flaw in the i60 display. I'd wait to buy until problem's resolved -- unless you only sail at night or out of direct sunlight.

www.westmarine.com[...]4155923

En résumé, cela fonctionne la nuit ou en absence de rayons solaires directs... et Raymarine se préoccupe d'une réparation...

05 août 2016

merci Didier de confirmer, certains me feraient passer pour un dingue !
c'est sûr, pas temps gris, ça fonctionne !
hélas, en bretagne ou il fait un soleil radieux (la plupart du temps), ça fonctionne pas souvent! :heu:
je sais pas quand Raymarine trouvera un correctif ... mais je laisserai pas tomber ...

06 août 2016

C'est quoi ton capteur. Perso, j'ai une Rovecta Z195 je crois, et j'ai eu deux capteurs qui n'ont jamais fonctionné. Je pense que Raymarine a des problèmes de fabrication. Ils ont été changé sans problème.

06 sept. 2016

bonsoir à tous.

retour d'info :
Raymarine vient de me répondre concernant les pbs cotés plus haut

"Effectivement, nous connaissons ce problème,
Deux tentatives de résolution ont été tester, cela a fonctionné quelque temps puis le problème est réapparu,
Notre bureau d’étude est en train de chercher la solution
Merci de votre compréhension "

bon, au moins ils ont répondu, et connaissent le problème,
de là à le résoudre et fournir -enfin- du matériel conforme à ce qu'on en attend ...

./.

07 sept. 2016

Bonjour Bil,
moi aussi j'ai le même problème...et je navigue aussi en Bretagne Sud! Je pense moi aussi à l'exposition au soleil, certainement pas à un problème de capteur car je ne voulais qu'un capteur, le mien étant mort et vu la différence de prix j'ai pris l'ensemble, du coup j'ai mis mon vieil afficheur à ma table à cartes et lui il fonctionne tout le temps.
Je pense inverser mes afficheurs, comme cela le I60 sera toujours à l'ombre à la TAC!

07 sept. 2016

Hello,

Le mien à bien fonctionné tout l'été dont 4 semaine au soleil radieux de Sardaigne ... pourvu que ça dure ... vu le prix du morceau !

18 sept. 2016

on rigole un coup ? :-(

le 4eme appareil remplacé lui aussi ne fonctionne pas !!

et je pense que je pourrais en changer 12847 que ça ne changerait rien, puis c'est toute la série qui a une conception foireuse depuis le départ ...

je sens qu'on va s'amuser bientôt ...

18 sept. 2016

Hello

Quelle poisse !
Mais aussi quelle déception de la part de Raymarine.

Amicalement
FX

18 sept. 2016

A mon avis, au 4eme échange, ça veux dire que le pb ne viens pas de l'afficheur lui même.

Celui que j'ai acheté fonctionne bien même en plein soleil du midi. On a eu des chaleurs extrêmes cet été en Sardaigne et il n'a pas donné de signe de défaillance sur l'affichage, je l'ai acheté en même temps que tu commençais à avoir tes soucis.

Une mauvaise série, je veux bien, mais quelle probabilité que tu ai reçu 4 fois un appareil de la même série défaillante?

J'ai un doute, tout en ayant pas de solution à te proposer malheureusement ... :-(

18 sept. 2016

écoute, regarde un peu plus haut la réponse de raymarine et tu verras ...

11 oct. 2016

non, ils ont remplacé par un neuf en emballage d'origine !

18 sept. 2016

effectivement...

Mais alors ils ne t'ont pas remplacer ton appareil, ils te renvoient toujours le même "réparé" ?

Parce que 4 de suite défaillant, c'est quand même bizarre !

Conseillez vous de mettre une petite casquette sur les répétiteurs, j'en ai 3 superposés, faut il faire une grande casquette ou 3 petites ?
Je touche du bois pour l'instant je n'ai pas eu de problèmes à part un mauvais contact de branchement entre la commande de pilote et le i 60 wind , vite résolu après avoir nettoyé les contacts intérieurs ( attention il faut aller plus loin que les contacts extérieurs )

11 oct. 2016

bon, j'ai l'accord pour me faire rembourser mon achat en leur renvoyant , reste à trouver une autre marque.
ça me fait suer, j'avais d'autres instruments Ray qui communiquaient entre eux ...
à noter que tous les autres (furuno, Garmin, ...) ont des fonds d'écran clairs, Ray s'est cru malin en faisant un fond noir, on voit le résultat avec une vitre par dessus !

11 oct. 2016

Tu as un fabricant à Hennebont, mon bon Bil ;-)

11 oct. 2016

merci mon bon Bernard, mais pas trop dans mon budget ! ;-)

12 déc. 2016

suite ...

Raymarine exige le renvoi de l'appareil ET de l'aérien pour un remboursement !
et pourtant appareil et aérien sont vendus partout séparément, alors pourquoi ?
ça fait 4 fois que je change d'appareil d'une série de m... qu'ils ont avoué eux-même être incapable de fonctionner au soleil, je leur demande de rembourser cet appareil seul, pas possible !
et qui va me payer le gars qui va grimper au mât démonter l'aérien, démonter les plafonds et vaigrages intérieurs, etc ... pour après changer de marque et réadapter tout le système avec les problèmes de réseau, config ou je ne sais quoi ...

décidément ça commence à bien faire !
Raymarine, probablement 1er équipementier mondial en 1ère monte et en remplacement, leur attitude me dégoûte !!!
et je suis pas décidé à en rester là, croyez moi ...

12 déc. 2016

C'est vrai que c'est pas terrible. J'ai aussi pas mal de souci avec le I40, le ST1000 ! Plus ce que cela était ! Sur ! Je regrette le choix de RayMarine, mais encore une fois, c'est de la faute du ship qui me l'a recommandé ! Ils doivent bien "arroser" à mon avis !

12 déc. 2016

Tout d'un coup, à la lecture de ce fil, je comprends mieux ce qui arrive à mon afficheur I60, que j'ai acheté neuf au printemps (avec le bateau): J'avais remarqué, que de temps en temps, l'aiguille restait comme "collée", alors que l'afficheur digital central continue de bien fonctionner, ainsi que l'écran de répétition sur le lecteur de carte Raymarine A75 (donc l'info direction du vent en provenance de l'aérien passait bien dans le réseau Seatalk).
Par contre j'ai plus de chance que Bil56, car cela ne dure que quelques minutes, et tout revient dans l'ordre spontanément, en général suite à un changement significatif dans la direction du vent apparent (virement de bord, changement de cap). Jusqu'à maintenant je n'avais jamais trouvé un lien évident avec une cause possible de cette panne que je jugeais "aléatoire". En particulier la relation avec l'éclairage direct du soleil sur l'afficheur ne m'avait pas frappé.
Je vais observer attentivement.... :doc:

13 déc. 2016

@calea, tu as lu que le pb est connu de Raymarine, voir mail reçu ...

11 avr. 201711 avr. 2017

pour info, problème identique ce WE sur un i60 acheté en décembre 2015 que nous avons monté en aout 2016. Soleil de printemps (en référence au premier message de bill), quand l'afficheur chauffe, l'aiguille se bloque progressivement. On le met a l'ombre 2 min et cela re-fonctionne.
Je l'expédie demain au SAV. T'en es où Bill depuis le 12 décembre?

19 fév. 2018

il y a quelques décennies ,j'ai eu ce problème avec le trio plastimo
girouette anémo solent ,à chaque fois il fallait tout envoyer .
sur la quantité que j'ai installé un bon tiers est reparti en garantie
à lorient ,très rapidement j'ai modifié le système en mettant deux prises din 5 broches mâle femelle entre la girouette et le câble qui n'était pas démontable ,comme ça je n'avais pas tout à repasser
il faut le faire ou le fer ...
alain

28 août 2018

y a t-il d'autres personnes que moi qui trouvent trop faible l'éclairage du I60 ?

De nuit on peine vraiment à en tirer quelque chose....

13 fév. 2020

Bonjour,

Je profite de ce fil pour poser ma question. J'ai acheté d'occasion un i60. Il est branché sur un réseau ST ng. Les infos vent viennent d'un anémomètre CV7, en NMEA0183 sur un multiplexeur relié au réseau ST ng.

Quand je branche le i60, il "bourdonne", limite "grésille". Quand je branche un P70 à la place, pas un bruit. Je n'ai fait que tester le montage à blanc, l'indication de vent semble fonctionner, la position de l'aiguille du i60 semble cohérente. Je le sens mal par rapport à mon achat en occasion mais si quelqu'un a eu un phénomène similaire et a une idée de solution, je suis preneur.

Bonne journée à tous.

13 avr. 2020

J'ai le même probleme que toi mai avec unST60. Tu as trouvé la solution à ton gresillement?

13 avr. 2020

Le i60 bourdonne un peu, il faut voir ta version, une maj 1.06 réduit le problème mais ne le supprime pas.

www.raymarine.eu[...]ts.html

14 avr. 2020

Merci pour l'info, mais je me suis inscrusté sur ce fil pour un ST60, a priori on ne peut pas upgrader un logiciel ou autre. Par contre, il fait bien un bourdonnement lol!

01 mars 2021

Bonjour, j'ai également ce bourdonnement sur mon vieux st60 !

01 mars 2021

Sur le ST60 moi aussi, à la voile surtout de nuit ça derange bien.
J'ai deux instruments, les deux le même problème.
Si quelqu'un a une solution je suis preneur.

Phare du monde

  • 4.5 (83)

2022