probleme girouette ST60 raymarine

bonjour a tous,
j ai depuis quelques jours un probleme avec ma girouette st60, l ecran affiche soit 000 ou --- les voyants vent apparant et réel clignotent, j ai verifie le serrage de l aérien ainsi que la connection au pied de mat,je suis en escale a MUROS et il ne semble pas avoir de reparateur, j ai aussi essayé de contacté SDM par telephone mais impossible de les joindre, alors si parmi vous quelqu un a une solution a me proposer je suis preneur.
merci d avance.

L'équipage
14 mai 2013
14 mai 2013
0

bonjour,
Loin d'etre un spécialiste je te livre simplement le fruit de mes errances devant le même problème (avec un ST70) :
si ton Wind pod clignote rapidement au tableau électrique c'est qu'il ne reçoit pas d'information : le problème est alors probablement en tête de mat ou une connexion défectueuse en pied de mat.
Pour ma part, je n'ai toujours pas réussi à solutionner le problème...

je suis donc preneur d'avis de spécialistes, notamment sur comment tester l'aero.

14 mai 201316 juin 2020
2

Bonjour à tous,
Ce document devrait t'aider à vérifier si ton aérien fonctionne correctement.
Bon vent à tous.
Bernard.


14 mai 2013
0

superbe document que je conserve précieusement ! merci

0

Bonjour Christian,
Je n'ai pas la solution mais peut être un indice :
Mon anemo indique en permanence 000, et la girouette reste fixe.
Mais lorsque je débranche un ou plusieurs fil dans le boîtier de raccordement au pied de mat, l'anemo passe systématiquement sur ---

J'en ai déduit que mon câble n'était pas coupé.
De plus, ayant déjà testé l'afficheur en branchant un autre aérien au pied de mat, je sais que celui ci fonctionne parfaitement.

Si tu ne constates pas la même chose, soit j'ai tout faut, soit le problème vient de ton afficheur.

14 mai 2013
0

@ tux3132 : un document similaire existe-t'il specifique pour le ST70 ou les principes de tests (couleurs des fils et broches de l'aero notamment) sont identiques?

14 mai 201314 mai 2013
0

merci pour vos reponses,je vais m y attaquer serieusement demain car j ai fait venir un technicien qui a comme reponse soit c est le cable qui est coupe soit c est l aerien,ça je l avais deja deviné.donc je vous tiens au courant de l avancee de mes recherches,merci encore.

14 mai 201316 juin 2020
0

Tu n'aurais pas appuyé sur le bouton "disp" sans faire expres...
dans ce cas il passe en mode VMG et si tu n'as pas la vitesse associée, il affiche une série de trait
ci joint la notice du st60 (voir page 14)
C'est bête, mais ça m'est arrivé sur un st60... j'avais regardé les cables et l'aérien avant de regarder la notice...


14 mai 2013
0

mais quand tu coupes l alimentation electrique et que tu la remets il me semble que cela le remet en mode normal.

15 mai 201316 juin 2020
0

une traduction rapide du document envoye par tux3132.


15 mai 2013
0

j ai donc ete achete 10 cosses et du fil electrique et grace au document de tux3132 j ai pu teste l aerien en le branchant directement derriere l afficheur, et c est donc le cable qui relie l afficheur a la tete de mat qui est coupé, je pense meme que c est la masse maintenant pour savoir ou exactement c est une autre histoire.

16 mai 2013
0

résolution du problème: cable usé par frottement a 40cm de la tête de mat, j ai démonté le support et j ai refait les soudures, pour ouvrir le support il y a une vis hallen de 1.5mm a dévisser pour sortir la prise femelle avec un petit tournevis cela se fait bien mais en douceur ensuite coupé le fil a ras le support et tirer par la prise femelle, ça resiste assez car le support est rempli de sika ne pas hésiter a pousser le petit bout de cable avec un tournevis.
apres test tout refonctionne.

16 mai 2013
0

bravo et félicitation pour ta persévérance !!

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Baie de la madeleine - été 2013

Souvenir d'été

  • 4.5 (170)

Baie de la madeleine - été 2013

novembre 2021