Probleme em track b330

bonjour a tous.
Bon voila je m'arrache les cheveux avec ce truc :
Ce truc : Emetteur recepteur AIS EM TRACK B330
donc apres l'avoir branché en 12V et relié a mon ordi (une pomme),
apres avoir tous configuré sur proAIS2
j'ai les soucis souivants :

Le transpondeur rame des dizaines de minutes (indicatif lumiere ambre), se met au "vert" 3 minutes et repasse en rouge mode erreur.
Impossible de me detecter sur veissel ou marine traffic.

deuxieme soucis pour le wifi :

Apres creation du reseau, donc bien present si on le cherche je peux me connecter uniquement avec mon mac (non portatif donc super pratique) mais avec les smart phone ou tablette pommier il voit la connexion, mais impossible de si connecter.

Bref tout ce BorD...pour avoir l'ais ca me gonfle....

J'ai appele le fournisseur qui doit me donner une reponse...

help

L'équipage
12 déc. 2017
12 déc. 201712 déc. 2017
0

Bonjour,
quelle antenne est reliée à l'émetteur, une dédiée ou partagée avec la VHF?
cdt

12 déc. 2017
0

une antenne dediée

12 déc. 2017
0

L'alimentation 12 v est elle directe ?

12 déc. 2017
0

oui alim direct

12 déc. 2017
0

Bonjour,

Et que dit la page Diagnostic de ProAIS2 ?
Vous n'auriez pas un taux VSWR supérieur à 5:1 ?

Pour le Wifi, sur les smartphones ou tablettes, qui ne semble pas fonctionner, est-ce que c'est la même chose si vous déconnectez l'ordinateur du réseau du B330 ?

Cordialement
DM

12 déc. 201712 déc. 2017
0

alors la page de diagnositc dit que le mmsi est ok, le 12V est OK pour tout le reste c'est que des X

dans le message j'ai que tx attempt failed

pour le ratio vswr (dont je n'ai aucune idée a quoi ca correspond) il m'affiche rien

l'ordi est deconnecté du reseau du B330

derniere chose n'ayant qu'un ordi fixe je suis a l'exterieur, dans une zone ou le gps marche ( vu que ma VHF ASN portative a une superbe reception) et j'ai branche le transpondeur sur une batterie en 12V
le but etant de verifier avant de tout monter dans le boat

12 déc. 2017
0

par contre j'ai power supply voltage : 12.3V

12 déc. 2017
0

S'il n'a pas de position GPS, il n’envoie pas de message et s'il n'envoie pas de message il ne peut pas tester le VSWR ( taux de reflexion d'onde de l'antenne VHF).
Ou étes-vous situez ? ( en bord de mer ? près d'un port ? )
Combien de barre verte avez-vous dans l'onglet "GNSS Status" ?

DM

12 déc. 2017
0

je me situe a cote du littorale le rhone. (lyon)
le truc est que meme quand le gps passe au vert ca dure 1 minute puis il se met en rouge.
Apres je veux bien croire que ca puisse fonctionner sur le bateau ( meme si j ai un gros doute du fait que ma vhf capte le gps parfaitement et pas le transpondeur)

mais pour la connexion Wifi? car une fois a bord je me vois pas emmener mon mac avec son ecran de 27" ...
j'aimerai que ca marche ici deja

12 déc. 2017
0

Apres je suis pas expert en marine fluviale mais il me semble que l ais devrait fonctionner sur le rhone

12 déc. 2017
0

Je ne suis pas sur de comprendre...

Lorsque vous connectez en USB le B330 à votre Mac, vous êtes en extérieur ?

L'AIS fonctionne partout, mais si vous n'avez pas d'émetteur ou de récepteur à proximité... que voulez-vous tester ?

D'autre part, si la diode sur le boitier passe au rouge, cela ne signifie pas forcement, qu'il ne capte pas la position.

la lecture de la page Diagnostic n'a de sens que si vous êtes en condition de réception et d’émission.

Pour info, où avez-vous acheté le B330 ? (si ce n'est pas indiscret).

Cdt
DM

12 déc. 201712 déc. 2017
0

je suis a l interieur mais le boitier est en exterieur en hauteur , j habite sur les quai du rhone donc au niveau des peniches...
ce qui peut voiloir dire que le gps est selctif et ne fonctionne que au bord de la mer et non pas au bord d un fleuve?
ce que je veux tester : est que le gps fonctionne vraiment ce qui est pas le cas dans les diagnostique.

allez mettons tous ca a part :
le fait que le wifi ne fonctionne pas avec l iphone est du aussi au fait que je sois a lyon?

12 déc. 2017
0

Ah chaque fois que je veux me connecter en wifi j'ai
point d acces d'ancienne generation
puis connexion impossible

12 déc. 2017
0

Non le GPS n'est pas sélectif, il fonctionne partout. Encore faut-il que le boîtier soit bien positionné.

Pour savoir si le GPS du B330 fonctionne, il suffit :
De relier le B330 à l'ordinateur via le câble USB
D'ouvrir ProAIS2 et de le connecter au B330,
D'ouvrir l'onglet "GNSS Status" de ProAIs2 et de regarder si les barres de réception sont vertes et qu'il y en a au moins 4.
Si elles ne le sont pas (vertes), ça peut venir d'un problème du B330 ou d'une mauvaise situation du B330. Dans ce cas il faut essayer de modifier sa situation, pour voir si cela change quelque chose.

Si le B330 à une bonne ouverture vers le ciel, qu'il est positionné verticalement ( ecriture dans le sens de la lecture ) et qu'il ne reçoit pas les GPS ( dans la page GNSS de ProAIS, alors il faut contacter votre vendeur pour un sav.

12 déc. 2017
0

Je reviens sur l'alimentation, elle est en 2 fils raccordée directement ou via une prise mâle 12 v? Si c'est par une prise ,voir à l'intérieur si il y a une protection,je me suis fais avoir en voulant faire un montage volant pour essai.
Cdt

12 déc. 2017
0

J'ai oublié de préciser qu'il fallait aussi conserver l'alimentation 12V sur le B330...pour le test.

12 déc. 201712 déc. 2017
0

oui DM c'est exactement ce que j'ai fait mot pour mot.
ET les barre ne sont pas vertes du tout
apres plein de mouvement du boitier a ciel ouvert toujours rien

avant de crier que le boitier ne marchait pas je voulais vos avis mais j ai bien l impression qu il est defectueux en effet

12 déc. 2017
0

Désolé mais je ne comprends pas :

"elle est en 2 fils raccordée directement ou via une prise mâle 12 v? Si c'est par une prise ,voir à l'intérieur si il y a une protection,je me suis fais avoir en voulant faire un montage volant pour essai."

ça veut dire que vous avez inversé les fils d'alimentation ?

12 déc. 2017
0

c'est direct sur une batterie 12V, j ai aussi essyer sur un alume cigare histoire de pas avoir la meme histoire que toi

12 déc. 2017
0

Le pb venait de la prise mâle allumé cigare
Dans mon cas des que j'ai mis direct sur 12 v ,je n'ai plus eu de pb
Un piege à con dont je suis tombé dedans.
Apparemment ce n'est pas ce cas
Bon courage

12 déc. 2017
0

je pense qu'il va faire retour a l envoyeur....

12 déc. 201712 déc. 2017
0

Bon apres une nouvelle serie de tests et d'essais et grace aux precieux conseils de DM :
en utilisant un macbook j ai pu me mettre au pres du littoral avec la connexion et tout le tralala.
J'arrive a avoir dans les diagnostiques les fameuses barres vertes pour le GPS et donc valider son bon fonctionnement houra....

donc on va dire que cette partie est reglée.

Mais pour la connection WIFI
bah ca marche toujours pas.
Impossible de connecter une tablette ou un smartphone pomme et non pomme dessus.
le reseau est existant mais connection impossible

Et sinon impossible de le connecter a opencpn aussi (du moins je dois pas savoir faire ca aussi)

Je suis pas loin de tester son etancheité...

13 déc. 2017
0

Ok pour le problème du GPS.

Pour le Wifi :
Déjà un principe. Même si le réseau généré par le B330 est visible par tous les appareils à proximité, la liaison ne peut se faire qu'avec un seul appareil à la fois. Il faut se déconnecter de l'un pour se connecter avec l'autre.

Il faudrait une capture d’écran de ProAIS2 avec l'onglet Wi-Fi ouvert, pour parler précisément et trouver la source du problème.

Pour OpenCPN :
Une fois l'ordi connecté au réseau Wi-Fi du B330, il faut ouvrir une connexion réseau dans OpnCPN en reprenant l'adresse IP et le numéro du port indiqué dans l'onglet Wifi.

13 déc. 201716 juin 2020
0

Alors......
J'essai de connecter un seul appareil seulement a la fois.
Aucun smart phone ne le reconnais.
On trouve le reseau dans la liste des reseaux
mais impossible de s y connecter.

13 déc. 201716 juin 2020
0

le wifi

13 déc. 2017
0

Dans les 3 photos "Smartphone", vous êtes connectés.
"pas de connexion à Internet" ne signifie rien d'autre que " pas de connexion à internet" :-)
Donc tout va bien.

Qu'espériez vous avoir comme message ?
Quelle application utilisez-vous ou pensez-vous utiliser pour voir les cibles ?

13 déc. 2017
0

bah j esperais avoir le petit dessin du wifi rempli de ces petit cercle, la j ai le dessin avec un point d exclamation qui me dis pas connecteé
du coup sur weather je vois rien du tout car il trouve pas l appareil

13 déc. 201713 déc. 2017
0

et pourtant à gauche de "AIS MEA" vous avez le petit "v" bleu qui vous dit que vous êtes connecté.

Maintenant il faut aller dans Weather (que je ne connais pas) trouver la page des paramétrages et lui dire qu'il doit prendre les informations de l'adresse IP 192.168.0.1 et Port 2000...

Peut-être que quelqu'un connait cette appli et peut vous renseigner sur la procédure

13 déc. 201713 déc. 2017
0

dans le boat quand je me connect au wifi du raymarine (axiom) j'ai bien le petit triangle rempli et ce n'est pas marqué aucune connexion internet
merci de cette precieuse aide DM vraiment.
je peux regarder sur quel autre appli que vous connaissez au pire?

13 déc. 2017
0

Ok. Pas de souci.

Vous pouvez vérifier la connexion et les données sur "Imray Instruments" par exemple .

13 déc. 2017
0

bah j'ai telecharge l apli et ca ne marche pas, ca me dis pas de connexion

13 déc. 201716 juin 2020
0

voilou

13 déc. 2017
0

A vérifier que :

Le smartphone est toujours connecté au réseau du B330 et n'a pas re-basculé sur le réseau de la maison
L''ordi n'est pas déjà en liaison avec le B330
Le B330 est fonctionnel ( led verte allumée )

13 déc. 2017
0

alors
smartphone est en 4G vu que connexion impossible
rien n est relie d autre
indicatif au vert

13 déc. 2017
0

j ai essayer avec un ipad meme combat
j ai meme essaye avec un android d un collegue et pareil

13 déc. 2017
0

On va y arriver...on va y arriver...:-)

Pouvez-vous faire une capture de la page "Reglages" de Imray Intruments, dans l'onglet Wifi & NMEA ?

13 déc. 2017
0

Vous êtes où précisément sur les bords du Rhône ?

13 déc. 2017
0

la du coup je suis retourne au bureau pas loin.
Mais la connexion Wifi ne marche que sur le boat?????
le but etant de reussir a connecter un appereil quelqu il soit a ce em track

13 déc. 201716 juin 2020
0

et voilou

13 déc. 2017
0

il y a eu un achat groupé et je suis le seul qui galere avec ce truc???

14 déc. 2017
0

Les autres ils ont honte :jelaferme:

14 déc. 2017
0

Hello,

Je ne sais pas si tu est le seul à avoir des soucis, mais moi, j'ai branché, j'ai connecté le traceur en wifi ( un raspberrypi) puis établi la connection réseau dans open cpn, et tout à fonctionner du 1er coup... Presque frustrant... Desolé pour toi, mais tu vas y arriver, courage!

14 déc. 2017
0

Je peux être celui qui a eu un appareil défectueux ;)

14 déc. 2017
0

Allez je tente la dernière des dernières !!!
configuration :
je vais au port de Lyon !
je connecte le transpondeur en 12V direct et je prends un PC portable avec moi pour verifier les statuts
Je branche l'antenne vhf egalement
tout devrait etre au vert normalement car le gps emission etc fonctionne parfaitement.
je me munis d'un iphone, d'une tablette et d'un android et je tente de me connecter au reseau wifi (bien sur un appareil a la fois )

si avec ca ca marche pas retrour a l'envoyeur car je vois pas ce que je peux faire de plus!!!!!

14 déc. 2017
0

Je ne vois pas pourquoi tu t'obstines à vouloir vérifier la connection de tes smartphone et autres tablette, vu que ça marche.
Sur les trois photos que tu as poster, t'es appareils sont connectés ( comme te l'a dis Dm)
Il est tout à fait normal de ne pas avoir accès à internet via la connexion Wi-Fi de l'ais.

Et ça te sert à quoi de te déplacer vers Lyon? Qu'attend tu de plus?

J'ai l'impression d'après tes explications qu'il s'agit plus d'une méconnaissance que d'une panne ( mais je peux me tromper bien sûr)

Tu n'as pas quelqu'un qui pourrais te donner un coup de main dans ton entourage?

14 déc. 2017
0

Non je m exprime mal je pense !!
Déjà j habite à Lyon donc c est pas loin.
Ensuite d après les photos le problème est que aucun smartphone ou iPad ne r connais le transpondeur.
Le but étant de connecter et de suivre les info ais sur smartphone

14 déc. 2017
0

Sur la photo comme tu dis ça se connect une seconde et après sa décroche

19 déc. 201719 déc. 2017
0

Alors Alors....
L em track est retourné chez le fournisseur qui va me le rembourser.
Jusqu ici je ne peux savoir s'il etait deffectueux ou si c'etait moi le defectieux....
bref retour a la case depart!!!!

Je vous cache pas que j'hésite a retenter l expèrience avec EM TRACK et vu que tout mon électronique (très récent) est raymarine, ne pas m'orienter vers le bon vieux raymarine AIS 650.

09 nov. 2018
0

Ce sont les joies de la "pomme" !
Tout est propriétaire, c'est fait exprès :lavache:

09 nov. 201809 nov. 2018
0

Relancer ce post datant de presque un an juste pour critiquer la pomme !!

Histoire que ça ne soit pas inutile, du coup j'ai pris le raymarine, qui marche parfaitement bien !!!
Comme j'ai tout raymarine et que mon lecteur multi à aussi le wifi, je peux tout suivre avec mes appareils a pomme !!!!
Une saison plus tard, entierement satisfait !!

09 nov. 2018
0

T'as pu remonter juqu'à l'île Barbe ?
Super alors !

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

lever  du  soleil  à la  Cala  Mongo Costa  Brava

Après la pluie...

  • 4.5 (109)

lever du soleil à la Cala Mongo Costa Brava

mars 2021