Problème démarrage électrique Yanmar 2GM20

Bonjour, j'ai un problème de démarrage électrique avec mon yanmar 2GM20.
ça se produit environ 1 fois sur 3, et bien que généralement c'est plutôt après quelques jours sans tourner le moteur, il me l'a déjà fait chaud (après une heure d'arrêt)

Quand ça ne marche pas, voici l'enchainement :
- écran de contrôle de tension batterie > 12.6
- contact clef
- les voyants s'allument, et l'alarme bip (normal)
- j'appui sur le poussoir du démarreur
- 2 cas différents peuvent se produire :
- à l'appui, tout s'éteint (alarme et voyant) sans que le démarreur n'ai tourné (à l'oreille en tout cas)
- à l'appui, le démarreur pousse, mais comme si la batterie était à plat (1 ou 2 seconde), puis tout s'éteint comme le cas précédent.
- enlever le contact à la clef et le remettre n'a aucun effet, plus de voyants ou d'alarme
- l'écran de contrôle de la tension affiche des infos farfelues (3V, ou 30V, c'est selon...)
- je coupe le circuit, et le remet (j'ai l'impression, sans être certain, qu'au coupage du circuit l'écran de contrôle de la tension reste allumé un court instant avant de s'éteindre)
- l'écran de contrôle de la tension me met une valeur "normale", celle du début
- je refait la manœuvre de démarrage
- et ça démarre normalement (sans l'impression d'une batterie à plat)
- des fois je dois faire la manip 2 ou 3 fois de suite..

Ce que j'ai déjà fait
- contrôle visuel du faisceau (une gaine usé reliant le contact d'huile faisait contact sur le châssis du moteur)
- bombe de contacteur électrique dans les cosses

Ce que je n'ai pas fait (mais que je ne manquerais pas de faire à la prochaine occasion, je ne suis pas sur le bateau)
- contrôle du contact du gros fusible qui se trouve sur le faisceau

A quoi ça vous fait penser, et quels essais supplémentaires pourrais je faire ?
Une batterie peut elle se mettre en sécurité ?
C'est le coup de la tension qui change avant et après couper le circuit et le remettre qui m'interpelle...

L'équipage
02 mai 2021
02 mai 2021
1

Ca ressemble beaucoup à un pb de mauvais contact sur le circuit puissance.

Recadrage de toutes les connexions batterie, démarreur, masse, coupe circuits batterie. Si après ça toujours pareil faire un test en supprimant les coupe circuit batterie pour passer en direct, ça m'est arrivé avec un coupe circuit qui ne faisait plus de contacts francs avec l'âge.


bepey:Resserage et pas recadrage !·le 02 mai 13:21
02 mai 2021
1

vu que tout a l'air en panne qd ça arrive, ça ressemble à une connexion générale/commune à ts les circuits et comme dit bepey le coupe circuit fatigué sinon les cosses desserrées, voire les cosses sur la batterie
pour l'affichage qui se coupe après la mise hors circuit, c'est l'effet d'un condensateur qui se décharge doucement
JL.C


02 mai 2021
0

Merci pour vos réponses.


02 mai 2021
1

Mettre une batterie réputée neuve et/ou bien chargée et regarder ce que cela donne.
On peut toujours démarrer en faisant un pontage direct avec un câble de dépannage entre + batterie et borne du démarreur.


02 mai 2021
1

Penser à vérifier la tresse de masse.

Regarder aussi de près le petit fusible volant sur le câblage.


Louarn:Dans un boitier vert; il est sujet a mauvais contact.·le 03 mai 09:27
03 mai 2021
0

je vérifie ces points courant de semaine quand j'irai au bateau
Merci


03 mai 2021
0

Moi ça m'arrive de temps à autre, un petit coup de manche de marteau sur le demmareur et ça repart. A priori d'après un spécialiste il suffirait de démonter le démarreur et le nettoyer voir changer les charbons...je vais le faire....


03 mai 2021
2

C'est le coup classique du fameux fusible, et de son mauvais contact.
Sur le faisceau moteur, il y a un fil rouge et sur ce fil dans un boitier blanc en plastique , dedans il y a un fusible. Support à fourches, bien désoxyder les lamelles et le fusible et resserrer les fourches.


moutick:oui et si tu ne le sais pas c'est pas évident à voir...!!·le 03 mai 11:13
03 mai 2021
1

une remarque:
l'écran de contrôle de la tension affiche des infos farfelues (3V, ou 30V, c'est selon...)

Si l’électronique attend du du 12 v +/- 2V, mais qu'on lui envoi du 8V, elle elle capable d'afficher n’importe quoi.


gray:théoriquement ce truc est capable de mesurer et afficher de 0 à 100V·le 03 mai 11:35
simbad:oui mais il doit être alimenté correctement pour afficher une tension correcte. JL.C·le 03 mai 13:29
06 mai 2021
0

Pour suivi, j'ai refait les contact cosses de batteries, le fameux fusible, et remplacé le coupe circuit.
J'ai démarré 5 fois tout au long de la journée sans problème.

Affaire à suivre..


0

Le coupé circuit est un élément souvent négligé dans la recherche de continuité électrique.
C'est une bonne chose de l'avoir changé.


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

… le calme

Après la pluie...

  • 4.5 (199)

… le calme

mars 2021