problème de sondeur

Bonjour à tous,

Mon sondeur navman n'affiche plus rien alors que le jus arrive et compte tenu du prix de ce modèle de base, il ne me semble pas opportun de l'envoyer en réparation car il a déjà 6 ans...
Pensez vous que si je reprends le même, et dans la mesure ou la panne ne vient pas du cablage je peux le réutiliser et ce en faisant des raccords de fils?

Merci pour vos contributions

L'équipage
13 juin 2006
13 juin 2006
0

Mème problème - pas de problème !!!
J'ai eu exactement le même problème sur mon sondeur - speedo Autohelm que j'ai changé pour un ST40 de chez Raymarine.
Mon ship m'avait garanti que Autohelm ayant été repris par Raymarine c'était compatible. Effectivement, même si la connectique n'était pas la même, j'ai installé mon ST40 sans devoir changer aucun capteur ni passer aucun nouveau cable (mème les codes couleurs des cables étaient respectés !!!).
En 1h chrono c'était remis en place !!!

13 juin 2006
0

navman
souvent le souci sur les navman c'est la sonde
quand à la qualité du produit ceci n'engage que moi !!!
tu en as peu pour ton argent
j'ai bani cette marque de mon bateau , je ne citerai pas ce que je mets maintenant
mais du coté des pros , ils boudent cette marque en général , trop de soucis .

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Mouillage a cap Lardier dans une eau digne des plus beaux lagons

Souvenir d'été

  • 4.5 (115)

Mouillage a cap Lardier dans une eau digne des plus beaux lagons

novembre 2021