Problème de d'electro-corrosion - Help

A la suite d'une re-motorisation (beta marine 43 CV) j'ai eu 2 electro-corrosions accélérées qui se sont manifestées lorsque le moteur était en marche et qu'il y avait de l'eau de mer dans les fonds.

1 - il y a trois ans, entrée d'eau de mer sur le haut du tube de jaumière (joint spi defectueux) : l'eau à stagné dans les fonds au dessus du niveau du robinet de vidange en cuivre du réservoir de fuel en inox, au bout de quelques temps destruction compléte du robinet en cuivre : fuite de gas-oil et arret du moteur c'était un soir à 20 milles d'Ajaccio sans vent, une nuit compléte à la voile avec force 0.5, + nettoyage des fonds + réamorçage du diesel, bon exercice.

2 - cette année entrée d'eau de mer dans les fonds par le trop plein de l'anti-syphon du circuit d'eau du moteur : l'eau chaude a stagné à l'endroit ou passe le tuyau cuivre d'arrivée de GO : ce tuyau s'est détruit très rapidement, probablement en 5 ou 6 heures comme en témoigne la quantité importante de vert de gris/bleu a proximité. (conséquence: fuite de GO dans le fonds avec de l'eau, à vider bidon par bidon de 20l pour 400 litres d'eau + go ! + moteur à réamorcer, le fun quoi!)

Jamais deux sans trois, je me demande ce qui va encore se détruire ainsi (le tuyau d'arrivée du gaz passe au dessus heureusement), paradoxalement le tuyau du circuit d'eau potable qui passe aussi dans les fonds n'a pas été corrodé. Il y aurait donc bien un phénomène électrique entre une pièce en cuivre liée au moteur et le fait que le moteur soit en marche, en fait entre l'inox du réservoir et le cuivre du robinet et du tuyau ? Je n'ai pas trouvé de corrosion sur les autres pièces du moteur mais celle-ci n'ont jamais baignées dans l'eau salée.

Questions :

Est-ce un problème d'anode : j'ai une anode sur l'arbre d'hélice qui se détruit normalement entre deux carénages, une autre dans l'échangeur du circuit de refroidissement du moteur elle se bouffe en un an (est-ce normal?) et une plaque de masse auquel est plus ou moins bien relié le moteur.

les tresses de masse qui reliaient l'étambot au lest et au moteur et aux 2 pataras (gréement Ketch) sont quasi-détruites.
Est-ce que cela peut avoir une influence sur ce phénomène d'electro-corrosion?
Je compte remplacer toutes ces tresses mais c'est assez délicat de se reconnecter sur les boulons de quille, deux techniciens diesel à qui j'ai posé la question m'ont dit que les tresses de masse absentes n'étaient pas à l'origine du phénomène d'electro-corrosion. Elles ne servaient qu'en cas de foudre (ce que semble confirmer le site voilelec).

Cela peut-il venir d'un mauvais montage électrique du moteur par exemple plaque de masse mal reliée ou d'une différence de montage avec l'ancien moteur un Perkins 4108 à refroidissement direct?

Comment identifier l'origine du phénomène : méthode de repérage des fuites de courant avec un contrôleur par exemple, mais que vérifier ?

Je précise que le circuit batteries/moteur/alternateur/chargeur est neuf et propre et fonctionne sans problème.

Merci d'avance pour vos avis techniques et pour vos conseils et peut-être des retours d'expérience de certains d'entre vous à qui ce genre de mésaventure est déjà arrivée.

L'équipage
21 août 2009
22 août 2009
0

Sujet très inrèressant ......
J' attendais personnellement des avis a ce Probléme d' électro corrosion

Comment y rémédier ? Comment détecter ?

Un électricien expérimenté et compétent sera le bienvenu et ....aura toute notre gratitude

Merci par avance

Mes tresses de mise à la masse sont de faible section rompue par endroit certaines on été supprimées par le précédent skipper

22 août 2009
0

Merci d'avoir relancé le sujet
C'est un problème complexe et inquiétant qui peut déboucher sur une catastrophe.
Personnellement les deux fois ou cela m'est arrivé j'ai eu de la chance que les conditions de mer soit clémentes et que le port ne soit pas trop loin pour tout vider, nettoyer et reparer.

22 août 2009
0

Help again sur pb electrolyse
j'ai commencé à lire des articles sur le net : c'est pas d'un abord facile même avec un minimum de culture scientifique.
Même sans être spécialiste en chimie et en électricité, y doit bien y avoir quelques avis autorisés sur la question ??

05 oct. 200916 juin 2020
0

Les haubans aussi :
j'ai une corrosion bleu-vert sur les ridoirs. C'est apparu surtout après passage au passivant... :oups:
Est-ce du cuivre dans les torons donnant du vert-de-gris, ou de l'oxyde ferreux qui ne part pas au passivant (ça semble même le favoriser) ?
Merci de vos expériences.

05 oct. 2009
0

bouuuuh !
tes ridoirs ne sont pas en inox, mais en bronze chromé ???
le passivant (acide) a bouffé le chrome d'où le vert de gris de l'oxydtion du bronze

06 oct. 2009
0

du bronze chromé ??
Ça c'est vicieux, ça m'ouvre des horizons nouveaux !
Mais c'est vrai que le vert-de-gris n'est qu'aux endroits où mon passivant a un peu "bavé"...

05 oct. 2009
0

isoler
je connais un type qui a complètement isolé son moteur de tout le reste, ça n'est pas évident mais maintenant il n'a plus de problèmes. L'isolation de l'alternateur n'est pas si facile que ça.

05 oct. 2009
0

Pour isoler
le moteur , comme à la commande il y a le choix : à masse isolée ou non;je pense que le vendeur doit être capable de fournir le" kit".
Mais cela veut dire alternateur neuf,toutes les sondes,etc enfin tout avec double conducteur,comme sur un bateau alu.
Mais le tuyau de cuivre "bouffé" en 5/6 heures me laisse perplexe...

05 oct. 2009
0

aussi
"Mais le tuyau de cuivre "bouffé" en 5/6 heures me laisse perplexe..."

perplexe aussi... quand j'étais petit et je jouais au petit chimiste, il y avait l'experience de mettre un dans une solution de sulfat de cuivre un morceau de cuivre d'un côté et une pièce métallique de l'autre, réliés au positif et au negatif d'une petite batterie; après une journée la pièce était couverte de cuivre, mais le morceau de cuivre était pratiquement identique

ok la batterie était petite, mais amha pour bouffer du cuivre en 5-6 heures il doit y avoir un courant de fuite vraiment très fort

à priori identifiable ailleurs ?

05 oct. 2009
0

Vitessse de corrosion
Bonjour,
Pour être complet
Le tuyau de cuivre d'arrivée GO a été vérifié lors de la re motorisation (3 ans) : il a été coupé et une durite souple a été reprise dessus avec des colliers inox. A cette époque il était en bon état.

Depuis cette date, il a certainement baigné dans l'eau salé à plusieurs reprises; j'avais une fuite sur le tube de jaumière intermittente uniquement à la gite au près, fuite réparée depuis.
En principe la pompe a évacuait toute cette eau mais il est possible que le tuyau se soit progressivement progressivement corrodé et que le bain dans l'eau chaude de 4/5 h ait en fait finalisé un processus déjà bien entamé.
Il est à noter que seule la partie ayant été immergée a été détruite le reste du tuyau est encore en bon état.
Il n'empêche qu'il y avait des paquets de "vert de gris" avec des morceaux de tuyaux désagrégés qui m'ont fait penser à une corrosion extrêmement rapide. (peut-être l'eau chaude + vibrations)
Ce qui m'intéresserait c'est la procédure pour repérer les courants de fuite.

05 oct. 2009
0

procédure ?
Un courant de fuite se mesure avec un ampèremètre (c'est un courant et pas une tension). Encore faut-il savoir où placer l'ampèremètre, ce qui n'est pas évident.

Dans le cas du tube en cuivre qui se détruit dans l'eau de mer, je proposerais :

  • mettre le moteur et tout en marche comme le jour de l'accident.

  • prendre un ampèremètre numérique, réglé sur 200 mA

  • brancher une borne de l'instrument sur le tube en cuivre qui s'était détruit.

  • brancher sur l'autre borne l'un des contact d'une ampoule 12V - 2 watt (pour éviter de griller l'ampèremètre) et avec l'autre contact de l'ampoule toucher les divers éléments métalliques qui étaient également dans l'eau de mer au moment de l'accident.

S'il y a un élément métallique qui fait passer un courant dans l'ampèremètre (protégé par l'ampoule en série) cela signifie qu'en cas d'immersion dans un électrolyte (eau de mer) le courant va circuler et détruire l'un des deux métaux immergés (lequel des deux dépend de leur électro-positivité et du sens du courant).

Je ne suis pas sûr d'avoir été clair :heu:

05 oct. 2009
0

ajout à l'ajout
vu un jour : une gaine annelée qui pissait du jus (pas du courant, mais de l'eau !), car elle avait été remplie un jour par accident. Si dans cette gaine le câble "+" a un raccord serti ou autre non étanche, c'est parti le jour de l'immersion ...

05 oct. 2009
0

ajout
Tel que tu le décris, j'imaginerai un truc du genre :

  • moteur, réservoir, arbre, quille, mis au "-" par construction avec une tresse, c'est normal

  • mais dans les fonds, un câble transportant le "+" avec un défaut d'isolement en cas d'immersion. Par exemple une boite de dérivation contenant des dominos sur un fil "+" et immergé, ce serait parfait pour produire ce que tu as subi : un super courant d'électrolyse vers un élément placé au "-" par construction et immergé (ton tube de cuivre).

05 oct. 2009
0

LA PROTECTECTION CATHODIQUE
Bonjour

le problème que tu rencontre est l'application de ce que l'on appelle en protection cathodique l'Echelle de Nernst, c'est une échelle qui classe les métaux en fonction de leur potentiel propre. Quand on met deux métaux différents et un électrotite, nous obtenons une pile et ceci quelque soit les deux métaux. Bien évidemment quand on choisit les métaux, plus ils sont distants sur l'échelle de Nernst, plus ils auraont une différence de tension importante et donc plus l'effet de pile (Volt) sera important par contre ils se "boufferont" encore plus rapidement.
Voici un site internet où tu auras déjà une bonne explication
-

Ce qu'il faut faire quand cela arrive:
Chercher à isoler les métaux entre eux (téflon, scotch, rondelles)
Eviter tout électrolite (eau...)
Si on ne peut pas éviter la circulation de courant, on met une anode sacrifielle.

On rencontre beaucoup de phénomène d'électrolyse qui se font de manières différentes: c'est toute la difficulté pour les trouver même quand on connaît la théorie.
Mais il y a un autre danger, ce sont les résidus de l'électrolyse qui sont dans notre cas avec l'eau de mer NA CL et H2O qui se recombinent entre eux pour faire du NA O H (Soude caustique) et quand il n'y a pas de SO4 qui font du H2SO4 (acide sulfurique)...

On pourrait en écrire des lignes mais cela ne donne pas la vérité.

Cale bien sèche, peinture époxy (isolante), des rondelles isolatantes, des canons, ne pas mélanger les matériaux, on trouve tout en inox maitenant. On peut toujours faire mais le plus difficiles est de détecter les circuits "officiels" et parasites.

Kénavo
Arsorchenn

05 oct. 2009
0

Corrosion
Bonjour à tous,
Merci pour informations techniques et vos conseils que je vais mettre en pratique.
Amitiés marines
Dominique

06 oct. 2009
0

Tests
Suis pas sur mon bateau, j'essaierai tranquillement vos suggestions dès que possible et vous tiendrai au courant (sic) des résultats,
Amicalement

05 oct. 2009
0

Suggestion.
Mesure d'isolement sur un navire à flot.
Le matériel:
Un câble électrique gainé avec une anode soudée à son extrémité.
Un voltmètre.
Tu passes l'anode par dessus bord et tu mesures la tension (en milivolts) entre l'extrémité du câble à bord et ton bâti moteur.
Tu devrais trouver une DDP, c'est normal, on considérera qu'elle est la référence. (moins de 0,050 V)et on activera tous les circuits du bord pour voir si ça varie.
Tu peux mesurer, de la même manière, la tension entre ton câble d'anode et ta caisse à Gas oil, ta caisse à eau, les robinets et tout ce qui est métallique à bord.
Ensuite tu lances le moteur et tu refais les mêmes mesures. La tension entre le moteur et l'anode augmentera un peu, c'est dû au passage d'eau dans le bloc moteur qui accélère l'échange chimique.
Si les tensions entre l'anode et les autres pièces métalliques sont plus élevées qu'entre le moteur et l'anode tu sauras que certaines éléments métalliques peuvent se comporter en anode lorsque le moteur tourne... et surtout s'ils baignent dans de l'électrolyte.
C'est là que ma théorie est faiblarde car tu ne seras pas vraiment en situation.
Mais je ne vais pas quand même pas t'inciter à remplir ta cale d'au de mer !
Ce problème est tellement difficile à régler et il est sujet à tellement de polémiques que je voudrais que tu considères tout ce qui précède comme étant de simples suggestion.
Une petite expérience à faire à peu de frais, en quelque sorte.
Bien amicalement.

Une autre suggestion quand même:
Rétablis dès que possible les liaisons de masse entre les différentes pièces métalliques de ton bord.

Tant qu'à être parti dans la déconne, et tant que l'anode est dans l'eau, essaie aussi avec la prise quai et le chargeur batteries en marche.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Morbihan, Semaine du Golfe 2007, Recouvrance (Brest)

Souvenir d'été

  • 4.5 (129)

Morbihan, Semaine du Golfe 2007, Recouvrance (Brest)

novembre 2021