Pourquoi Le Frigo a chaud?

Je viens de prendre possession de mon voilier. La glacière est munie d'un système de plaques refroidissantes de marque NOVAKOOL. Le compresseur ne réussis pas à descendre la température à moins de 15C et ce même après avoir essayé plusieurs échelles sur le thermostat. Par ou commencer? Aussi la notice indiquait de connecter directement sur la batterie (ce qui me paraissait incorrecte) il se trouve connecté au panneau électrique avec Braker 15 Ampères. Comment faire pour m'assurer que tout sera en ordre?

Merci à l'avance!

JM

L'équipage
13 juil. 2006
14 juil. 2006
0

Novakool
Ici sont les manuels : www.novakool.com[...]als.htm

Sinon, le compresseur est-il un Danfoss ? Quel modèle ?

Evaporateur direct ou à accumulation ?

Condenseur statique, à air forçé ou à eau de mer ?

Tension et intensité absorbée ?

Volume de la glaçière ?

Avec ces quelques renseignements, le diagnostic sera plus facile... ;-)

_/)

14 juil. 200616 juin 2020
0

Novakool une photo vaut mille mots!
Merci d'avoir pris le temps de me répondre, le modèle est un Lt200F, je ne suis pas en mesure de donner plus de détails, désolé.

La glacière fait bien ,70m d'ouverture par autant en profondeur.J'ai mis une photo du compresseur pour que vous puissiez vous y retrouvez.

Merci

P.S. Je vais tenter de mettre des blocs de glace pour voir si le thermostat réagit bien dans un premier temps.

JM

14 juil. 2006
0

ton compresseur
est un BD2.5 et donc chargé avec du R12 interdit ,comme dit Fred depuis pas mal de temps; Dailleurs le boitier electronique situé a coté est aussi un modele.. ancien...
Lis bien la notice qu t'a envoyé Fred qui est bien faite et les conseils donnés te permetront de trouver la panne... tout dabord shunter les bornes T ET C sur ton boitier electronique , ce qui te dira si le thermostat deconne... ton compresseur devra alors tourner en permanence .
ensuite regarde sur les bornes + ET - de ton boitier la tension que tu mesures qui ne doit absolument pas etre inferieure a 12V quand il tourne... sans cela il s'arrete et ne fait plus de froid.... (cause batterie faible ou cablage deficient) et comme dit Fred essaie de mesurer la conso de ton compresseur quand il tourne avec un metrix en serie dans le circuit...ou une pince amperemetrique (moins courante dans la boite a outil ordinaire)
Bonne chance... et J ai repondu a la place de Fred parcequ'il est en train de defiler dans les rues du Marin.....
Dom

14 juil. 2006
0

ahbon...
tu as du soleil ces jours ci....... :-) :-)

Amicalement

Dom

14 juil. 2006
0

Le Frigo suite
Merci les gars!

Je vais tenter le coup.

Vous êtes vraiment sympatiques.

JM

14 juil. 2006
0

D'après la photo,
le compresseur est un Danfoss BD2,5, ou BD2,5F, peut-être BD3F... c'est écrit sur l'étiquette.

Normalement, ces compresseurs ne sont plus sur le marché depuis 95 environ... ça dépend des stocks des fabricants de groupes frigorifiques.

La notice d'origine : www.novakool.com[...]v98.htm

Lorsque la référence du compresseur se termine par "F", le réfrigérant est du R134a conforme aux normes actuelles. (depuis 94) S'il n'y a pas de "F", le réfrigérant est du R12, on ne peut le recharger légalement au R12 mais il existe un drop-in qui est le R413A.

Une cause possible de la panne est le manque de réfrigérant, et c'est facile à diagnostiquer : il faut mesurer l'intensité absorbée à l'aide d'un ampèremètre ou d'une pince ampèremétrique à courant continu. Pour ce compresseur, ça doit tourner à environ 5 ampères, si c'est nettement moins = manque de réfrigérant.

_/)

14 juil. 2006
0

Moi ?
Défiler sous le soleil ? :lavache:

;-)

_/)

14 juil. 2006
0

Au Marin,
ce matin oui ! :-)

_/)

14 juil. 2006
0

ainsi que
l'age du capitaine
la longueur du mouillage
et la t° de l'eau chaude

sorry c'est vendredi, j'ai pas pu me retenir.

bonne nav a tous pour ce w-e radieux qui s'annonce (en tout cas chez nous)
Dica

14 juil. 2006
0

pas que le 413A il y a aussi le 409A
pas que le 413A il y a aussi le 409A (moins bon sur les retours d'huile, mais moins cher et plus facile à obtenir), et si il y a les vieux raccords vissables et que le compresseur tourne tout le temps, cherche pas, il manque du fluide. le plus simple si tu trouve un frigoriste pour le faire, c'est de supprimer les raccors demontables et apres tirage au vide de recharger en fluide.

14 juil. 2006
0

R409A
C'est un HCFC... interdit ! ;-)

Il y avait également le R401 et le R406, également abandonnés...

Mais tout à fait d'accord pour supprimer les raccords rapides : la question n'est pas "si" ça va fuire, mais "quand" !

_/)

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...la houle dégonfle tranquillement...

Après la pluie...

  • 4.5 (101)

Après la pluie...la houle dégonfle tranquillement...

mars 2021