Pompe diesel basse pression chinoise

Help....
Mon moteur lombardini 40cv avec 4 mini pompes injection.
Pas mal de soucis de bulles d'air + ratés y a un moment et j'ai incriminé la pompe manuelle d'origine.
Remplacée par une pompe 12 v chinoise. Trop cool ça à fonctionné aussitôt.
Plus tard en cours de nav sans vent encore des soucis de calage et arrêt du moteur.
C'était un bout de silicone tombe ds le reservoir et qui empechait le fuel d'arriver aux filtres.
Trop bien mais tjs quelques bulles d'air à purger de temps à autres.
Avant c'était : reservoir.poire manuelle .filtre. pompe electrique .filtre. moteur.
J'ai changé la position de la pompe fuel pour eviter les foutues bulles. Et c'est :
Reservoir . Pompe 12 v. Poire.filtre. filtre.moteur.
Depuis le déplacement de la pompe , il y a comme un arrêt quand je passe du moteur en prise au point mort mais ca5 reprends.
Sauf ce matin : arrêt moteur en arrivant au mouillage .
un peu chaud ...
J'ai purgé : presque pas d'air ds les filtres.
J'ai pu déplacer le canote au moteur pour réfléchir à la reparation.
Je me demande si la pompe fuel aurait vieillie et ne debite pas assez apres env. 300 h de moteur ?
Ou bien est ce son nouvel emplacement ???
A votre avis avant que je me tape un apero au GO histoire de me passer les nerfs .

L'équipage
07 nov. 2020
07 nov. 2020
0

Un peu oublié pour le diagnostic.
Pour purger et virer d éventuelles bulles , j'utilise la pompe 12 v.
Et ça débite.
Aucune idée du débit nécessaire au fonctionnement du moteur diesel.
Si je post c'est que quelques fois il y a un truc non cohérent que l'on ne voit pas sois même.
Annecdote : je pars pour un long voyage et mon presse étoupe me pose des soucis de serrage depuis le changement des tresses.
Au cas ou , j'ai un tube de 5200 pour étancher. C'est pas tres convaincant comme solution de dépannage....
J en parle avec un voisin en cours d'escale . Il passe.
ET...voit aussitôt le soucis.
Je suis sur un faux filet et il faut tout remettre droit.
Voilà , son oeil de constructeur amateur cruiser à tout de suite décelé la panne.
Trop bon ....
Et on.a envoyé des miles et des miles sans utiliser le tube de 5200. Merci à cette rencontre.


07 nov. 2020
0

La pompe chinoise à été changée.
Elle semble débiter plus que l'ancienne ( même modèle )
Pas encore fait les essais sur du long terme, of course.
Ce qui voudrait dire qu'il y a une durée de vie et qu'il vaut mieux en avoir une d'avance.


07 nov. 2020
0

et c'est reparti sur la fiabilité du matos chinois ...


07 nov. 2020
1

si la pompe est entre le réservoir et la poire elle va gonfler ,si elle est avant elle va s'aplatir ,
s'il y a des bulles c'est qu'il y a une prise d'air quelque part certainement avant la pompe électrique ,après ça s'appelle une fuite .
Alain


07 nov. 2020
0

Oui , tout ce que tu dis est bien logique et je t'en remercie.
J'avais mis la pompe au plus pres du reservoir pour voir les "fuites" mais toujours pas trouvées.
Celle là, même modele est plus bruyante et je pense pompe mieux .
Je l'espère. ...


07 nov. 2020
0

Un diesel ne supporte pas la moindre bulle dans son circuit GO.
Tant que votre circuit sera pas totalement étanche complètement purgé jusqu'aux injecteurs vous aurez des problèmes. Solution radicale qui résoudrait vos difficultées: monter un circuit en charge fiable, le réservoir en charge étant rempli régulièrement. (cf: )


lolapo:Je le sais bien mais assez compliqué .J'en avais un sur mon ancien voilier et c'était top.·le 07 nov. 22:49
lolapo:J'ai pas encore ouvert le moteur pour accéder aux injecteurs pompe.C'est du presque neuf.·le 07 nov. 22:59
07 nov. 2020
2

Bonjour Lolapo

Ton retour GO il est direct vers le réservoir ou est il sur le préfiltre. Montage déjà vu sur des bateaux si il est sur le préfiltre vire le et fais le retourner au réservoir.
Après ne me demande si c 'est normal ou pas si c 'est d' origine je ne sais pas j 'ai juste vu, et proposé le changement et plus de soucis.
Mais il y a avec nous du monde bien plus pointu que moi.
Clairement un circuit doit être étanche commence par faire un resserrage des colliers de durite.

Le Moko


07 nov. 2020
0

Que signifie "je suis sur un faux filet et il faut tout remettre droit" ? (lolapo)


07 nov. 2020
0

Le retour va bien au reservoir.
Faux filet.: pas de boucher !!
La pièce du presse etoupe n'était pas aligné et au bout d'un moment tu ne peux plus serrer.
Merci pour vos conseils
Mais juste pour savoir : à l'origine le retour allait sur le filtre avec un systeme de ressort.
Pourquoi c'est pas bon ??


08 nov. 2020
0

normalement on ne purge pas les injecteurs avec 150bars de pression une bulle qui rentre est comprimée 150fois ,
après l'injection elle part dans le retour si elle n'est pas passé dans le cylindre si le retour est au filtre elle revient et c'est reparti pour un tour ,alors que si le retour est au réservoir elle s'élimine toute seule .
Alain


outremer:Perso je ne vois pas bien pour quelle raison on se priverait de purger le circuit GO correctement, y compris jusqu'à l'entrée des injecteurs alors que c'est une opération très facile et très rapide qui permet d'écourter très sensiblement les incertitudes au redémarrage du moteur quand on a été obligé d'intervenir sur ce circuit très chatouilleux à la moindre microbulle. Perso après démontage et remontage d'injection, le moteur est reparti presque immédiatement après purge complète.·le 08 nov. 10:36
lolapo:Ce sont des pompes injecteurs.C'est pas le systeme classique·le 08 nov. 11:40
lolapo:Merci pour l'explication. Sur ce systeme il y a peut etre une valve qui eliminerait l'air ?Moteur generateur agricole.·le 08 nov. 11:45
08 nov. 2020
0

Peut être que de mettre sous pression maxi 0.5 bar le circuit de gasoil à partir de l'arrivée du gasoil sur le filtre permettrait de voir une éventuelle fuite et de même gans l'autre sens du circuit permettrait de déceler une prise d'air ??


lolapo:Je pense que c'est possible·le 08 nov. 11:42
08 nov. 2020
0

j'ai oublié de préciser .....en fermant la vanne réservoir


08 nov. 2020
0

J'ai utilisé le moteur pendant 1 heure . Le ralenti est à 900 tm.
En arrivant au mouillage : calé à nouveau ....
Purgé à nouveau les 2 filtres .
Pratiquement pas d'air mais je trouve que ça debite pas enorme une fois arrive au filtre moteur.
C'est juste une impression .
Une fois purgé le moteur est reparti et j'ai pu changer de mouillage car le 1er etait un peu cata sans moteur....


LeMoko:Vérifier l' ensemble de la tuyauterie avant le préfiltre à la recherche de saloperie ex (bactéries) qui bouche partiellement la durite.Tes filtres sont neuf?·le 08 nov. 23:35
ZZCC:y a t il sur le décanteur un préfiltre à 30 microns ?·le 09 nov. 08:44
08 nov. 2020
0

J'ai utilisé le moteur pendant 1 heure . Le ralenti est à 900 tm.
En arrivant au mouillage : calé à nouveau ....
Purgé à nouveau les 2 filtres .
Pratiquement pas d'air mais je trouve que ça debite pas enorme une fois arrive au filtre moteur.
C'est juste une impression .
Une fois purgé le moteur est reparti et j'ai pu changer de mouillage car le 1er etait un peu cata sans moteur....
Oublié : le filtre moteur a environ 300 h et le décanteur 50 h.


09 nov. 2020
0

Bonjour
Je ne sais pas si ça a été évoqué, mais est ce que la mise à l'air libre du réservoir n'est pas partiellement obstruée ?
Dans la même idée, y a t il un crépine de réservoir et/ou la sortie du gasoil du réservoir n'est elle pas obstruée ?

Dans les deux cas, ça créerait une dépression qui provoquerait une entrée d'air lors d'un raccord peu étanche (collier mal serré, tuyau poreux...) sur le circuit entre le réservoir et la pompe de gavage.


lolapo:Mise à l'air okJ'ai tellement tout vérifié. ..D'où mon.post .Le moteur à 800 h et tourne bien .En fait ds la journée, il avait bien tourné 1 1/2 h .·le 09 nov. 13:15
San Marco:et crépine et départ du réservoir ? Il se peut qu'un dépot ne soit pas présent lors de la mise en route et pdt un certain temps, puis finisse par boucher un peu le départ gasoil et ainsi créé une dépression génératrice d'une fuite lors d'un mauvais raccord ou tuyau poreux. L'idée de Tobago est aussi une piste avec une prise d'air au niveau du robinet.·le 09 nov. 21:33
09 nov. 2020
0

@ lolapo,
(juste pour info)
Sur un autre fil vous évoquiez des problèmes d'arrêt moteur à la clé,aviez vous solutionné le problème ?


lolapo:Non , si c'est bien le solenoid d'arrêt. Fautif ?? J'arrête le moteur à la tirette.Le solenoid est tres galère d acces .Mais il y a peut être une causalité ? ·le 09 nov. 13:18
09 nov. 2020
0

un injecteur pompe comme un injecteur d'hdi ne se purge pas ,ça se fait tout seul ..
les sytèmes de pompes en ligne et rotatives c'est obsolète bien que très sur ,
maintenant les garages automobiles n'ont plus de pompes à tarer mais un ordi qui leur dit tout ,
peut être dans une vieille ferme ou le paysan entretient son jonh deere monocylindre à cartouche d'avant le première guerre mondiale ...:)
alain


09 nov. 2020
0

L'électronique diagnostic moteur a de grandes limites, vous racontant, quand elle n'est pas en panne, ce qu'elle veut bien vous interpréter. Toute la longue vie d'un remarquable Espace Renault(Matra) à injection il y a eu des pannes ératiques de contrôle du moteur, et même à la maison mère ils n'ont jamais rien trouvé avec leurs super testeurs.


09 nov. 2020
0

@ lolapo,

Pour le problème d'arrêt moteur contact,comme le moteur démarre,je pars du principe que lélectrovane est alimenté en 12V et fonctionne.
Mettre le moteur en marche au ralenti,débrancher le fil 12V de l'électrovanne,prendre une pince à long bec de préférence et pincer le tuyau de retour (vue de dessus côté filtre à air) à 5 centimètres de la culasse pour ne pas écraser le raccord cuivre,normalement le moteur devrait s'arrêter net,si c'est le cas,je vous expliquerai le pourquoi de la chose.


09 nov. 2020
0

Je vais essayer .
Pas tout de suite car j'ai pas mal de travail à genoux à effectuer , mains ds le fuel.
Neanmoins , l electrovanne est située sur le filtre moteur et pas vraiment accessible.
Existe t il des solutions 12v auto dispo ??
Le retour et l'arrivée fuel sont minuscules ...


lolapo:Le tuyau fuel d'arrivée a la culasse n'a pas de joint cuivre.Juste un circlip. ·le 09 nov. 16:14
09 nov. 2020
0

A propos , comment savoir si c'est le solenoid "le vilain.coupable" si l'arrêt à la clef contact ne fonctionne pas ??


09 nov. 2020
0

Tu a peut être une prise d'air sur l'axe du robinet de fermeture du GO a la sortie du réservoir


lolapo:C'est une petite vanne qui devrait être etanche et vu la position de.la pompe electrique , ce devrait etre des fuites de fuel .Je suis toujours ds l'inconnu. ..·le 09 nov. 22:34
09 nov. 2020
0

Merci à tous
J'ai tout vérifié et jusqu'au au filtre moteur ,ça debite vraiment bien . Tout est presque neuf ( 800 h). Sil y avait de l'eau ,je le verrais tres bien car bocal verre et filtre 50 h
À partir du filtre moteur il y a le solénoïde d'arrêt vissé directement dessus et une durite de petit diametre qui part aux injecteurs pompe qui sont sous un cache pas facile d'accès.
Et c'est peut etre au niveau du solenoide qu'il y a un soucis.
Mais je ne me sens pas de.tout demonter car ça risque d'être pire si je n'arrive pas à resserrer correctement.
Je compte bientôt naviguer jusqu'à la Guadeloupe et voir avec eux la possibilité de supprimer le solenoid .Et là ,il faudra un embout specifique.
La dessus le relais de préchauffage mis il y a 4 mois est déjà hs.
Vie de marin , vie de chien...


09 nov. 2020
0

Hola Olivier
Porca miseria !
Electrovanne à shunter ?
Histoire de checker ?


10 nov. 2020
0

Eh james ... et je ne dis pas tout.
En partant , le fouttu moteur ne démarrait pas !! Même avec un peu de start pilot. Heureusement qu'il est parti.ouf!!
À l'arrivée, j'avais l'oeil sur le sondeur et là où je pouvais mouiller en sécurité sans taper sur les autres . Un peu chaud.
J'en ai profité pour installer un switch pression.entre la batterie et les bougies.
Trop bien d'entendre le moteur qui demarre aussitôt.
Ti punch rhum local !!!
Les constructeurs amateurs = tjrs à bricoler et se demerder. Cheers


10 nov. 2020
0

Je ne connais pas les versions M,mais parfaitement les versions en base industriel pour avoir travaillé 30 ans sur ces moteurs.Ne vous focalisez pas sur l'électrovanne d'arrêt,si le moteur démarre c'est que le fuel passe.
Si vous voulez en avoir le coeur net:
1)vérifier le 12V après contacte sur le fil d'alimentation d'électrovanne.
2)branchez et débranchez le fil,vous devez entendre un clic du pointeau à chaque branchement:
3)Mettez un tuyau libre dans un récipient après le filtre,à chaque ouverture de l'électrovanne le fuel va remplir le récipient.(Sur ceux que je connais,les durites étaient en souples,visiblement sur le votre elles sont en rigine ?)
Pour le fonctionnement des LDW:le fuel passe par les pompes et ressort vers le réservoir,Lorsque vous fermez l'arrivée gasoil au filtre,le moteur s'arrête.Sur les pompes vous avez des clapets à billes,quand la pression s'annule les billes retombe et coupe le retour.Quand le moteur continu à tourner c'est qu'un de ces clapets n'est pas étanche et que les pompes sont réalimentées par le retour(d'où le diagnostique par pression sur le tuyau de retour,sur le votre visiblement pas possible)
Remède:déposer le cache culbuteurs et la rampes d'alimentation,déposer les clapets sur chapes pompes et les nettoyer à l'essence,bien les souffler et remonter.Au coût de la main d'oeuvre Pro,les clapets sont changés systématiquement.Profitez de la dépose du cache culbuteurs pour vérifier le ressort de surcharge placé sous la biellette des pompes (casse souvent et cause des problèmes de démarrage dans les régions froide)


lolapo:La version.M ne me semble pas vraiment differente des generateurs utilisé ds nos campagnes .·le 10 nov. 13:47
10 nov. 2020
0

@ julianna
Je viens de copier ton topo car c'est precieux .
J'ai du mal à cerner le problème.
le fuel est bien débité jusqu'au filtre moteur ( prefiltre ??).
Le moteur une fois préchauffé démarre aussitôt et tourne bien.
Mais là après 1 1/2 h au moment ou je suis suis en train de chercher un endroit pour mouiller donc assez bas regime c'est là qu'il cale.
Comme si le fuel manquait ??
Il y a eu un moment ou d'accélérer suffisait mais il y a eu des moments , assez stressant , où il ne demarrait plus.
Mais une fois purgé, c'était à nouveau fonctionnel.
Si tu as un avis .merci.


10 nov. 2020
1

Principe général: Quand on a des difficultés à diagnostiquer un problème sur un ensemble fonctionnel on teste par sections. Par exemple, si en utilisant un montage en charge judicieusement placé et il n'y a plus de panne, alors vous savez que la panne était en amont. Perso il m'a fallu plusieurs saisons avant de trouver une micro prise d'air en sortie de réservoir (olive sur tube Cu écrasée de travers).
En matière de panne TOUT est possible, même les plus improbables, et souvent la panne était évidente après l'avoir trouvée


lolapo:Merci et c'est pour cela que je passe par h&o car il y a là de tres bons dans leur domaine .·le 10 nov. 13:45
10 nov. 2020
0

Test :
J'ai envoyé du 12 volts direct batterie sur la cosse male du solénoïde d arrêt.
Pas de bruit.


11 nov. 2020
0

N'y vois aucune agressivité,
Oui même partie mécanique avec en plus ce qui va autour (tableau de bord,filtre sur le moteur,échangeur ect...je signalais ça pour être clair pour éviter la confusion,les seuls M que j'ai vu se sont ceux de salons.
Concernant l'électrovanne,le clic au passage du courant est très très faible,il faut vraiment avoir l'oreille dessus,essais avec un tourne vis collé à l'oreille,si tu n'entends vraiment rien,pose un tuyau à suivre en sortie et à vider dans un récipient,si ça ne coupe pas en débranchant le 12V,dépose le et vérifie de visu si ça ferme ou pas,ça peut être lui qui est resté ouvert en continu (jamais vu) mais tout est possible.
Pour le problème de fonctionnement,il faudrait que tu racontes l'histoire du/des problèmes depuis le début,depuis quand exactement,depuis le problème de l'arrêt moteur ou autres ? comment est monté le moteur et par qui,Mettre des photos de l'instalation,canalisation entre filtre et moteur ect...
Je ne suis pas devint,ton problème est simple en théorie et peut-être très compliqué à résoudre sur place et encore moins pour un intervenant derrière le clavier.
Si tu trouves de l'air à chaque fois c'est que le problème vient du montage de l'alimentation (facile à écrire) Tout démonter et reprendre à Zéro,du plongeur de réservoir jusqu'au la rampe moteur.
Anecdote:Nous avons ramés sur un problème sur un moteur qui s'arrêtait à mis réservoir,pour découvrir que la plaque de maintien de la gauge était soudée par point,et qu'un point de soudure avait légèrement percé le plongeur,invisible à l'oeil,détecté par pression dans de l'eau.
Sur l'interrogation des pompes d'alimentations à 2 balles,ben c'est simple,ces pompes ne devraient qu'êtres montées que sur du matériel terrestre et uniquement,et ou la vie humaine ne peut être mise en cause,une tondeuse qui s'arrête dans le bout du champ,ben elle s'arrête et puis c'est tout,un moteur de bateau qui s'arrête ou il ne faut pas,avec toute la famille dessus ça peut des fois très mal se terminer,à j'oubliais il y a toujours la 2ème pompe de secours à 2 balles dans la caisse à outils ou cas où.
OUI,les pompes électriques de marques sont très fiables,mais aller s'imaginer qu'une pompe du net à moins de 5 € va remplacer la même pompe japonnaise vendu entre 100 à 200 € là faudrait pas trop déconner.(ça c'était en générale)


11 nov. 2020
0

Pour simplifier,
entre le filtre d'origine et la rampe côté culasse,les durites sont en souples ou rigide clipsable ?


11 nov. 2020
0

Tout ce que j’ai acheté en chine a fini par remplir le parc à container bien avant la date espérée. Pour moi ce pays n’existe plus. J’achète Slovaque, Polonais, Mexicain, etc. mais plus Chinois.


11 nov. 2020
0

Juliana ,d'abord merci pour tes éclaircissements.
Il se trouve que l electrovane est très près d'une cloison.
Obligé d'enlever ma montre pour y acceder. De là à mettre la tête c'est pas possible .
L'arrêt du moteur n'est pas tres important.
Je suis assez miné par ce calage car c'est assez dangereux quand je dois arriver à un mouillage ou pompe à carburant.
Entre le filtre sur le moteur et la rampe sur le moteur cest de la durite flexible. Idem pour le retour.
Rétrospectivement, c'est quand je passe disons de 1400 tm à 1000tm et au ralenti ( 900) que la panne arrive .
À la dernière panne le moteur n'a pas démarré au ralenti mais peut être qu'il aurait fonctionné en activant l accélérateur.
Et les 2 dernières fois , j'ai mouillé en urgence !!!
Le "presque" calage etait advenu avec l ancienne pompe quelquefois mais là , c'est avec la nouvelle.


lolapo:@ julianaSi tu veux bien m'envoyer un mot via message.Mais la solution finale sera sur forum en tant qu entraide et partage de savoir. À toi de voir.·le 11 nov. 15:25
juliana:Pas très important,mais ça serait bien de savoir si ça vient du haut ou des pompes.Pincer le tuyau souple entre le filtre et la rampe (remplace l'électrovanne)tu en aura le coeur net (électrovanne ou clapet de pompe) Vérifier les colliers à oreille d'origine des durites côté rampe,ne tiennent pas avec le temps.·le 12 nov. 09:23
11 nov. 2020
0

As-tu laissé la poire dans le circuit? Si c’est le cas , je l’enlèverai puisque tu as une pompe électrique .
Pour compléter les infos de Juliana, je te joins quelques vues du système.
Vu tes symptômes, ( si pas de fuite sur ton circuit, Tu devrais te pencher sur le réglage calage et débit des injecteurs ,


juliana:Outillage lombardini obligatoire,ne pas toucher au pompe SVP.·le 12 nov. 09:24
11 nov. 2020
0

@ albor
Merci de t'intéresser à mon soucis.
J'ai bien laissé la poire, pensant que c'est une fausse sécurité.
Mais dans le doute...
Ok , je ne pense pas être capable à bord d'égaliser les injecteurs .
Mais c'est super bien d'avoir déjà un.diagnostic.
Je vais regarder le manuel focs.


albor:Tiens nous informé !·le 11 nov. 15:54
11 nov. 2020
0

Chiffres:
Moteur 745 h
Filtre moteur 125 h
Filtre decanteur 75 h
Le fuel ds le reservoir est propre et je peux verifier et intervenir .


juliana:Je suppose,je ne peux pas vérifier et intervenir ?·le 12 nov. 09:24
12 nov. 2020
0

OK,les autres échanges en MP,contacte moi quand tu veux.


lolapo:Oki doki·le 12 nov. 12:39

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Bientôt fini ?

Après la pluie...

  • 4.5 (35)

Bientôt fini ?

mars 2021