Pilote ST1000+

Bonjour,
mon pilote m'a laché dernièrement, sans doute suite à de la corrosion (il ne fait plus que "beeeeeeeeeeeep" qd on l'allume, plus d'affichage et aucunes réactions...).
Après démontage, il s'avère que le moteur est encore bon, ainsi que toute la partie vérin.
Par hasard quelqu'un possèderait il un St1000 où 2000 dont seul le moteur (ou le vérin) aurait laché ?
Cordialement,

marin

L'équipage
23 nov. 2009
23 nov. 2009
0

le mien
pareil mais il fait beeeeeeeeeeeeeeeeeeeeeeeeeeeeeep!!!!
blague a part, il m'a laché le mois dernier, je l'ai demonté, netoyé et toujours le siflement!
si tuas la reponse fait le moi savoir.
bon vent

23 nov. 2009
0

J'ai eu ça !
Après démontage et observation minutieuse on s'est aperçu que de l'eau ou de la condensation s'était glissée sous les touches de commande si bien que l'une ou plusieurs restaient bloquées.
Si on peut nettoyer et sécher assez vite ça peut remarcher, si l'outil est resté longtemps en surcharge il doit être foutu. Cependant ! En observant à la loupe les tout petits condensateurs sur la plaque où sont fixés les composants on peut parfois observer des traces d'oxydation. Suffit de nettoyer mais si ça ne remarche pas il faut recréer une piste, si c'est le condo c'est foutu. on ne peut pas refaire les mêmes à la main.
C'est le problème principal de ces pilotes, le boîtier pas assez rigide baille sous l'effort et l'eau y rentre. Il arrive aussi très souvent que l'eau rentre par les touches en caoutchouc. problème si fréquent que les accastilleurs recommandaient de coller un monofilm par dessus les touches.
Bonne chance quand même ! Nous avons pu retaper le nôtre trois fois mais pas la 4ème.

23 nov. 2009
0

Bon
finalement après démontage complet, nettoyage et brossage puis séchage 2 heures, ça remarche...
j'avais effectivement des traces de corrosion, mais après brossage plus rien, quelques pistes encore un peu endommagées mais apparemment rien de trop trop grave !

23 nov. 2009
0

oui
mais avec un pinceau dont on coupe les poils assez ras,et du wd40,ou un produit spécial contacts(KF entre autres...).Mais pas avec une brosse métallique!Tu peux ensuite dégraisser le circuit ave de l'alcool a brûler,bien sécher,essayer le pilote,et pour finir,mettre 2 ou3 couches de vernis protecteur en bombe(vernis plastifiant)mais attention a proteger l'afficheur et les touches aves de l'adhesif...

24 nov. 2009
0

Dis-nous
Si ça a marché !

24 nov. 2009
0

avec
de l'alcool isotopique, et une brosse à dents, puis clener contact électronique et après essais vernis tropicalisant

23 nov. 2009
0

ah bon ?
on peut brosser? avec quoi comme produit?
merci

23 nov. 2009
0

ok merci
je vais essayer ca tout a l'heure!
bon vent

24 nov. 2009
0

Je
confirme pour la brosse à dent, chez moi ça a fonctionné nickel ! J'avais pas de produit genre KF (aérosol contact) du coup brossage à l'eau et séchage devant "soufflant" électrique (radiateur 1000W avec ventilo).
Sinon apparemment le KF + passage sous bombe air sec de type pour nettoyer les claviers d'ordi, ça marche pas mal.

24 nov. 2009
0

Joint
En refermant, fais bien attention au joint, qu'il soit parfaitement bien mis, sinon la corrosion revient vite.

Aussi, pour info, mes deux ST2000 sortis d'usine avaient leurs joints mal mis. Chose à vérifier aussi quand on en achète un neuf.

Bon vent.

RL

24 nov. 2009
0

Non !
:lavache:

Sans deconner !

:-( :-(

24 nov. 2009
0

C. Couderc

De plus, j'avais lu cette remarque sur le site de Christian Couderc:

"Ouvrez très doucement pour ne pas tout arracher. Le joint est parfois vrillé suite à un montage usine bâclé, réparez, et graissez abondamment gorges et joint à la vaseline ou aux silicones"

-

J'avais donc interprété mon cas comme une généralité.

Voici l'article, très intéressant à propos de l'étanchéité d'un pilote de barre franche:

www.voilelec.com[...]ran.php

24 nov. 2009
0

Mes
:lavache:

Ce n'est bien sûr pas pour toi !
Mais pour le "montage usine baclé"..........

Sûr que je ne suis pas près de m'équiper chez eux ! :-( :-(

24 nov. 2009
0

Oui
Et ils avaient été achetés à plusieurs années d'intervalle. J'en ai déduit qu'il fallait vérifier le joint après achat d'un pilote.

Avec mon futur régulateur d'allure, j'aurai d'autres problèmes (-:

24 nov. 2009
0

Enfin
Ca peut paraître évident pour beaucoup, de vérifier le joint, j'imagine, mais moi, j'avais eu besoin qu'on me l'explique!

(Dans mon salon parisien, je n'avais jamais entendu parler de corrosion)

(-:

08 oct. 2017
1

Bonjour, mon st1000+ a émis un bip prolongé à chaque essai pendant 5 jours après avoir subi quelques heures de pluie en navigation (je pensais naïvement que ça pouvait sécher tout seul). Le lendemain de la pluie, de la buée était apparue sous l'écran. Au 6ème jour, après démontage, il restait encore des traces d'humidité à l'intérieur mais pas de traces de corrosion sur la partie électronique.
Après deux heures de séchage au soleil et remontage, le pilote refonctionne normalement.
Dorénavant, sous la pluie, j'utiliserai un film plastique pour le protéger (en laissant la grille du dessous libre, je suppose qu'elle contribue à l'aération) et une bague en caoutchouc sur la tige pour limiter le ruissellement vers le boitier.
En solo, avec un pilote, c'est quand même plus facile :)
Bon vent à tous !

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Baie de Naples. Quand vient la nuit..

Souvenir d'été

  • 4.5 (18)

Baie de Naples. Quand vient la nuit..

novembre 2021