pilote plastimo AT 50

Le compas de mon pilote est coincé.Je l'ai sorti,et ai constaté que le contre poids n'était plus à sa place,l'ergot en plastique sur lequel il est fixé est cassé.Quelqu'un a-t-il eu le problème ? Comment réparer,quelle colle ? Comment on fait pour sortir le compas de sont boitier ? on force sur les axes des pivots ?Merci de vos conseils.

L'équipage
11 jan. 2016
11 jan. 2016
1

ne pas forcer, coller avec une colle époxy bi composant (style 2 seringues), j'en avais un, pilote incroyable qui détectait et foncait sur toutes les bouées au milieu de la manche...

11 jan. 2016
0

Bonsoir,
panne classique sur l'AT50. Araldite, et c'est reparti pour 20 ans.

11 jan. 2016
0

Bonjour,
J'ai déjà démonté partiellement le compas pour remplacer les 2 capteurs photoélectriques.
Pour cela j'ai dû faire pivoter de 180° la partie mobile.
C'est tout ce que je peux dire.
Ce sont des souvenirs un peu lointain et je n'ai pas fait de photo.
Je n'ai pas eu à démonter le système d'articulation.
Bonne réparation.

12 jan. 2016
0

Merci de vos réponses.Donc,je ne démonte pas plus,je recolle à l'époxy (pour 20 ans) mais est-ce que je recolle uniquement l'ergot qui est cassé (là où il y a la vis) ou bien je recolle sur toute la périphérie du contre-poids ?

12 jan. 201612 jan. 2016
1

C'est vrai que je n'ai pas précisé que le démontage du compas n'était pas utile. Tu recolles l'ergot et la périphérie du poids, comme cela, tu passes à 40 ans.

12 jan. 2016
0

Ai eu ce problême. Il suffit de recoller ce qui est cassé. Ce PA est génialement conçu.
Son évolution est l'AT60 avec compas et affichage électroniques, la base électromécanique étant la même (avec les composants actuels, pour le fun, on pourrait faire cette transformation avec en plus un gyro inclus).

12 jan. 2016
0

Merci à vous tous,je procède au collage dès demain matin,à la maison,pour la température ... ce sont les arrières petits enfants qui vont être contents !!!

05 fév. 2016
0

J'ai donc recollé le contre poids du compas à l'epoxy,j'ai tout remonté mais ça ne marche pas,le verin reste bloqué !!! alors j'ai ouvert la bête et procédé à quelques contrôles en suivant la fiche de localisation des pannes ... il y a bien 8v entre A et B sur le connecteur du compas,le moteur tourne s'il est branché en direct,les leds du compas fonctionnent ... alors que se passe-t-il? Deux choses m'intriguent:
1/ le vérin coulisse difficilement dans la tête du boitier même avec de l'huile !
2/comment fonctionne l'interrupteur M/A,quel lien y a-t-il entre le bouton orange et l'inter nommé ILS1
Merci de votre aide.

05 fév. 2016
0

bonjour
l’interrupteur marche/arrêt fonctionne avec un aimant.
il y a un interrupteur à lames souples sur la plaque électronique et un aimant sur le bouton.
le problème connut sur les AT50 sont les 2 relais de commande moteur remplacer par la suite par 4 transistors.

07 fév. 2016
0

ça y est ! ça marche ... c'était le mini fusible de 3A qui était grillé

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Bien fini ?

Après la pluie...

  • 4.5 (169)

Bien fini ?

mars 2021