Pilote de barre franche NAVICO TP 1800, HS ou pas ?

Bonjour a toutes et tous , aujourd’hui mon pilote de barre NAVICO TP1800 de la marque (plus tout jeune ..) m'a joué un drôle de tour, je sors du port de Meschers sur Gironde pour profiter de conditions idéales a la reprise. L'estuaire est a la montante, vent de 8/10 nœuds N.E, le pieds pour descendre vers Mortagne et revenir a la renverse. Sauf que lorsque que j'ai voulu mettre le pilote les touches étaient inversées, d'habitude la "flèche" rouge a gauche permet de rétracter le vérin alors que la il faisait l'inverse, j'ai tout de même essayé a plusieurs reprises de le debrancher, le retourner (surement pas tres conseillé !!) aucune reaction de celui-ci, toujours inversé; et autant de deboires lorsque que je le mettait en action de garder un cap, qu'il ne suivait absolument pas.
Donc, y a t'il une solution de calibrage pour ce modele car rien trouvé sur le net. Quoi qu'il en soit, je pensais deja le changer car un peu fatigué par moment et plus trés fiable.
Bien a vous. Thibaut

L'équipage
31 mai 2020
31 mai 202031 mai 2020
2

Procédure pour vérifier ou régler un montage sur Bd ou Td

  1. Pilote débranché électriquement
  2. tu enfonces le bouton set/Auto
  3. Tout en maintenant le bouton set/Auto enfoncé, tu branches la prise de ton pilote. Tu relâches Set/Auto. Une des 2 LED clignotes pour dire s'il est programmé pour être installé à Bd ou à Td

  4. Presser la touche Bd pour un montage sur Bd ou la touche Td pour un montage sur Td

  5. Appuyer sur set/Auto pour enregistrer la configuration


31 mai 202031 mai 2020
0

salut
lorsqu'ils se mettent une fois en rideau ces engins retrouvent leur config d'usine soit peut-être pour le tien une config d'installation prévue sur ton autre bord
essaie ça sans garantie mais ça ne coute rien d'essayer: alimentation coupée tu appuies sur la touche "Set/Auto" et tu allumes le TP1800, tu relaches la touche et tu appuies sur la touche babord puis tu confirmes en rappuyant sur la touches "Set/Auto".
si ce n'est pas le bon sens, tu refais toute la manip en appuyant sur
la touche tribord, si ça ne marche pas il ne te reste plus qu'a trouver la bonne notice ou installer ton pilote sur l'autre bord ! buena suerte

ben voila je me suis cassé la tete pour rien, kivoila est passé et a donné la manip ! donc ça doit être ça !


31 mai 2020
0

Merci pour les conseils, j'essaierai ça demain et reviendrai vous donner les résultats.


01 juin 2020
0

Petite info supplémentaire : en config usine par défaut, l'installation est une installation sur Tribord.


01 juin 2020
1

Vos conseils ont été appliqués et mon problème résolu. Mon pilote refonctionne correctement et j'ai put faire qqs essais de calibration. C'est repartie pour un certains temps. Merci pour les conseils


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

l'ENEZ SUN, à l'Île de Sein, 2016

Souvenir d'été

  • 4.5 (175)

l'ENEZ SUN, à l'Île de Sein, 2016

novembre 2021